Aller au contenu
DroneBuilds

Pourquoi Moteur Xing 1507 2800Kv crame tous?


Messages recommandés

Bonjour, voila j'ai acheter un bumblebee HD (cinewhoop) qui est mon premier drone et j'en suis à mon 8 éme remplacement de moteur ... 😞 

au début j'ai pu volé normalement mais apres un gros crash j'ai cramé 4 moteur, j'ai fais le remplacement des 4 et depuis impossible de volé , dé que je décolle de 5cm il y en a un qui crame !!! je les change donc au fur et a mesure mais j'en peut plus..

Quelqu'un aurai t-il des réglages bétaflight correcte du bumblebee hd 1.3 en 6s que je puisse m'assurer que sa vienne pas de la SVP (very help)??

et sinon est-il possible que la série des moteurs que j'ai reçu aient des anomalies ??

Merci d'avance de vos réponse

Lien à poster
Partager sur d’autres sites

+1 avec Attafr. 

Mais avant tout, Je regarderai minutieusement  (Voltage et Ohms metre)  le circuit d'alimentation qui alimente tes ESC. (T'as une fuite quelque part et/ ou un retour à la masse) Et penser carrément à changer ce 4 en 1 ESC ! 

Lien à poster
Partager sur d’autres sites

Des vis trop longues qui touchent les bobines moteur.

Des mauvais réglages PID c’est possible aussi.

Contrôler si tes moteurs chauffent une fois la batterie branchée mais sans voler.

Tester chaque moteur depuis betaflight (sans hélices) pour voir si ils chauffent.

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
+1 avec Attafr. 
Mais avant tout, Je regarderai minutieusement  (Voltage et Ohms metre)  le circuit d'alimentation qui alimente tes ESC. (T'as une fuite quelque part et/ ou un retour à la masse) Et penser carrément à changer ce 4 en 1 ESC ! 

Étant donner que ce problème est survenu uniquement après un gros crash je penche aussi plutôt pour un problème d’ESC. Ça fait vite chers tous ces moteurs !
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors sur ce genre de machine, emuflight n’est pas forcement le meilleur. Sur mon taycan en passant sous emu j’ai cramé moteur et esc, les moteurs devenant bouillant. Retour sous beta et plus aucun souci. Il me semble que @Motard Geekest également retourné sous betaflight sur son taycan... Donc perso je te déconseille le passage sous emu pour ton bumblebee.  

Lien à poster
Partager sur d’autres sites

Merci de tout vos retour !

Pour le coup aprés avoir reçu une autre commande de moteur (j'en suis à 200 balles 😢

j'ai réussi à enfin voler 😁 (et c'est trop cool) , les nouveaux moteurs n'ont pas l'air de trop chauffer (je peux poser les doigt aprés vole). j'avais fait quelques modifs sous béta mais rien de faramineux (décocher l'ESC_SENSOR et augmentation du filtrage ) 

Par contre j'arrive pas à comprendre ce qu'est l'ESC_SENSOR ?

Lien à poster
Partager sur d’autres sites
Merci de tout vos retour !
Pour le coup aprés avoir reçu une autre commande de moteur (j'en suis à 200 balles
j'ai réussi à enfin voler  (et c'est trop cool) , les nouveaux moteurs n'ont pas l'air de trop chauffer (je peux poser les doigt aprés vole). j'avais fait quelques modifs sous béta mais rien de faramineux (décocher l'ESC_SENSOR et augmentation du filtrage ) 
Par contre j'arrive pas à comprendre ce qu'est l'ESC_SENSOR ?

C’est pour utiliser les capteurs de l’esc (notamment pour le courant). Mais il faut qu’il soit connecté à un UART et qu’il soit compatible.
Pour les filtres si tu change les réglages, ça peut amener les moteurs à chauffer. Faut y aller gentiment et toujours tester après chaque incrément
  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...