Aller au contenu
DroneBuilds

Mamba f405 hs?


Messages recommandés

Bonjour,

Voici mon petit casse tête... 

Je suis allez voler aujourd'hui arrive à la fin de ma première li-po je me pose normal et met une seconde li-po prêt à repartir, entre temp je décide de pousse la puissance du vtx à 200 mw. 

Et la je me met mon masque, video OK mais il m'indique li-po 0v mince.. Je vérifie le quad est bien alimenter pourtant, je peut même décoller sans problème. De plus je me rend compte que le stick pour actionner le Buzzer ne fait pu Buzzer.. Pourtant le stick a côté failsafe lui fonctionne... 

En rentrant je branche sur emuflight et effectivement il m'indique lui aussi une batterie à 0v 

Je jette un œil au stick il détecte tout bien. 

Je précise que j'ai le drone depuis 3 mois et qu'il fonctionné parfaitement. Je ne l'ai pas reconfiguré ni autre manip entre temps tout est comme il y a 3 mois

Si une personne a une idée je suis preneur...

 

Merci à tous 

Modifié (le) par tazzio83
Lien à poster
Partager sur d’autres sites

Le vtx est alimenter via la fc

Pourtant les led sur la mamba sont bien allumer... 

Le buzzer(vifly finder) brancher sur la fc détecte bien la batterie si je débranche il se met à sonner normal.c'est vraiment bizzare j'ai l'impression que la fc a été endommager que à un  seul petit endroit. 

La carte mamba est réputé bonne elle n'a que 3 mois de service... 

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, tazzio83 a dit :

Le vtx est alimenter via la fc

Pourtant les led sur la mamba sont bien allumer... 

Le buzzer(vifly finder) brancher sur la fc détecte bien la batterie si je débranche il se met à sonner normal.c'est vraiment bizzare j'ai l'impression que la fc a été endommager que à un  seul petit endroit. 

La carte mamba est réputé bonne elle n'a que 3 mois de service... 

Avec le peu d'informations partagées, difficile d'en dire plus : si le VTX est alimenté par le BEC 9V ou en direct lipo/VCC, alors c'est normal qu'il continue de marcher même si le BEC 5V est grillé. Et pour le buzzer, comme il ne buzz plus, pas sûr qu'il soit vraiment alimenté non plus.

Dans le doute, tu peux essayer de reflasher ta FC, histoire d 'éliminer un prbl software.

Sinon faut passer en mode "diagnostic" : tout dessouder de la FC, faire des mesures de tension pour voir où y a un prbl et ajouter les composants un par un, éventuellement en les alimentant via d'autres pads si seulement certains présentent le prbl.

Les Mamba sont en général assez fiables, mais comme tout matos électronique, on peut ne pas avoir de chance 😕 

Lien à poster
Partager sur d’autres sites

En effet un flash de la carte peut régler le problème

Si rien ne change, autant la remplacer car de toute façon tu ne pourras pas la réparer ou a voir si d'autre alim 5v sont disponibles sur ta carte

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Posté(e) (modifié)

Merci pour vos réponse. 

Effectivement le vtx est alimenter via un bec 9v. 

J'ai fait quelque mesure comme suggéré:

Bec 5v de : cam, xsr-x  et Buzzer ok

Quand j'actionne le stick Buzzer sur la taranis je mesure entre buzz- et et le 5v j'obtiens 0v alor que je devrai normalement avoir 5 volt... 

Je vais tenter de flasher la carte cette après midi pour voir si je peux récupérer le voltage de la li-po mais je pense que la capteur de tension est hs... Est ça, c'est indispensable pour voler. 

J'ai commandé une nouvelle mamba car j'ai peu d'espoir au pire j'aurais du spare 

 

Merci pour vos conseil je vous tien au courant 

Modifié (le) par tazzio83
Faute orthographe
Lien à poster
Partager sur d’autres sites
Le 08/10/2020 at 20:47, tazzio83 a dit :

Bonjour,

Voici mon petit casse tête... 

Je suis allez voler aujourd'hui arrive à la fin de ma première li-po je me pose normal et met une seconde li-po prêt à repartir, entre temp je décide de pousse la puissance du vtx à 200 mw. 

Et la je me met mon masque, video OK mais il m'indique li-po 0v mince.. Je vérifie le quad est bien alimenter pourtant, je peut même décoller sans problème. De plus je me rend compte que le stick pour actionner le Buzzer ne fait pu Buzzer.. Pourtant le stick a côté failsafe lui fonctionne... 

En rentrant je branche sur emuflight et effectivement il m'indique lui aussi une batterie à 0v 

Je jette un œil au stick il détecte tout bien. 

Je précise que j'ai le drone depuis 3 mois et qu'il fonctionné parfaitement. Je ne l'ai pas reconfiguré ni autre manip entre temps tout est comme il y a 3 mois

Si une personne a une idée je suis preneur...

 

Merci à tous 

Salut , ça m'est arrivé,  vérifie que ce ne soit pas tout simplement un câble qui s'est dessoudé. Pour ma part c'était tout simplement le câble qui relie la tension de la batterie a la fc , du coup ma fc ne pouvait plus me donner la tension de la batt. 

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, feust2 a dit :

Salut , ça m'est arrivé,  vérifie que ce ne soit pas tout simplement un câble qui s'est dessoudé. Pour ma part c'était tout simplement le câble qui relie la tension de la batterie a la fc , du coup ma fc ne pouvait plus me donner la tension de la batt. 

Son quad vole encore malgré ses soucis, donc la FC est toujours alimentée par le câble "malheureusement" 😕 

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Jerome a dit :

Son quad vole encore malgré ses soucis, donc la FC est toujours alimentée par le câble "malheureusement" 😕 

Oui moi aussi ça volé toujours . En fait j'ai une pdb dans mon montage , et pour que la FC puisse lire la tension de la batterie, il faut un petit câble entre le branchement Lipo (sur la pdb) et la FC .  C'est ce petit câble qui c'est peut être débrancher ?

Lien à poster
Partager sur d’autres sites
il y a 34 minutes, feust2 a dit :

En fait j'ai une pdb dans mon montage , et pour que la FC puisse lire la tension de la batterie, il faut un petit câble entre le branchement Lipo (sur la pdb) et la FC .  C'est ce petit câble qui c'est peut être débrancher ?

Ah oui, avec une PDB je comprends mieux. Comme il a une Mamba F405, je ne pense pas qu'il soit dans la même situation que toi 😕 (elle ne reçoit que le VCC depuis les ESCs)

Modifié (le) par Jerome
  • +1 2
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Jerome a dit :

Ah oui, avec une PDB je comprends mieux. Comme il a une Mamba F405, je ne pense pas qu'il soit dans la même situation que toi 😕 (elle ne reçoit que le VCC depuis les ESCs)

La fameuse nappe ?

  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 42 minutes, tazzio83 a dit :

Je peut toujours essayer de changer la nappe me semble qu'il y en a une en spare vendu avec. 

T'as tout compris. Et certainement... La résolution à ton problème. 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a une heure, CriTof a dit :

T'as tout compris. Et certainement... La résolution à ton problème. 

Ca ne coûte rien d'essayer, mais comme son quad vole et que la FC est alimentée, la nappe apporte bien le Vcc.

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Jerome a dit :

Ca ne coûte rien d'essayer, mais comme son quad vole et que la FC est alimentée, la nappe apporte bien le Vcc.

Y’a un fil pour le « capteur » CURR peut-être aussi VBAT ?

Lien à poster
Partager sur d’autres sites

Petit retour, 

Malgré les differents test cité plus haut rien n'y fait l'indicateur de tension ne revient pas ainsi que les autre petit problème toujours présent.. 

Je change donc la Stack complète. 

Merci à tous pour votre aide et conseil. 

 

Bon vol 😉✈️

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, tazzio83 a dit :

Je change donc la Stack complète. 

Garde quand même les ESCs de côté pour du spare, tout semble indiquer qu'ils fonctionnent correctement 🙂 

Modifié (le) par Jerome
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a une heure, Jerome a dit :

Garde quand même les ESCs de côté pour du spare, tout semble indiquer qu'ils fonctionnent correctement 🙂 

Et auquel cas contente toi de remettre juste une FC. La Zeus F722 de chez HGLRC me semble être une excellente idée !

Et c'est pas @feust2 qui me contredira !!  Surtout si tu bascules en plus du coté Emuflight 😉

  • Haha 1
  • +1 1
Lien à poster
Partager sur d’autres sites

En parlant d’esc cramé, vous avez une bonne adresse pour un esc 4 in 1 compatible mamba mini F405 mk3? Idealement en version 40A...

Modifié (le) par Dujack
Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Dujack a dit :

En parlant d’esc cramé, vous avez une bonne adresse pour un esc 4 in 1 compatible mamba mini F405 mk3? Idealement en version 40A...

https://www.drone-fpv-racer.com/diatone-esc-mamba-f50pro-4in1-50a-dshot1200-6082.html
 

https://www.drone-fpv-racer.com/esc-mamba-f40-4in1-40a-dshot600-4765.html

Lien à poster
Partager sur d’autres sites
il y a 43 minutes, Dujack a dit :

En parlant d’esc cramé, vous avez une bonne adresse pour un esc 4 in 1 compatible mamba mini F405 mk3? Idealement en version 40A...

Si ton ESC 4en1 a seulement un esc de cramé, tu peux suivre ce tuto  pour essayer de le sauver en y ajoutant un esc simple . Modif plutôt facile a faire , et ça évite de raquer une 4en1 

Modifié (le) par feust2
Lien à poster
Partager sur d’autres sites

Petite precision c’est du montage 20x20 sur la f405 mini mk3. 
Merci pour le tuto mais c’est plus pour monter en stack... 😉

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...