Aller au contenu
DroneBuilds

GPS m8n wizard x220


Messages recommandés

bonjour a tous, j’aimerais savoir comment brancher mon GPS m8n sur mon x220 équipé d’une fc cleanflight sp racine f3 accro, si c’est bien en uart2 et si mon câble jaune de mon recepteur r-xsr brancher en uart2 ne genera pas? Merci

Screenshot_20201017-232115_Chrome.jpg

Screenshot_20201017-232640_Samsung Internet.jpg

Lien à poster
Partager sur d’autres sites

Tu dois utiliser un autre UART !

Mais j’ai des doutes qu’il t’en reste de libre ?

Tu en utilises 1 pour ton signal RX, un autre pour la télémétrie (TX s.port)

les FC F3... c’est vieuuuuuuux !

  • +1 1
Lien à poster
Partager sur d’autres sites

Du coup il faut que je le branche en uart1? Avec quel cable? Je ne savais pas que c’était une vieille carte, c’est celle que j’ai eu dans mon kit a assembler x220

Lien à poster
Partager sur d’autres sites
Il y a 11 heures, romain416 a dit :

Du coup il faut que je le branche en uart1? Avec quel cable? Je ne savais pas que c’était une vieille carte, c’est celle que j’ai eu dans mon kit a assembler x220

Je sais pas où tu l’as acheté, mais il y a longtemps que c’est dépassé (2015).

Le « firmware » cleanflight n’est plus maintenu depuis très longtemps aussi !

oui, tu dois pouvoir utiliser le 1 ou (le 4 ?)

Apparement c’est quand même prévu pour :

E8FC196F-0827-4743-93E9-82FEC56D9C1F.thumb.jpeg.564b03e6630b0f7e2f31653c2d999211.jpeg
2895FD6F-5EF6-493A-897E-F20BD0B878BC.png.e8f35fdd0076736d3671b93001b778db.png

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Je l'ai acheté sur aliexpress 93€, je savais que c'était pas le top mais pour lancé dans le fpv je le trouvais correct. Pour le uart 1 il faut que je le soude direct sur la carte? Car il y a des ports au dessus et en dessous de la carte, au dessus cest le uart 2 et dessous le uart1?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 2 heures, romain416 a dit :

Je l'ai acheté sur aliexpress 93€, je savais que c'était pas le top mais pour lancé dans le fpv je le trouvais correct. Pour le uart 1 il faut que je le soude direct sur la carte? Car il y a des ports au dessus et en dessous de la carte, au dessus cest le uart 2 et dessous le uart1?

Tu as la réponse dans ta question 🤣

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...