Aller au contenu
DroneBuilds

rxloss avec frsky xm+ et TX16S


Messages recommandés

Bonsoir tout le monde, 

Je suis encore débutant et ce forum m'aide déjà beaucoup. Voici mon problème. 

Avec le Sector 132 de chez HGLRC j'ai un rxloss autour de 100m avec ma radio TX16S.

Je précise que tout est d'origine sur le quad monté par HGLRC sauf le beeper que vous m'avez aidé à monter et à paramétrer. 

Pareil, aucune modification sur la radio. 

Auriez-vous une explication à ce problème et éventuellement une solutionpour augmenter la distance avant un failsafe. 

Merci 

Lien à poster
Partager sur d’autres sites

Salut, 

J'ai déjà un bonne idée à te proposer : Calibrer ta liaison radio !  Tu es sur un TX multiprotocol et non pas un système unique et propriétaire. Donc il faut contenter tout le monde avec ce type de radio  😉

Cette manipulation (Fastoche !) est valable (fiabilité des brevets) que pour les RX de marque  ( Frsky, Futaba, ect...) Pas les copies. Dans ton cas c'est parfait !

On dit merci qui? Merci Pawel ! (j'adore ce mec) En plus c'est ta radio 😎

Modifié (le) par CriTof
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 22 minutes, CriTof a dit :

Salut, 

J'ai déjà un bonne idée à te proposer : Calibrer ta liaison radio !  Tu es sur un TX multiprotocol et non pas un système unique et propriétaire. Donc il faut contenter tout le monde avec ce type de radio  😉

Cette manipulation (Fastoche !) est valable (fiabilité des brevets) que pour les RX de marque  ( Frsky, Futaba, ect...) Pas les copies. Dans ton cas c'est parfait !

On dit merci qui? Merci Pawel ! (j'adore ce mec) En plus c'est ta radio 😎

Merci aussi à toi CriTof ! 👍

Je vais me regarder ça ! 

Lien à poster
Partager sur d’autres sites

Hello, j'ai dû raté une info. 

Sur ma radio j'ai ça ici en photo 

RF Freq. fine tune 0 et RSSI 0

Pourtant je suis bind et je peux voler... 

C'est quoi le problème vous pensez ? 

Merci

 

IMG_20201023_122855__01.jpg

Lien à poster
Partager sur d’autres sites

Le probleme viendrait justement de là ! 

As tu au moins testé en modifiant la valeur "fine Tune" ??? Et là peut être que ton RSSI va apparaitre autrement qu'à zéro  😁

Regarder c'est bien. appliquer c'est mieux  😉

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci CriTof,

Oui j'ai changé la valeur ça bouge pas en RSSI qui lui reste à 0...

Lien à poster
Partager sur d’autres sites

J'y perd mon latin...

Je vois bien que tu as activé comme le stipule Pawel dans son tuto, le "Low power mode" . As tu quand même ton quad à proximité lors de ces changements de valeurs ? (Ne pas oublier ne la décocher à l'issue) 

J'ai aussi l'idée que tu n'as pas tout court, de retour telemetry général sur ta RC... A vérifier dans les parametres de la Tx16S. Essai déjà avec un autre kwad (Si tu en disposes)

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 13 minutes, CriTof a dit :

J'y perd mon latin...

Je vois bien que tu as activé comme le stipule Pawel dans son tuto, le "Low power mode" . As tu quand même ton quad à proximité lors de ces changements de valeurs ? (Ne pas oublier ne la décocher à l'issue) 

J'ai aussi l'idée que tu n'as pas tout court, de retour telemetry général sur ta RC... A vérifier dans les parametres de la Tx16S. Essai déjà avec un autre kwad (Si tu en disposes)

 

il y a 3 minutes, Attafr a dit :

Le XM+ n’a pas de télémétrie.

Merci à vous deux. 

Oui ça fonctionne avec un autre quad. 

Le xm+ est donc un mauvais choix ? 

Comment je peux faire pour améliorer ma distance de communication rx du coup, c'est mort ? 

Lien à poster
Partager sur d’autres sites

Merci Attafr !

Purée, mince ! Oui j'étais pas à quelques euros près... 

¯\_(ツ)_/¯ 

Bon pourquoi on vend ce type de trucs alors ?! 100m ça vous semble normal côté failsafe ? 

Bon je vais vole avec ce truc quand même. C'est le premier en dehors des petits eachine (pas tapper)... 

D'ailleurs ceci dit j'ai le RSSI dans la masque pour le Eachine US65 pro. Mais pas sur la radio... 

Je dois apprendre à faire remonter le RSSI sur la radio... C'est clair. 

Merci de m'avoir fait avancer. 👍

Du coup un xm+ ça peut porter plus que 100m quand même ? 

Lien à poster
Partager sur d’autres sites

Je viens de regarder y'avait pas en R-XSR.... Puis flysky c'était pas mieux je pense... 

Bon le prochain en crossfire... 😉 

Lien à poster
Partager sur d’autres sites

Si j'ai bien compris Monsieur Pawel, j'aurais plus de portée avec une Taranis ou même une petite radio betafpv ? 

Ou en montant un R-XSR... 

Lien à poster
Partager sur d’autres sites

Rien à voir avec la  radio. Vive la T16s ! Et comme dit Attafr, si tu veux un retour telemetry, c'est bien avec un R-XSR.  

Pour en revenir à ton XM+, c'est un tres bon RX et véloce en portée . Je pense que tu as une antenne d'abimée pour avoir ces failsafe tres rapidement. 

Enfin, j'espère que tu as quand même fait la même procédure avec l'autre  kwad. Ainsi tu auras la valeur "fine tune" pour tous tes autres rx Frsky passant par le TX interne de la radio.

Encore désolé d'avoir gravement  zappé que le Xm+ était dépourvue de telemetry. 

Modifié (le) par CriTof
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Merci à vous deux CriTof et Attafr ! 

Je vais démonter le quad pour voir les antennes du xm+

Le eachine us65 pro est en flysky... Pas de rssi sur la radio mais sur l'osd oui... Mystère quand même... 

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Attafr a dit :

Tu as fais une recherche des capteurs sur le modèle de ta radio (dernière page MDL) ?

après tu utilises TELEMETRY sur la radio !

Ah bah non non j'ai pas fait ça ! J'ai juste fait le bind...

Merci je vais tester cela 👍

Lien à poster
Partager sur d’autres sites

Bonsoir, je reviens vers vous. 

La recherche de sensors dans telemetry ne donne rien avec le sector132 et son xm+. Normal donc si j'ai bien compris que le xm+ n'a pas de télémétrie. 

Sauf que j'ai remarqué que ma radio s'allumer avec l'alerte '' low power mode''? 

C'est quoi ce truc ? 

Je ne sais même pas pourquoi c'est activé ni comment. 

Si jamais vous savez cela maiderait à avancer encore un peu 😉

Bonne soirée 

PS : je vais aussi lancer la recherche de' à télémétrie pour le eachine us65 pro pour voir.

IMG_20201025_193709__01.jpg

IMG_20201025_193737__01.jpg

Modifié (le) par Keffran
Lien à poster
Partager sur d’autres sites

Merci Attafr, oui oui tu l'as déjà dit. Après je fais juste confirmer par moi-même (j'essaie de m'en sortir) 😂

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...