Aller au contenu
DroneBuilds

Impossible de flasher 2 de mes ESC (mobula 6)


Messages recommandés

Salut,

je n'arrive pas à flasher 2 de mes ESC.

Les ESC 3 et 4 flashent, mais pas possible pour les ESC 1 et 2.

Il y a des caractères bizarres sur la version des ESC 1 et 2 sur BLHELI,

et le bouton "Flash All"  n'est pas activé.

Je suppose qu'il y a du avoir un soucis lors du dernier flash des ESC 1 et 2.

Une idée ?

(Il y a une méthode pour faire un reset sur les ESC ?)

(C'est sur un mobula6)

Sébastien.

 

 

 

Capture d’écran 2020-10-25 à 09.47.23.png

Modifié (le) par sebk
Lien à poster
Partager sur d’autres sites
  • sebk changed the title to Impossible de flasher 2 de mes ESC (mobula 6)

Si tu utilises le bouton « droite » ou « gauche » de la souris sur flash firmware, il me semble que tu as une option pour le flash ?! (Enfin un truc dans le style)

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

non, je n'ai pas de trucs speciaux avec bouton gauche ou droite.

il y a juste pas moyen de flasher les ESC 1 et 2.

quand je clique sur "flash firmware" il ne se passe rien (pour les ESC 3 et 4 il y a alors la barre de progression pendant qu'on flash...)

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 3 minutes, sebk a dit :

BLHelisuite ce n'est pas que pour les ESC 32 bits ?

(en tout cas il n'a pas l'air d'aimer mon mobula)

 

J'ai essayé avec JESC et ça merdouille aussi...

J’ai dis blheliSuite ! Premier zip du lien... !

Lien à poster
Partager sur d’autres sites

OK  (je n'avais pas vu le premier lien 😉 )

Mais je viens de m'en sortir avec une case à cocher dans BLHELI "Ignore inappropriate MCU and layout",

et ça a flashé !!

Depuis ça refonctionne, et j'ai pu flasher à la derniere version !

 

En tout cas merci pour tes réponses !!

 

Sébastien.

 

 

 

 

 

Capture d’écran 2020-10-26 à 18.48.14.png

Lien à poster
Partager sur d’autres sites
il y a 24 minutes, sebk a dit :

OK  (je n'avais pas vu le premier lien 😉 )

Mais je viens de m'en sortir avec une case à cocher dans BLHELI "Ignore inappropriate MCU and layout",

et ça a flashé !!

Depuis ça refonctionne, et j'ai pu flasher à la derniere version !

 

En tout cas merci pour tes réponses !!

 

Sébastien.

 

Ben j’ai aussi appris quelque chose !

Essayes quand même le lien que je t’ai envoyé...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...