Aller au contenu
DroneBuilds

Perte de puissance moteurs [/RÉSOLU]


Messages recommandés

Hello, depuis hier sur un des mes 3" j'ai une perte de puissance lorsque je monte le throttle... le kwad décolle de qqs cm puis stabilise puis retombe, même si j'augmente encore les gaz... c'est pas un moteur qui déconne c'est vraiment les 4 ensemble. c le même si je teste moteur par moteur dans blheli, le moteur monte en puissance jusqu'a mi gaz puis retombe si je continue d'augmenter.

esc mort? un autre test a faire? merci de vos idées.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bon alors je suis un vrai newbie voir un boulet.... j'étais sur le point de dessouder mon esc pour tester avec un autre qu'une lueur a traversé mon petit cerveau necrosé... Check dans emu config si tout est ok dans l'onglet profil rates.... et que vois-je????? Limite gaz sur "scale" et "limit gaz" à 30% 😚😀👺🤬

Putain le boulet, je sais pas comment c'est arrivé là...

Désolé pour le dérangement et bons vols (en intérieur pour certains) 😭

  • Haha 3
Lien à poster
Partager sur d’autres sites
  • Motard Geek changed the title to Perte de puissance moteurs [/RÉSOLU]

par contre je suis tout de même étonné ddu fonctionnement de cette limitation car cela ne limite pas à x% le throttle car lorsque je continuais de monter le throttle cela diminuait la puissance et le kwad tombait après avoir décollé... Etrange.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...