Aller au contenu
DroneBuilds

Drone bnf bindé mais rien sur betaflight


Messages recommandés

Bonjour, 

Voulant commencer le fpv en douceur, j'ai acheté un cinewhoop bnf(iflight megabee v2.1) avec un r-xsr. 

Je le bind donc sur ma qx7... Jusque la tout va bien. Je le passe donc en en sbus. Et la aucun input dans betaflight. Je le démonte, vérifie bien le numéro de port uarv avec la doc trouvée, je suis sur que toutes mes entrées sur betaflight son bonnes et les paramètres également. 

Le problème se trouve donc au niveau de la télécommande. Cependant je n'ai pas de cable pour une procédure fport ou meme pour flasher le R-xsr. Existe-t-il un moyen de régler ce problème sans cable de connexion à la taranis ? 

Lien à poster
Partager sur d’autres sites

Tu as créé un modèle sur ta radio avec définition INPUT & MIXER ?

Tu parles de FPort, tu as flashé ton RX en FPort ?

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Quand tu déconnectes ton qwad, tu reçois un message télémétrie perdue ?

sur ton rx radio allumée tu as la led bleue et verte allumée fixe ?

sous betaflight dans CLI radio allumée et batterie branchée SANS HÉLICES, tu peux taper status, il te donnera des informations sur ton problème.

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Shutterspeed a dit :

Je suis entrain de mettre à jours les firmwares de la qx7 en espérant que.. 

pas bonne idée! 
Firmware openTX pas de soucis pour la passer en 2.3.10, mais ne touches pas au firmware du TX !!

Tu as bindé en D16 ? Tu as quoi dans l’onglet configuration de betaflight?

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Attafr a dit :

pas bonne idée! 
Firmware openTX pas de soucis pour la passer en 2.3.10, mais ne touches pas au firmware du TX !!

Tu as bindé en D16 ? Tu as quoi dans l’onglet configuration de betaflight?

Voila deja pour la taranis 

IMG_20201115_185629.jpg

IMG_20201115_185733.jpg

IMG_20201115_185641.jpg

IMG_20201115_185656.jpg

Lien à poster
Partager sur d’autres sites

La dernière photo, c’est output, la page mixer doit ressembler à input .

dans failsafe, met no signal (ou un truc comme ça)

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Shutterspeed a dit :

Et non je n'est pas moyen de le faire, je n'ai pas de câble (vue que le drone était deja monté) 

Tu démontes ton rx et tu trouves le FW exact  (Bonne chance...)  .  https://www.youtube.com/watch?v=lLEgpSZaYwE

Il te faut un câble de type servo (JR)  Regarde dans la boite de ta QX7, il y en a un de fournis normalement. 😉

Sur la tranche avant (façade) de la QX7, tu as un emplacement pour justement loader les firmware avec ce câble. 

Il te faudra IMPERATIVEMENT bien respecter l'ordre des 3 fils (+ - et signal ) coté RX !! ( surtout le + et - 😁)

il y a 21 minutes, Shutterspeed a dit :

Oui, j'ai bien un signal sur la télécommande, vue que celle ci vibre quand je déconnecte la batterie (plus l'icône signal qui disparaît) 

C'est bien bindé ! Donc tu TOUCHES à RIEN (coté fw Rx/Tx) A moins que tu ne veules le passer en F-Port (Plutôt recommandé, ou pas ) 

Lien à poster
Partager sur d’autres sites
il y a 1 minute, CriTof a dit :

C'est bien bindé ! Donc tu TOUCHES à RIEN (coté fw Rx/Tx) A moins que tu ne veules le passer en F-Port (Plutôt recommandé, ou pas ) 

Okay merci ! Je vais pour l'instant rester comme ça, étant donné que j'ai pas le matériel pour (à cause d'un déménagement tout est dans des cartons). Le but c'est juste de le faire voler pour prendre en mains la bestioles 

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, CriTof a dit :

C'est bien bindé ! Donc tu TOUCHES à RIEN (coté fw Rx/Tx) A moins que tu ne veules le passer en F-Port (Plutôt recommandé, ou pas ) 

Comme il a dit le monsieur, tu touches rien !

@Shutterspeed tu as acheté où ton matos ?

Le seul problème que tu pourrais avoir, c’est que ton R-XSR soit flashé avec un Firmware FPort, ça peut binder, mais par contre il ne pourra pas causer avec ta FC...

tu peux faire une photo de ta connection RX FC, cela pourrait être « parlant »

Lien à poster
Partager sur d’autres sites

Tu as pas répondu, tu as la led bleue fixe sur ton rx  en plus de la verte ?

Pour la connection côté R-XSR c’est OK.

Fais moi une photo de la page port de Betaflight 

Tu peux me donner le lien Banggood , ou si tu as l’information quelle FC tu as (ça ressemble à du iFlight, mais il en existe plusieurs.)

637404E0-F6C8-4FCC-B3D9-C7CABF3CE88A.thumb.jpeg.e8546c8fe6aaac157125a3b32353a9f3.jpeg

Lien à poster
Partager sur d’autres sites

Pour la led bleue fixe oui, 

Voila le lien : [172,07€ 19% OFF]iFlight MegaBee V2.1 Drone de course FPV 3 pouces BNF F4 Contrôleur de vol 2-4S 35A ESC 500mW VTX Support pour caméra de tournage 4K GoPro5 / 6/7 RC Drones from Jouets Hobbies et Robot on banggood
https://banggood.app.link/WBYijuTlrbb

Niveau connexion au rc, le rx est connecté aux pin : gnd / 5v / rx6

Je précise que j'ai déjà essayé de changer le serial Rx, apparemment d'après les schéma de la tour c'est bien l'uart 6 qui doit être sélectionné 

16054652077241160839591496638680.jpg

Lien à poster
Partager sur d’autres sites

De tout ce que j’ai vu, lu et que tu m’as expliqué ça m’a l’air tout correctement configuré et connecté.

Une photo de la page configuration betaflight stp.

si tu as un multimètre, tu peux faire un test de connectivité entre le fil jaune de ton rx à la FC, c’est à peu près le seul problème qui pourrait encore y avoir.

Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Attafr a dit :

De tout ce que j’ai vu, lu et que tu m’as expliqué ça m’a l’air tout correctement configuré et connecté.

Une photo de la page configuration betaflight stp.

si tu as un multimètre, tu peux faire un test de connectivité entre le fil jaune de ton rx à la FC, c’est à peu près le seul problème qui pourrait encore y avoir

Okay merci ! Malheureusement j'ai pas mon voltmètre sous la main

Ça ne pourrais pas être un problème du côté de l'armement des moteurs ? 

 

IMG_20201115_201232.jpg

IMG_20201115_201250.jpg

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...