Jump to content
DroneBuilds
Sign in to follow this  
shifty73

kiss fc et tmotor f30a galere !!!

Recommended Posts

salut all bon ma kiss est débloquer j'arrive a entrée dans l'appli !!!

après avoir mis a jours les esc tmotor via une autre carte dans blheli !!

rotation des moulin faites !!!

impossible d'avoir un armement correct... c'est tous pourris ... j'ai mis 1000/2000 dans blheli ainsi que sur la kiss!!

dshot 600

armement d'un inter 1 position (sa marche quand je l'active ds l'onglet de kiss )

le truc c'est que des que je branche  la lipo j'ai bien une music.. et la !!! un de mes moteur ce met a tourner tous seul comme un grand sans avoir toucher l'armement ou quoi que ce soit ...

a croire qu'il faille calibrer les esc ... mais j'ai toujours entendu qu'il n'y avait pas besoin avec le dshot ...alors je tic complet là ...

y'a une manip a faire ? chui fou dingue avec cette FC>:(

Share this post


Link to post
Share on other sites

pinaise 2 heures que je suis dessus et toujours pareil....

min th 1000/origine- nada 

min com descendue puis remonter -nada

reflash de la fc - nada

test dshot 150/300/600/ et meme multi125 tous pareil ....nada

quand je branche la fc en usb fait le test moteur avec calibration ( pas armer/full th/branchement lipo sa chante c'est bon signe je descend le th sa chante c'est bon signe... j'enleve la lipo ) et bien sa marche +ou - (j'ai pas les moteur qui tourne au ralenti au pire j'men passe .... des que je titille le th ils reponde et s'arrette quand je baisse donc tous a l'air de repondre correctement mis a part les moulin qui tourne pas a l'armement pas grave )

et LA "tadada" music d'ambiance je deconnect (je sgd avant) de l'interface j'enleve l'usb ....

donc je me met en mode reel je branche la lipo et la bah deviner quoi ..... bah rien de rien j'arme.... aucune réaction au stick ...le quad reste inerte comme une baleine échouer sur un bord de plage ... j'comprend pas ... des que je suis brancher avec l'usb sa l'fait des que je l'enleve sa fait de la merde ... chui a deux doigt de la passer sous betaflight et adios kiss ....

tanpis j'aurai pas le vol qui tue mais au moins je volerai enfin je pense ...

si je la passe sur beta y'a moyen de revenir sur kiss après d'après vous ou les fichier dans la mémoire de la fc seront corrompu et donc retour en arrière impossible ...

fou dingue elle me rend cette kissoumouk

Share this post


Link to post
Share on other sites

J'ai eu la boutique drone fpv racer a ce sujet, ils m'ont clairement dis, plug and play, tu branche, tu croise tes câbles pour la rotation moteur, tu coche dshot 600 et hop, rien de plus a faire avec les F30A. Essaye de leurs passer un coup de fil ?

Share this post


Link to post
Share on other sites

bah ecoute j'veux bien te croire !!!! j'ai tellement farfouiller que je pense tous refaire de A a Z !!!

merci pour l'info !! 

tien tant que j'ai quelqu'un sous l'clavier !! le gui de l'appli c'est bien la 1.15.8 la derniere ?

j'm'y perd un peu a force de download les firmware et tous le toutim ...entre les 1.rc06 chai pas quoi les 1.2 o.O

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Le plus simple c'est de prendre le bundle dans la rubrique download chez Flyduino ;)

Pour la GUI j'utilise la version standalone 1.15.6.

Y'a 1 an j'étais en Littlebee et c'était déjà plug & play au delta près de la calibration. En DShot ça devrait rouler tout seul !

Share this post


Link to post
Share on other sites

yep c'est ce que j'ai fait !!!

allez vai pas désespérer j'lache pas l'steak encore ....j'me donne cette semaine pour trouver ce qui merde y'a pas d'raison d'après ce que vous m'dites;)

sure qu'une fois trouver sa sera un truc tous con comme d'hab !!!

Share this post


Link to post
Share on other sites

Ma nouvelle frame arrive. On se cale avec@DaD pour l'unboxing puis j'attaque le montage F60, Schubkraft 35A et Kiss FC, le tout en 5S... L'histoire de 2 ou 3 semaines max je pense et on verra si c'est plug & play ou pas ;)

Share this post


Link to post
Share on other sites
Il y a 1 heure, Motard Geek a dit :

Ma nouvelle frame arrive. On se cale avec@DaD pour l'unboxing puis j'attaque le montage F60, Schubkraft 35A et Kiss FC, le tout en 5S... L'histoire de 2 ou 3 semaines max je pense et on verra si c'est plug & play ou pas ;)

pour les moteurs c'est quoi ?

Share this post


Link to post
Share on other sites

Ça va te faire des trou dans les lipos tu sait comment ^^^

Share this post


Link to post
Share on other sites

Salut @shifty73, je viens de terminer mon deuxième quad hier qui semble avoir beaucoup de points communs au tien :  

 

  • KISS FC : en 1.2
  • Moteur Lumenier 2206 2350 KV
  • ESC T-Motor F30 DSHOT

 

J'ai terminé le montage hier soir et je me suis contenté de faire la mise à jour de Belheli sur les 4 ESC avec une vielle SP3 Racing.

J'ai testé hier le fonctionnement sous KISS est tout est OK. Quand tu dis que dans Belheli tu as mis 1000 / 2000 je comprends pas ou tu as changé cette valeur ?

 

Share this post


Link to post
Share on other sites
il y a 23 minutes, Réré a dit :

Quand tu dis que dans Belheli tu as mis 1000 / 2000 je comprends pas ou tu as changé cette valeur ?

min et max throttle, je l'ai fait aussi pour ma conf en DShot sous BF même si je crois que ces valeurs sont ignorées en DShot.

Share this post


Link to post
Share on other sites
il y a 23 minutes, Réré a dit :

Quand tu dis que dans Belheli tu as mis 1000 / 2000 je comprends pas ou tu as changé cette valeur ?

De ce que j'ai lu, si les ESC sont à jour, ce n'est plus nécessaire pour que le Dshot fonctionne normalement.

Share this post


Link to post
Share on other sites

salut RERE !!! et bien franchement non j'ai pas essayer !! l'habitude de faire comme ça !!!

j'vais tester pour voir des fois que .....

au fait le "brake on stop" vaut mieux l'activer ou pas avec la kiss ? j'dit sa comme sa sait ont jamais ....

Share this post


Link to post
Share on other sites

re....

pinaise j'le pourri bien ce post avec mes soucis !!

bref !!! brancher a l'appli en usb avec l'accu tous ce passe merveilleusement bien !!

j'arm nikel (la ptite led bleu sur la fc s'allume)/desarm nikel j'ai meme baisser un peu le min throttle histoire que sa tourne pas trop vite!! tout est parfait en somme ...

et je viens de m'apercevoir que quand je branche le quad en solo donc juste l'accus (pas d'usb en +) et bien le quad refuse de s'armée j'ai pas la led bleu de la carte qui s'allume du coup il ce passe rien ....

pourtant tout est O.P quand je suis en accu+usb !!!

a vos suggestion messieurs (pour info que ce soit en min command a 0 ou a 1070 c'est la même)

fait suer car j'ai plus de probleme de moteur qui tourne tous seul !!! tout a l'air d'être prêt a l'emploi

Share this post


Link to post
Share on other sites
il y a 37 minutes, Réré a dit :

au cas ou il refuserait d'armé quand le quad est de travers.

T'es sûr qu'il y a cette sécu sur Kiss ? J'ai un gros doute depuis que j'ai passé mon BF en small_angle 180 je crois que Kiss démarre quelque soit l'angle.

Share this post


Link to post
Share on other sites

bah aceleromettre cliquer c'est pareil !! le bouton doit passer de couleur verte une fois fait ou sa reste rouge ?

parceque chez moi sa reste rouge et les chiffre bouge toujours un pti peu !! du coup je sait pas si c'est bon ou pas ...

ah oui pour info je suis en spektrum dx6 pour la radio ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...