Aller au contenu
DroneBuilds

probleme rx tango 2 pro


Messages recommandés

la chose est simple depuis ma mise a jour de la tango2 (rx, Freedom tx) plus rien n'est détectéecté.

je branche ma radio , tbs companion ne détecte plus rien , dans les réglages de la radio dans l'onglet crossfire , plus rien ...

les sticks ne sont plus détectés malgré de nombreuses recalibrations.

bref c'est la m... 

j'ai même pensé a faire un reset usine mais je ne trouve pas la procédure sur le net ....

AU SECOURS!!!!!!

Lien à poster
Partager sur d’autres sites

Salut.
As tu essayé de forcer la mise en bootloader mode en appuyant sur E ou F en même temps que tu branches le câble USB dans la radio éteinte ? De là peut être que Agent X la reconnaîtra mieux ?

Bon courage

Lien à poster
Partager sur d’autres sites

Ha non testé ça... Je le ferais et reviens ici après. 

J'ai l'impression que le crossfire a l'intérieur est désactivé... Mais ça n'explique pas les stick qui ne sont pas détectés même par la radio elle même... 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 16 heures, Krejouche a dit :

Salut.
As tu essayé de forcer la mise en bootloader mode en appuyant sur E ou F en même temps que tu branches le câble USB dans la radio éteinte ? De là peut être que Agent X la reconnaîtra mieux ?

Bon courage

merci BEAUCOUP ca remarche ...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...