Aller au contenu
DroneBuilds

Moteur Mamba 1408 2-4S 4000Kv qui fait fumer mon esc


Messages recommandés

Bonjour à tous, 

 

Je n'ai pas trouvé de réponse à ma question donc je me lance. Je viens de faire l'acquisition d'un Cinewhoop diatone mxc taycan 349/369 3 inch et lors de mon deuxième vol j'ai fait un petit crash et l'esc 2 à commencé à fumer. J'ai donc débranché la batterie illico presto et apparemment l'ESC 4en1 n'est pas cramé car il fonctionne encore (test de chaque moteur ou presque sur betaflight). La chauffe de l'ESC 2 à fait décaler une des soudures moteur je l'ai donc bien ressoudé. Quand j'active le moteur 2 l'esc commence à refumer le problème vient donc de celui-là. J'ai donc dessoudé le moteur et activé dans betaflight le moteur 2 et la plus aucune fumée.  Si les soudures sont bonnes je vois pas comment un moteur peut faire fumer un ESC. J'ai besoin de vos lumières. Je pense changer le moteur mais j'espère que cela ressoudra le problème.

 

Merci pour vos réponses et bon vol 

IMG_7041.jpg

Lien à poster
Partager sur d’autres sites

SAlut, fumée dans un circuit = le plus souvent HS

Donc le problème vient de ton esc 4in1 et pas du moteur (ou peut- être en plus) mais débrancher le moteur et pas de fumée (met un autre moteur à la place), ne suffit pas, il n'y a plus de courant dans l'esc donc c'est normal qu'il ne fume plus (enfin moi je vais m'en fumer une 😉 .. )

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 22 minutes, spid99 a dit :

SAlut, fumée dans un circuit = le plus souvent HS

Donc le problème vient de ton esc 4in1 et pas du moteur (ou peut- être en plus) mais débrancher le moteur et pas de fumée (met un autre moteur à la place), ne suffit pas, il n'y a plus de courant dans l'esc donc c'est normal qu'il ne fume plus (enfin moi je vais m'en fumer une 😉 .. )

Ok super merci pour ton retour. Est-ce que le fait d'utiliser une batterie en 1500 mAh au lieu des 1300mAh préconisé peut-être la source du problème. ?

Je suis bon pour recommander un esc 4en1. Entre les 2 vols que j'ai effectués (le 1er s'étant très bien déroulé)  j'ai juste changé le protocole des ESC en passant du dshoot600 au 300 je pense pas que ça soit ça le problème ? 

Lien à poster
Partager sur d’autres sites

Tu as regardé ton moteur au niveau des bobinages... si il a chauffé, la couleur sera plutôt gris/noir ! Ce qui veut dire qu’il est sûrement en court-circuit...

regarde aussi ton ESC, si il a surchauffé ça peut ce voir aussi en comparant avec les trois autres (dessus et dessous).. tu peux aussi avoir une goutte de soudure qui pourrait créer un court-circuit.

La batterie n’a aucune incidence, si ce n’est le poids, le protocole de dshot600 à dshot300 non plus.

Si tu as un multimètre (vital pour ce hobby) tu peux tester la continuité entre chaque fil de ton moteur(désolidarisé de l’esc), tu peux aussi faire ça sur les bornes de ton ESC douteux (tu compares avec un autre)

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a une heure, Attafr a dit :

Tu as regardé ton moteur au niveau des bobinages... si il a chauffé, la couleur sera plutôt gris/noir ! Ce qui veut dire qu’il est sûrement en court-circuit...

regarde aussi ton ESC, si il a surchauffé ça peut ce voir aussi en comparant avec les trois autres (dessus et dessous).. tu peux aussi avoir une goutte de soudure qui pourrait créer un court-circuit.

La batterie n’a aucune incidence, si ce n’est le poids, le protocole de dshot600 à dshot300 non plus.

Si tu as un multimètre (vital pour ce hobby) tu peux tester la continuité entre chaque fil de ton moteur(désolidarisé de l’esc), tu peux aussi faire ça sur les bornes de ton ESC douteux (tu compares avec un autre)

Super merci pour ces informations précieuses. Voici le bobinage de mon moteur aucune surchauffe visible. Je n'ai plus de continuité sur l'esc en question (moteur dessoudé) tandis que sur les autres esc je l'ai bien (moteur soudé). Et pour le moteur connecté à l'esc défectueux j'ai également une continuité. Donc je suis pose qu'il faut que je change l'esc 4en1 ? Quels peuvent être les facteurs de ce court-circuit afin que cela ne se reproduise plus. 

Cependant je viens de déconnecter un des autres moteur de l'esc et là même problème sur l'esc plus de continuité est-ce normal ? 

Merci d'avance

IMG_7042.jpg

Modifié (le) par Polo13090
Lien à poster
Partager sur d’autres sites

Salut,

j’ai egalement un taycan en 6S avec le couple moteur et fc en mamba. Les moteurs fument facilement sur ce kwad et comme toi j’ai deja fait fumer un esc avec un moteur. Change les deux...😉

Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Dujack a dit :

Salut,

j’ai egalement un taycan en 6S avec le couple moteur et fc en mamba. Les moteurs fument facilement sur ce kwad et comme toi j’ai deja fait fumer un esc avec un moteur. Change les deux...😉

Ak ok pas très rassurant tu aurais des réglages à me conseiller pour limité les chauffes moteurs et esc afin que cela ne se reproduise pas.

Merciii

Lien à poster
Partager sur d’autres sites

Je vole sous betaflight avec les pid par defaut. J’avais essayé de mettre emuflight comme sur tous mes autres kwads et c’est là qu’un moteur et l’esc 4in1 a cramé. Mais dès que ces moteurs se retrouve bloqués via une branche ou autres ils crament, meme si tu desarmes rapidement... Je finirais par changer ces moteurs. Autant j’adore les stacks mamba mais leur moteurs.. 😬🙄

Lien à poster
Partager sur d’autres sites

Après avoir mené l'enquête et fait plusieurs tests c'est le moteur qui est endommagé l'esc n'arrive pas à le faire tourner et donc il commence à chauffer jusqu'à que de la fumée sorte. L'esc 4en1 fonctionne bien car j'ai branché un des autres moteur sur l'esc qui fume et là plus de problème donc moteur hs. Vraiment de la merde même pas 20 minutes de vol et je pilote très souple.

Merci pour votre aide 

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Polo13090 a dit :

Après avoir mené l'enquête et fait plusieurs tests c'est le moteur qui est endommagé l'esc n'arrive pas à le faire tourner et donc il commence à chauffer jusqu'à que de la fumée sorte. L'esc 4en1 fonctionne bien car j'ai branché un des autres moteur sur l'esc qui fume et là plus de problème donc moteur hs. Vraiment de la merde même pas 20 minutes de vol et je pilote très souple.

Merci pour votre aide 

J’ai pas fais attention si tu es en 4S ou 6S, mais ces moteurs sont fiables et d’un prix raisonnable...

https://m.banggood.com/fr/IFlight-XING-1408-3600KV-4100KV-2-4S-or-2800KV-6S-Brushless-Motor-for-RC-Drone-FPV-Racing-p-1564454.html?act_poa=POA5756201&cur_warehouse=CN&rmmds=detail-bottom-alsolike

Si tu es pressé 

https://www.fpv-fly.fr/quadcopter/moteurs/moteurs-08xx-16xx/moteur-iflight-xing-1507-4200kv-2-pcs.html

Lien à poster
Partager sur d’autres sites
il y a 51 minutes, Attafr a dit :

Je suis en 4S, merci pour le lien tu as raison je pense pas que c'est une bonne idée de reprendre ces moteurs mamba. Actuellement ils sont en 4000kv ce n'est pas grave de passer en 4200kv quelles vont être les différences ? 

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Attafr a dit :

Non, c’est même mieux en 4200kv, légèrement plus puissant, mais pas de ouf non plus... 200 tours de plus par volt (~3200).

Tu as vu que le prix c’est pour 2 moteurs.

Yes j'ai vu je vais les commander je pense tu me confirmes qu'il n'y a rien à voir niveau qualité entre les mamba 1408 4000kv et les IFLIGHT XING 1507 - 4200KV ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...