Aller au contenu
DroneBuilds

R9M 2019 qui ne bind pas avec son Récépteur


Messages recommandés

Hey Hey! Je viens vers vous pour un problême de communication entre un module R9M 2019 et son récepteur R9 Mini OTA.
 
Les étapes que j'ai suivi:
1: Mise à jour firmware radio Taranis Qx7 ACCST (LBT°:
lua/noheli/sqt5font/nogvars/flexr9m
Mode 2 APGD
2: Flash Module R9M 2019 ACCESS 1.3.0
3: Flash R9 Mini OTA ACCESS 1.3.0
4:Câblage FC et réglages BF RAS (Un grand merci à Sebastien R qui a beaucoup donné de son temps)
5: HF Externe R9M 868MHz/900/FCC
Mais voilà, impossible de bind! On a testé tous les différents modes mais rien n'y fait. Le module de communique pas avec le recepteur.
J'ai essayé d'autres Firmware en Accst Fcc mais le resultat est le même...
En espérant qu'un spécialiste des R9M ai une idée !
Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Felinx a dit :

Salut! C'était pour être sur d'avoir la même version de firmware sur les deux, car en ACCST elles étaient différentes..

Tu peux aller chercher les firmware ici

https://opentx-doc.fr/wiki/firmwares-2020-12-01

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Noel avant l'heure là !

Je vais avoir le temps d'étudier tout ça puisque (je pense) mon récépteur vient de rendre l'ame:

"fw update error not responding en voulant le flasher"

Modifié (le) par Felinx
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Felinx a dit :

Noel avant l'heure là !

Je vais avoir le temps d'étudier tout ça puisque (je pense) mon récépteur vient de rendre l'ame:

"fw update error not responding en voulant le flasher"

Tu as fais la mise à jour depuis ta radio ? Si tu lui envoie plus que 7volts, il risque de cramer ! Et souvent polarité inversée! Sauf si tu utilises le SPort et pas la baie JR

https://opentx-doc.fr/wiki/flasher-un-rx-depuis-sa-radio

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Yop, oui la radio est à jour et j’ai vérifié que la fc lui envoyée 5v. Je vais suivre à nouveau les tutos des que j’ai un peu de temps!

Je fais bien attention de tout suivre pas à pas pour éviter les problèmes mais j’ai fait énormément de soudure dessus hier et je pense qu’elle n’a plus supportée à la fin, même avec du temps entre chaque soudure pour éviter la chauffe...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...