Aller au contenu
DroneBuilds

Pas de retour vidéo lunette dji en analogique


Messages recommandés

Bonjour à tous, j espère que tout le monde va bien

je suis face à un souci peut être simple pour des fpvistes averti, mais pour moi qui me suis arrêté dans le hobby avec les teleporterv4 et qui y reviens maintenant, je nage avec le matos actuel, si une âme charitable aurai de quoi m’éclairer.

J’ai acquis les lunettes dji, avec le module digiapter de bdi pour y mettre le rapidfire ( pour reprendre la main au pilotage, déjà en intérieur) avec un tiny eachine uz65, j’active les lunettes sur assistant 2, mise à jour, raccorde le tout, j’alimente lés lunettes et le tiny (ok sous betaflight, il décolle), je vais dans le menu, settings, sur AV1, là écran bleu, je scan les bandes avec le tété du rapidfire, mais je reste sur un écran bleu sans retour video...aurai je raté un truc,? j’ai vu le tuto rapidfire de la chaîne avec les caméras posant problème mais le tiny à une nano cam 3 qui est hors liste. 
Le rapidfire peut il avoir un problème? Je précise que tout est neuf sauf le tiny 

merci à ceux qui m’on lu 

salutations et bon vol à tous 

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites
il y a 15 minutes, ddchacal a dit :

Le rapidfire peut il avoir un problème? Je précise que tout est neuf sauf le tiny 

Oups, il manque BEAUCOUP d’informations! Comment ton rapideFire est-il connecté à tes lunettes, tu as une photo? Tu sais quelle fréquence émet ton UZ65 ? Tu as un affichage sur ton rapidfire?

quelle version de betaflight? As tu définis une table VTX si bf>4.0.x

Lien à poster
Partager sur d’autres sites

Hello, désolé pour les infos manquantes, j’ai ceci déjà pour le raccordement, c’est les câbles fournit avec,je sais pas à quel fréquence, ou je trouve l’info?

 oui le rapidfire a l’affichage, je peux naviguer dans les menus, pour la version betaflight faut que je regarde ça si je trouve l’info, pour ce qui est d’avoir définis une table vtx, non , savais même pas que c étais possible😬

 

87E03869-0792-497A-9275-6D214BFE1C88.jpeg

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites

Apparement c’est une crazybeef4dx 4.1.1 nov 15 2019

j ai ceci dans le menu vtx,  avec le tiny connecté sans batterie à betaflight 

je sais pas si c est des infos pertinentes, à part les reglages de base, je connais pas plus betaflight 

 

image.jpg

image.jpg

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ok, c est juste que c est inscrit fréquence 5705 sur bf, mmmm du coup faut mettre pareil sur le rapidfire... il a pas une option qui scan automatiquement la bonne fréquence?
C est clair qu a l’époque dans les lunettes v4 avec le module,on pouvait rien sélectionner, j avais un Blade 350qx bidouilé avec un vtx oamway je branchais le tout et au pire je cliquais sur le vtx mais l’image était la direct la, le hobby c est quand même compliqué avec le temps

merci pour les vidés, je vais regarder ce soir, voir si je capte un truc

je me permets de revenir si j’arrive à rien

merci du temps consacré  pour me lire et du coup de main 

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites
il y a 21 minutes, ddchacal a dit :

Ok, c est juste que c est inscrit fréquence 5705 sur bf, mmmm du coup faut mettre pareil sur le rapidfire... il a pas une option qui scan automatiquement la bonne fréquence?
C est clair qu a l’époque dans les lunettes v4 avec le module,on pouvait rien sélectionner, j avais un Blade 350qx bidouilé avec un vtx oamway je branchais le tout et au pire je cliquais sur le vtx mais l’image était la direct la, le hobby c est quand même compliqué avec le temps

merci pour les vidés, je vais regarder ce soir, voir si je capte un truc

je me permets de revenir si j’arrive à rien

merci du temps consacré  pour me lire et du coup de main 

chez HelicoMicro. ça et ça
 

En complément avec Google Traduction si tu maitrises pas l’anglais...

tu peux télécharger la documentation officielle ici

d’autre explications ici et 

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

peut être je dois calibrer le rapidfire, il me semble que sortie de boîte ça devrait fonctionner direct, bon...

je vais voir tout ça 

en tout merci beaucoup pour les informations 

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites

ben laissez moi vous dire une chose...amen ça fonctionne j’ai le retour vidéo maintenant.....

sur 5705 et en mettant le jack dans la fiche du haut

J’ai graillé plein de truc de ce que je savais avec ma petite expérience mais j ai honte de ne pas avoir essayé ça 🤦‍♂️ Jsuis un gros nul merde.

mais aussi à quoi ça sert de mettre deux jack si il n’y en n’a qu’un qui fonctionne 🤷‍♂️

bref, un merci énorme à toi attafr, je vais apprendre avec tes liens, et un merci pareil à toi rv83600.... grace à vous je vais pouvoir me remettre au hobby 

je serai sûrement par là pour des nouvelles questions car j ai acquis aussi un iflight a85 hd, que je compte sortir cet été, et le matos hd c est encore un autre truc à première vue, je suis également passé de spektrum à une tango 2 et le menu freedom tx  c est un autre monde à apprivoiser tout en anglais en plus

j’espère pouvoir un jour aider à mon tour 

Modifié (le) par ddchacal
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...