Aller au contenu
DroneBuilds

Pas de commande redio dans betaflight QX7 crossfire/tbs unify pro 5G8hv (résolu)


Messages recommandés

Bonjour la communauté,

Je fais sans doute une erreur de débutant (premier build) mais ça fait 2 semaines que je bloque et je ne trouve pas comment bien configurer la partie commande. Je vous explique :

Aucune interaction dans betaflight / recepteur quand je bouge mes sticks et switch de la radio

Configuration :

-        Diatone MAMBA F405 MK2 F50 4-6S Stack

-        TBS Unify Pro 5.8 Ghz HV - Race – SMA

-        QX7 avec crossfire micro (soft a jour)

Ce que j’ai fait :

-        RX souder en fonction du schéma ci joint

-        Flash fc avec furyF4

-        Crossfire bind avec mon rx

-        Contrôle du port uart 1 sur serial rx

-        Configuration du récepteur sur RX série / CRSF

Désoler si ma question est bête mais j’ai fait plein de recherche et je n’arrive vraiment pas à trouver.              

N’hésiter pas a passer voir ma présentation si jamais.

beta config.png

betaflight port.png

config radio 1.jpg

F405_MK2.png

drone.jpg

Modifié (le) par mat_msb
Lien à poster
Partager sur d’autres sites
  • mat_msb changed the title to Pas de commande redio dans betaflight QX7 crossfire/tbs unify pro 5G8hv
il y a une heure, mat_msb a dit :

Contrôle du port uart 1 sur serial rx

Ta photo est pas très bonne, on n’arrive pas bien à voir la liaison de ton rx à la FC... mais j’ai plutôt l’impression que ce dernier est connecté à UART 6 !

Modifié (le) par Attafr
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • mat_msb changed the title to Pas de commande redio dans betaflight QX7 crossfire/tbs unify pro 5G8hv (résolu)

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...