Aller au contenu
DroneBuilds

Problème suite soudure mamba f405 mk2


Messages recommandés

Bonjour à tous, je reviens ici par rapport à de nouvelles mésaventure avec mon drone, j ai un stack mamba f405 mk2, tout as été reparametrer chez studio sport nickel suite achat taranis et rxsr après avoir testé le drone je m aperçois que je n ai pas de retour video je me suis aperçu que j avait un fil noir du vtx dessouder, je l ai ressouder et la je n ai plus rien qui s allumé, ni Led ni rx, quand je branche lipo seul petite led verte s allumé sur carte, par contre je peux le connecter à speedy bee avec câble et faire teste moteur. 

Pensez vous que j ai grille ma carte ? 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 4 minutes, Romu27 a dit :

Ce que je ne comprends pas c est pourquoi je n ai plus rien qui s allume. 

Aucune idée... c’est quoi qui s’allume plus ? Tu es pas très clair dans tes questions et ça manque d’explications...

il y a 17 minutes, Romu27 a dit :

Bonjour à tous, je reviens ici par rapport à de nouvelles mésaventure avec mon drone, j ai un stack mamba f405 mk2, tout as été reparametrer chez studio sport nickel suite achat taranis et rxsr après avoir testé le drone je m aperçois que je n ai pas de retour video je me suis aperçu que j avait un fil noir du vtx dessouder, je l ai ressouder et la je n ai plus rien qui s allumé, ni Led ni rx, quand je branche lipo seul petite led verte s allumé sur carte, par contre je peux le connecter à speedy bee avec câble et faire teste moteur. 

Pensez vous que j ai grille ma carte ? 

ils ont fait quoi c/o StudioSport ? C’est toi qui a installé le R-XSR ?

Lien à poster
Partager sur d’autres sites

Studio sport mon reparametrer le drone et installé le rx, tous marché nickel, y as que quand j ai voulu me servir de mes lunettes que j ai vue que je n avais pas de réception c est que je me suis aperçu que le gnd du vtx été dessouder je l ai ressouder et quand j ai remis lipo, j ai que plus rien ne s allumé et que la petite sonnerie des esc n était pas comme d habitude. 

Lien à poster
Partager sur d’autres sites

Salut,

Voila quelques pistes:

Sur ta FC, le pad "caméra" n'a pas de fil soudé dessus. Si tu utilise l'OSD de beta/emu, tu devrais avoir le fil vidéo de la caméra. Sinon vérifie que la vidéo de la caméra va direct au VTX, mais c'est dommage...

Sur la FC, du coté ou tu as dessoudé les fils du VTX, vérifie que tu n'as pas de "pont" (deux pads qui se touchent) de soudure entre les pads (en face du pad 5v, il a le GND. Si un "pont" est présent, y'a court circuit et ça fait tes symptomes.

Modifié (le) par CC06
Lien à poster
Partager sur d’autres sites

Bonjour merci à toi cc06, pour l osd oui je sais il est branché en direct, pour le moment ça marche comme cela et tampis si j ai pas le retour. 

Pour les soudure du gnd et 5v du vtx la j ai peur qu il y ai eu un pont entre les 2 comme tu dis et que cela est grille quel que chose sur la carte. 

J ai bien ressouder le vtx, la maintenance il se rallume quand je branche la lipo, par contre rien d autre ne s allumé ni rx, ni led et la petite musique des esc au branchement de la lipo n est pas complète comme d habitude. 

e

Lien à poster
Partager sur d’autres sites

Bonjour merci à toi cc06, pour l osd oui je sais il est branché en direct, pour le moment ça marche comme cela et tampis si j ai pas le retour. 

Pour les soudure du gnd et 5v du vtx la j ai peur qu il y ai eu un pont entre les 2 comme tu dis et que cela est grille quel que chose sur la carte. 

J ai bien ressouder le vtx, la maintenance il se rallume quand je branche la lipo, par contre rien d autre ne s allumé ni rx, ni led et la petite musique des esc au branchement de la lipo n est pas complète comme d habitude. 

Je pense passer revoir les techniciens de chez studio sport et voi

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, Romu27 a dit :

Bon après petit passage chez studio sport problème régler, ils sont fort chez studio sport💪, il y avait un pont entre 2 pad. Merci a vous pour vos réponses 

Sans être méchant, le pont il était évident... il va falloir t’investir un peu plus dans ton loisir, sinon j’ai peur que tu ne t’en sorte pas et que cela te dégoûte... je, studiosport, nous, sommes là pour t’aider, mais c’est à toi de te « motiver » et prendre le temps d’analyser tes soucis afin de résoudre tes problèmes, comme une certaine quantité tu ne t’es pas présenté, peut-être as tu 11ans, 20ans ou plus, voir bien plus.... mais un loisir, c’est comme la vie, il faut ce sortir les..... pour mettre les pouces sur ça radio... ! 🤪

  • +1 1
Lien à poster
Partager sur d’autres sites

Je m étais déjà présente au part avant moi c est romu 38ans de Normandie et oui novice dans le monde du fpv. 

Je comprends ta réponse, je m investie et je pense que le technicien de chez studio sport la vue aussi, même lui sur le moment ne l avais pas vue et a reconnu qu il été surpris de ce que j avais pu faire en temps que novice, c est juste que quand tu passe des heures et jours à cherche y as un moment faut s avouer vaincu parfois et la je trouve plus, et surtout je ne voulais pas faire plus de mal. Merci encore à vous. 

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Romu27 a dit :

Je m étais déjà présente au part avant moi c est romu 38ans de Normandie et oui novice dans le monde du fpv. 

Je comprends ta réponse, je m investie et je pense que le technicien de chez studio sport la vue aussi, même lui sur le moment ne l avais pas vue et a reconnu qu il été surpris de ce que j avais pu faire en temps que novice, c est juste que quand tu passe des heures et jours à cherche y as un moment faut s avouer vaincu parfois et la je trouve plus, et surtout je ne voulais pas faire plus de mal. Merci encore à vous. 

Comme expliqué, c’est pas négatif mon commentaire, je l’ai plus fait pour essayer de te motiver... Sorti de ça, tu as beaucoup de chance d’avoir studio sport près de chez toi et je n’ai aucun doutes en leurs capacités...

👍

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, oui franchement merci à eux car j étais vraiment dans la galère et je croyais avoir tout griller même le technicien y as cru aussi, mais il a été pro et a essayé et par chance ça a remarcher. 

Pour t expliquer un peu j ai acheté le drone il y as 4 mois d occasion il été avec carte cc3d qui ne fonctionnai pas sur beta. J ai racheter stack mamba moteur et j ai tout remonter sur le châssis j ai paramétrer l ensemble sur beta, mais comme j ai emetteur pro tronik et que le quad réagissai un peu suis venu ici et on m as conseillé de changer d emetteur j ai donc racheter une taranis 9 lite, voilà pour la petite histoire et en fait depuis l achat je n ai réussi qu à faire que des essais la l histoire se concrétise et je vais enfin pouvoir commencer à apprendre à le connaître et le piloter, malheureusement le temps est pas super en ce moment. Merci encore à vous tous ! 

Piloter en fpv sa se mérite ! 😜

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...