Aller au contenu
DroneBuilds

[Problème] Moteur qui saccade et chauffe


Messages recommandés

Bonjour bonjour !
Je viens de débuter le FPV avec un petit Green Hornet V2 en 3 pouces et à ma 4ème lipo j'ai déjà un souci 😕 Premier vol de la journée et un des moteurs saccade au moment d'armer le drone puis s'arrête. Il m'a m'a même semblé voir un peu de fumée. En faisant tourner le moteur à vide je sens un peu plus de résistance que sur les autres. J'ai tout démonté mais rien trouvé, re-lubrifié les roulement, mais j'ai toujours cette petite résistance. Par acquis de conscience je suis allé remettre l'ESC d'origine sur BF mais je me doute que le problème doit plutôt venir du côté hardware. J'ai inspecté l'état des câbles, mais côté bobines comme côté carte je ne vois rien de flagrant mais peut-être que le moteur ne tourne plus que sur 2 phases à cause d'un faux contact. 

Alors est-ce que c'est un défaut moteur ? Est-ce que l'humidité peut générer ce genre de problème ? Si jamais vous avez déjà eu ce genre de problème je veux bien vos retours d'expérience ^^

 

Merci et à bientôt !

Lien à poster
Partager sur d’autres sites

Tu as bien respecté la tension max Li-po préconisée  pour les moteurs ?

Je ne pense pas que l'humidité (Ambiante j'imagine...?) génère ce problème. 

Il faudrait que tu testes (hors vol) en inversant provisoirement un moteur sur le coté qui "gratte". Pour au moins identifier le moteur ou l'esc eventuellement incriminé. 

Enfin, s'il t'a semblé voir un peu de fumé... C'est pas bon signe... (Odeur à froid  présente ?)

Obligatoire dans ta caisse à outils ! https://www.helicomicro.com/2020/12/20/vifly-shortsaver-2/

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

J'ai pris les LiPo préconisées (FullSend 4S 1550mAh 120C) et les moteurs sont des XING C 1408 3600KV. Donc normalement il devrait pas avoir eu de surtension (théoriquement bien sûr XD)

Pour l'humidité, j'ai eu un petit crash dans un champs avec de l'herbe bien humide donc je me pose des questions ...

J'ai rapidement essayé de bricoler avec BF pour inverser un moteur mais sans succès. Je vais aller voir un tuto ça ira plus vite qu'à tâtons 😅

Sur le coup il y avait effectivement une odeur ténue mais maintenant ça sens juste le WD40 ! 

Merci beaucoup pour le lien du shortsaver ! Je connaissait pas du tout !

Lien à poster
Partager sur d’autres sites

Après quelques recherches supplémentaires et quelques prises de conseils IRL, j'ai trouvé ma réponse.

Je mets donc les infos ici, ça aidera peut-être un autre débutant rencontrant le même problème :

Il s'agissait bien d'une surcharge : Comme les bobines n'avaient pas noirci, j'avais exclu l'idée mais un moteur peut cramer sans forcément noircir.

Le problème est survenu après un vol en intérieur où j'avais laissé le "air mode" activé. Au moindre contact/crash, le drone tente de conserver son angle quitte à faire rugir les moteurs. Je n'ai probablement pas désarmé le drone assez vite une où deux fois et ça aura suffit à cramer un moteur. Le "air mode" en intérieur, ça sert a rien et c'est dangereux ^^

Voilà voilà, plus qu'à attendre mon moteur de rechange (plus un spare) ... 2 semaines sans voler 😕 (heureusement qu'il reste le simu)

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...