Aller au contenu
DroneBuilds

RX Lost avec literadio 2 - betafpv


Messages recommandés

Bonjour, j'ai un problème de RX Lost avec ma literadio 2 - betafpv . Quand j utilise ma Jumper t8sg plus j' ai aucun problème.

La literadio 2 - betafpv est neuve. Quelqu'un a t'il déjà eu des problème avec cette radiocommande ? Que faut il que je test pour régler le problème ? Merci de votre aide.

Lien à poster
Partager sur d’autres sites

@Volusnon ça me le fait quand je vole dans ma salle donc niveau distance ça va.

@romumu72Comment ça?. J' ai bind la fpv avec le drone ,la j' ai RX Lost. Ensuite j' ai bind ma Jumper et la pas de RX Lost.

(J' essaie de dépanner mon cousin qui a acheté la betafpv)

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 2 heures, syneptik a dit :

Bonjour, j'ai un problème de RX Lost avec ma literadio 2 - betafpv . Quand j utilise ma Jumper t8sg plus j' ai aucun problème.

La literadio 2 - betafpv est neuve. Quelqu'un a t'il déjà eu des problème avec cette radiocommande ? Que faut il que je test pour régler le problème ? Merci de votre aide.

Et autant s’adresser aux spécialistes...

https://betafpv.freshdesk.com/support/solutions/27000036699

Lien à poster
Partager sur d’autres sites

@AttafrLa LiteRadio 2 - BetaFPV marche parfaitement avec mon betafpv 75x HD y a qu'avec le EMAX Tinyhawk II 75mm qu'il a le RX lost.

C'est vraiment space je trouve cette panne

Modifié (le) par syneptik
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...