Aller au contenu
DroneBuilds

Oubli de sauvegarde avant flashage


Messages recommandés

Salut à tous, 

Grande nouvelle, je viens de recevoir en direct le trophée du plus gros boulet de la journée....

Alors je m'explique,

Après maintes difficultés pour paramétrer ma radio je me suis dis que c'était bon et que je pouvais voler.

L'histoire ne s'arrête pas là au contraire (ou malheureusement)

Je branche ma lipo, arme mes moteur et hop je décolle..... 1metre de haut quasi full throttle et les moteur se coupe. 

Je fais donc quelques recherches et remarque que mes moteurs ne tournent pas dans le même sens que sur betaflight.

jusque là ok il faut juste activer le "motorinversed" et tout ira bien....sauf que 

je me suis dit par la même occasion que j'allais flasher la FC histoire d'être à jour.... et comme un gros nase que je suis j'ai oublié de faire un Diff All sur beta avant.....

resultat je me retrouve avec un quad non volant et vide....

FC SucceX f7 twinG

quelqu'un connaitrait il un site ou je peux le recuperer ou une ame charitable pour me guider pas à pas pour remedier à ce soucis

Merci par avance

Lien à poster
Partager sur d’autres sites

Voici le nouveau diff 

# diff all
###WARNING: NO CUSTOM DEFAULTS FOUND###

# version
# Betaflight / STM32F7X2 (S7X2) 4.2.5 Nov 22 2020 / 18:39:53 (afdac08b3) MSP API: 1.43
###ERROR: diff: NO CONFIG FOUND###
# start the command batch
batch start

# reset configuration to default settings
defaults nosave

board_name IFF7_TWIN_G
manufacturer_id IFRC
mcu_id 002b00233338510539393832
signature 

# name: SL5

# feature
feature -RX_PARALLEL_PWM
feature INFLIGHT_ACC_CAL
feature RX_SERIAL
feature SOFTSERIAL
feature TELEMETRY
feature LED_STRIP
feature OSD

# master
set serialrx_provider = FPORT
set motor_pwm_protocol = DSHOT600
set yaw_motors_reversed = ON
set small_angle = 180
set name = SL5

profile 0

profile 1

profile 2

# restore original profile selection
profile 0

rateprofile 0

rateprofile 1

rateprofile 2

rateprofile 3

rateprofile 4

rateprofile 5

# restore original rateprofile selection
rateprofile 0

# save configuration
save

Lien à poster
Partager sur d’autres sites
il y a 11 minutes, MaoloFPV a dit :

Ok ça me va par contre je n'ai plus acces au Uarts, a l'accelerometre, rien....

Quand tu as flashé, la première chose qu’il te demande, c’est si tu veux injecter la configuration par défaut, tu as soit raté cette étape, soit tu as pas sélectionné le bon firmware 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 26 minutes, MaoloFPV a dit :

Effectivement j'ai vu que la target a changée j'ai donc reflashé mais rien de mieux

Tu dois choisir IFLIGHT_F722_TWING

tu as bien effacement complet de la puce...

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Oui c'est bon j'ai juste galerer un peu j'ai fait un reset par défaut et tout et revenu.... Pffff quelle galere

Je rencontre maintenant un autre souci. Je reviendrai après avoir checké car j'ai déjà vu ce soucis quelque part

Merci encore pour l'aide précieuse. 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...