Aller au contenu
DroneBuilds

Problème au décolage


Messages recommandés

Salut à tous, ajd j'allais faire mon premier vol avec mon eachine wizard x220s mais j'ai rencontré quelques problèmes. D'abord quand j'arme mes moteurs les hélices ne tournent pas. Deuxièmes problèmes, même si je mets FULL gaz le drone ne décollent pas. Pourtant j'ai l'impression que les moteurs ont aucun problème. 🙂

Lien à poster
Partager sur d’autres sites

Salut,

on dirait que le père Noel a été généreux avec les Eachine Wizard X220s ! 

Pour ton problème, tu n'en dit pas assez pour qu'on puisse t'aider !  "Mon drone ne décolle pas, mes moteurs ne tournent pas, que faire". Ca peut etre beaucoup de chose et donc pour qu'on t'aide, il va falloir etre plus précis.

As tu branché la machine sur Betaflight ?

Lien à poster
Partager sur d’autres sites

Ok mais tu ne m'a rien précisé pour autant !

Fais des copies d'écran avec Betaflight configurator des différents onglets.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ok, 

Donc SANS LES HELICES, quand tu es branché à Betaflight, et que tu as branché une lipo, dans l'onglet recepteur, est ce que les voies bougent (roll, pitch.... inter...) ?

Lien à poster
Partager sur d’autres sites

Ok, donc pour faire tourner les hélices à l'armement, tu vas dans configuration, puis tu bouge le slider "Motor stop" en haut à droite, puis tu sauvegardes en bas à droite.

Lien à poster
Partager sur d’autres sites

Bon, maintenant, pourquoi il décolle pas : Tu dis "quand tu mets les gaz il ne décolle pas". 

- Quand tu mets les gaz les moteurs accélèrent ?

- Si oui, vas dans l'onglets moteurs de betaflight, et test les moteurs. Il s'agit de verifier qu'ils tournent dans le bon sens comme sur la représentation graphique.

- Enfin, verifies le montage de tes hélices, il y a un sens pour chaque 😉

Lien à poster
Partager sur d’autres sites

Tu es sur pour les hélices ? C'est une erreur très fréquente et çà peut expliquer pourquoi çà décolle pas si elles sont à l'envers.

Lien à poster
Partager sur d’autres sites

Ensuite pour parfaire ta config : 

Dans configuration : set frequence gyro et frequence pid à 4K/4K pour les deux. et selectionne plus bas AIRMODE puis sauvegardes

Lien à poster
Partager sur d’autres sites
il y a 8 minutes, virgile a dit :

Ok je l’ai fait, pour les hélices je fais exactement comme sur la boîte du wizard à part si il se sont tromper, se doit être juste ?

Je ne fais pas confiance aux boites surtout EACHINE...

As tu une photo de tes hélices installées sur la machine ?

Lien à poster
Partager sur d’autres sites

et aussi tu dis çà marche pas : Ok mais c'est quoi qui marche pas. Les hélices tournent, les moteurs accelèrent quand tu bouges les gaz mais il décolle pas ?

Lien à poster
Partager sur d’autres sites

Les hélices sont à l'envers !!!

Regardes tes hélices et regarde la représentation graphique de ton drone dans betaflight, onglet configuration.

Ta configuration est props in et toi tu es monté en props out ! Ca peut pas décoller CQFD

  • +1 1
Lien à poster
Partager sur d’autres sites

Tu as exactement le même problème que Thibault qu'il a réglé il y a 10 min.

Donc je me répète :

Regardes l'hélice. Lorsqu'elle tourne, elle doit être portante pour le quad donc partie haute de la pale vers le sens de rotation pour pousser l'air vers le bas 😉

 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...