Aller au contenu
DroneBuilds

Problème avec eachine Wizard x220s


Messages recommandés

Bonjour je m'appelle Lenny je réside en Aquitaine et je débute dans le monde du FPV pour Noël j'ai eu le droit à un beau cadeau eachine Wizard x220s je l'ai branché à betaflight pour faire les configurations nécessaire afin de pouvoir voler sans risque mais une fois sur betaflight de un je n'ai rien compris donc j'ai dû regarder des tutos sur YouTube et j'ai eu des problèmes par la suite avec mon drone au tout début quand je l'avais allumer pour la première fois et armer les moteurs les moteurs ça remet bien mais je n'avais pas fait décoller il y avait les hélices et tout ça et puis on m'avait conseillé aller sur betaflight avant donc c'est ce que j'ai fait mais à l'heure d'aujourd'hui mon drone ne vole pas car avec ma radiocommande et mon drone quand je monte les gaz il n'y a que un moteur le moteur en bas à gauche il se met à tourner plus vite que les autres on m'a dit que c'était une histoire de proportionnalité mets sur betaflight je ne sais pas comment on fait pour régler ce problème ni pour régler ma radiocommande qui est une fsi6x que j'avais eu dans le pack avec le drone j'ai même perdu 1 canaux sur la radiocommande merci de m'aider afin que je puisse enfin voler 🙂cordialement

Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Lenn a dit :

Bonjour je m'appelle Lenny je réside en Aquitaine et je débute dans le monde du FPV pour Noël j'ai eu le droit à un beau cadeau eachine Wizard x220s

Ça c’est au bon endroit TA présentation 

il y a 20 minutes, Lenn a dit :

eachine Wizard x220s je l'ai branché à betaflight pour faire les configurations nécessaire afin de pouvoir voler sans risque mais une fois sur betaflight de un je n'ai rien compris donc j'ai dû regarder des tutos sur YouTube et j'ai eu des problèmes par la suite avec mon drone au tout début quand je l'avais allumer pour la première fois et armer les moteurs les moteurs ça remet bien mais je n'avais pas fait décoller il y avait les hélices et tout ça et puis on m'avait conseillé aller sur betaflight avant donc c'est ce que j'ai fait mais à l'heure d'aujourd'hui mon drone ne vole pas car avec ma radiocommande et mon drone quand je monte les gaz il n'y a que un moteur le moteur en bas à gauche il se met à tourner plus vite que les autres on m'a dit que c'était une histoire de proportionnalité mets sur betaflight je ne sais pas comment on fait pour régler ce problème ni pour régler ma radiocommande qui est une fsi6x que j'avais eu dans le pack avec le drone j'ai même perdu 1 canaux sur la radiocommande merci de m'aider afin que je puisse enfin voler 🙂cordialement

Ça c’est la présentation de TON problème. A poster ailleurs!

bienvenue

  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...