Aller au contenu
DroneBuilds

Problème de connexion entre la radiocommande et le drone


Messages recommandés

Bonjour,

Je viens de recevoir mon premier drone fpv un nazgul5 V2 avec un récepteur r-xsr que j'ai acheté séparément et une radiocommande taranis qx9 lite. Le problème est que quand j'essaye de connecter la radio au récepteur la led verte s'allume mais quand je redémarre le drone pour vérifier que tout fonctionne la led ne s'allume plus, et il m'est impossible d'aller sur betaflight le drone n'est pas reconnu sur le site. Du coup je ne sais pas si c'est un problème matériel ou si c'est tout simplement moi qui est manqué quelque chose dans les paramètres ou sur la connexion entre le drone et la radio.

Merci de votre aide.

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Adr26 a dit :

un récepteur r-xsr que j'ai acheté séparément

Acheté où ! Tu l’as connecté toi même ? Tu as effectué la procédure de bind ?

Il y a 1 heure, Adr26 a dit :

une radiocommande taranis qx9 lite

Achetée où ? Contrôle la version openTX et version RX page 7/7 menu SYS.

Il y a 1 heure, Adr26 a dit :

il m'est impossible d'aller sur betaflight le drone n'est pas reconnu

Changer de câble, utiliser un câble DATA, pas un câble de charge.

Pour connaître et comprendre BF...

Lien à poster
Partager sur d’autres sites

Bonjour, merci pour ta réponse.

Alors j'ai acheté le rx sur studio sport et oui je l'ai connecté moi même. La procédure de bind c'est bien de rester appuyer sur le petit bouton du rx avec la radio allumer sur le mode bind  ?

Pour la radiocommande je l'ai commandé sur banggood en même temps que le drone et les batteries. Pour la version d'openTX c'est 2.3.0 si je ne me trompe pas, et pour la version RX  c'est écrit 1.1.0/2.1.0 EU.

J'ai déjà essayer plusieurs câble mais je n'arrive pas à accéder aux paramètres je reste bloqué sur la page "Are you ready to flight".

Merci pour la vidéo je vais aller voir ça.

Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Adr26 a dit :

La procédure de bind c'est bien de rester appuyer sur le petit bouton du rx avec la radio allumer sur le mode bind  ?

Tu dois appuyer sur le bouton, tu connectes l’alimentation, tu lâches le bouton...après tu lances le bind sur la radio en mode D16 canal 1-8 avec télémétrie. Ta radio est en 2.1.0 EU(LBT), il ce peut que ton R-XSR soit en 1.x EU(LBT)

il y a 23 minutes, Adr26 a dit :

J'ai déjà essayer plusieurs câble mais je n'arrive pas à accéder aux paramètres je reste bloqué sur la page "Are you ready to flight".

Jamais vu ce message? Tu est sous windaube ? Normalement quand tu connectes ta FC tu devrais avoir le ding dong de connection!

Lien à poster
Partager sur d’autres sites

Ok donc j'ai réussi a connecter le drone sur BF mais le problème c'est que le drone ne répond pas quand je bouge les gaz ou autres, pourtant tout a l'air d'être connecté je vois le signal sur l'écran de la radio et le drone clignote en rouge quand j’éteins la radio et il reste vert quand la radio est allumé. Mais du coup si ma radio et mon r-xsr n'ont pas la même version je ne pourrais pas voler ? Y a t-il un moyen de changer de version ? Et sur le petit sachet du r-xsr il est écrit V 2.1.X je ne sais pas si ça correspond à la version mais si ça peut te donner des informations.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 1 heure, Adr26 a dit :

Ok donc j'ai réussi a connecter le drone sur BF mais le problème c'est que le drone ne répond pas quand je bouge les gaz ou autres, pourtant tout a l'air d'être connecté je vois le signal sur l'écran de la radio et le drone clignote en rouge quand j’éteins la radio et il reste vert quand la radio est allumé. Mais du coup si ma radio et mon r-xsr n'ont pas la même version je ne pourrais pas voler ? Y a t-il un moyen de changer de version ? Et sur le petit sachet du r-xsr il est écrit V 2.1.X je ne sais pas si ça correspond à la version mais si ça peut te donner des informations.

Oui, ça correspond, je te l’ai déjà expliqué... tu as réussi la connections BF, mais as tu bindé ton RX à ta radio ?

as tu la led verte fixe sur ton rx et la led bleue ? Quand tu déconnectes ton drone, la radio doit te dire télémétrie perdue... si tu éteins  la radio quand ton drone est alimenté, tu dois avoir un message rx encore sou tension...

fais un printscreen/photo, onglet configuration et port de BF

Modifié (le) par Attafr
  • Haha 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...