Aller au contenu
DroneBuilds

Beta 75X - Nouvelle FC tout intégrée V3 - Moteurs qui tournent tous dans le meme sens


Messages recommandés

Bonjour à tous,

J'ai changé la carte de vol de mon BetaFPV 75X 2S. La dernière carte tout intégrée de chez Betaflight en version 3 (F405 2-4S AIO BRUSHLESS FC 12A V3).

Depuis, les 4 moteurs tournent dans le même sens. Est-ce qu'il est possible de changer dans Betaflight le sens des moteurs pour les moteurs 2 et 3 par exemple ?

Merci d'avance pour vos retours.

Lien à poster
Partager sur d’autres sites

Bonjour,

Le sens des moteurs est a modifier avec le logiciel bl HELI S. Tu te connecte en elevant les hélices du quad tu branches une lipo, tu lis la programmation des esc et enuite suivant les moteurs qui ne tournent pas dans le bon sens tu modifie en modifiant le mode normal vers reversed.

 

 

ESC SPECIFICATIONS

Find more details about this 2S ESC board in another page.

  • Support BLheli/BLHELI_S suite Pass-through ready
  • Dshot600 in default
  • Input voltage: 2S-3S Lipo
  • Continue current: 12A
  • Peak current: 18A 
  • Firmware: BLHELI_S
  • Processor: SILABS EFM8BB21F16G
Lien à poster
Partager sur d’autres sites

Merci Joelamoule impeccable le tuto.

J'ai pu changer le sens des moteurs 2 et 3 avec le logiciel BLHELI Configurator en moins d'une minute.

 

Sinon je galère encore avec mon récepteur Frsky XM+ qui perd le signal tout seul. J'avais déjà ce pb avec l'ancienne FC.

Je vais reprendre mes soudures entre la FC et le récepteur car ça aussi c'est un truc qu'il faut savoir faire quand on se lance dans le monde du drone ;o))

Lien à poster
Partager sur d’autres sites
il y a 14 minutes, bob54 a dit :

Merci Joelamoule impeccable le tuto.

J'ai pu changer le sens des moteurs 2 et 3 avec le logiciel BLHELI Configurator en moins d'une minute.

 

Sinon je galère encore avec mon récepteur Frsky XM+ qui perd le signal tout seul. J'avais déjà ce pb avec l'ancienne FC.

Je vais reprendre mes soudures entre la FC et le récepteur car ça aussi c'est un truc qu'il faut savoir faire quand on se lance dans le monde du drone ;o))

pour ton recepteur je t'invite a le mettre a jour eventuellement suivant ta radiocommande et son protocole 

https://www.frsky-rc.com/xm-plus-mini-sbus-non-telemetry-full-range/  pour telecharger le firwmare du recepteur

et voici un excellent tuto de OSCAR LIANG qui t'explique comment faire la mise a jour

https://oscarliang.com/flash-frsky-rx-firmware/

 

de rien 😄

Lien à poster
Partager sur d’autres sites

Bon, je contribue à mon modeste niveau.

J'ai flashé mon XM+ comme préconisé :

1) J'ai décidé de flasher avec le dernier firmware V2.1.2 : le flash est OK mais impossible de binder avec la radio QX7.

2) J'ai remis l'ancien firmware V1.7.0.313 (en version RSSI sur le canal 16) : et là le bind est passé du 1er coup.

 

Je ne sais pas si cela vient de la radio (peut-être faire un upgrade aussi de l'émetteur interne ACCST) ou bien du récepteur qui est un peu agé donc pas compatible avec le dernier firmware.

 

Mais en tout ca, j'ai réglé mon problème de signal qui passait du vert au rouge sans aucune raison et vraiment de manière aléatoire.

Et j'ai un peu progressé en soudure...

 

Voila reste plus qu'a tester tout cela demain quand j'aurai un peu de temps.

Merci encore pour les conseils.

  Bob.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 7 heures, bob54 a dit :

Bon, je contribue à mon modeste niveau.

J'ai flashé mon XM+ comme préconisé :

1) J'ai décidé de flasher avec le dernier firmware V2.1.2 : le flash est OK mais impossible de binder avec la radio QX7.

2) J'ai remis l'ancien firmware V1.7.0.313 (en version RSSI sur le canal 16) : et là le bind est passé du 1er coup.

 

Je ne sais pas si cela vient de la radio (peut-être faire un upgrade aussi de l'émetteur interne ACCST) ou bien du récepteur qui est un peu agé donc pas compatible avec le dernier firmware.

 

Mais en tout ca, j'ai réglé mon problème de signal qui passait du vert au rouge sans aucune raison et vraiment de manière aléatoire.

Et j'ai un peu progressé en soudure...

 

Voila reste plus qu'a tester tout cela demain quand j'aurai un peu de temps.

Merci encore pour les conseils.

  Bob.

La réponse est tres certainement là, à 2'54 de la video/tuto de MirkoFPV 😉

https://www.youtube.com/watch?v=pfbg5_46UU0

Lien à poster
Partager sur d’autres sites

Merci pour le lien CriTof. Ca répond en effet à mon pb de flash. Il faut faire attention d'avoir les mêmes versions entre émetteur et récepteur ;o)
J'ai décidé de rester en version 1.7.X.

Sinon je galère toujours avec mes moteurs. Tout semblait OK, j'ai décidé de faire un petit test du temps de midi.

Je mets les hélices et surprise j'ai exactement le même problème qu'initialement le drone ne décolle pas et s'emballe.

Je constate que les moteurs 2 et 3 ne tournent pas bien du tout. Je décris le pb.

Dans betaflight quand je monte le curseur, les moteurs tournicotent (tourne très lentement et bizarrement pour 2 et 3). Les moteurs 1 et 4 sont OK.

Et de temps en temps ca tourne bien : tourne à la vitesse demandée : c'est un peu aléatoire.

J'ai essayé de faire une réinit des ESC (4 en 1) avec betaflight mais ca n'a rien changé.

J'ai donc décidé d'inverser les moteurs : le 1 prend la place du 2 et le 3 la place du 4.

Et là les 4 moteurs tournent bien dans Betaflight.

Je ne comprends pas le pb ??? Si quelqu'un à une piste à me donner je suis preneur.

 

  Bob

J

Lien à poster
Partager sur d’autres sites

Peut-être des vis trop longues qui touchent les bobinages moteurs?

soudures pas très bien faites, voir de mrd...

c’est du blheli-s ou 32 ?

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...