Aller au contenu
DroneBuilds

Taranis bloquer sur OpenTx en nuance de gris [/RÉSOLU]


Messages recommandés

Bonjour , a tous et a toute , je viens chercher de l'aide car en voulant mettre a jour ma Taranis x9d plus , Jai suivit une vidéo sur internet, boot mode, puis j'ai utiliser Compagnon ( le truc de open TX, j'ai fini l'installation, parfait, et la je débranche mon câble qui relie ma télécommande a mon pc et la quand j'appuis quelque seconde sur la télécommande , rien ne se passe, le logo open TX s'affiche en gris et rein de plus. Si je me met en mode boot , la taranis s'allume et tous. Si quelqu'un peut m'aider je suis preneur , j'ai deja essayer de tous supprimer sur la télécommande pour faire un Hard reset mais rien y faire... 

Merci d'avance.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors justement je suis nouveau  ici et je ne connaissait pas se terme donc je suis aller voir sur YT et j'ai fais tt les manipes et normalement je l'ais deja fais 3 fois ... Si j'ai bien compris l'idée c'est brancher en bootmode sur mon pc , tous supprimer et réinstaller le dernier open tx , j'ai deja fais ça trois fois ... 

Lien à poster
Partager sur d’autres sites
  • Motard Geek changed the title to Taranis bloquer sur OpenTx en nuance de gris [/RÉSOLU]

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...