Jump to content
DroneBuilds
Sign in to follow this  
didosfpv

betaflight Problème après MAJ firmware sur Naze32 rev6

Recommended Posts

bonjour a tous,

j ai un problème quand je installe le nouveau firmware dans ma naze 32 rev6 ca se fais normalement mais après des que j allume les moteurs ca beep tout le temps??

si je laisse la version ancienne il a pas de beep..

quelqu'un peu me dire d ou ca viens?? merci

Share this post


Link to post
Share on other sites

Ca peut être le failsafe actif par défaut
Donc ca bip car la radio est éteinte

Edited by vinadre

Share this post


Link to post
Share on other sites

si c etais le buzzer il le ferais aussi dans l ancienne version ??non

Share this post


Link to post
Share on other sites
Youtube WE are FPV

je vais regarder encore une fois les modes il me semble bons bien configuré buzzer , start moteur,mode acro ca marche.

j installe a nouveau le firmware

Share this post


Link to post
Share on other sites

en fait c est dans la configuration dans betaflight si je debranche le bouton BVAT ca ne le fais pas mais bon il faut que je change cette carte..

merci DaD ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...