Aller au contenu
DroneBuilds

Montage Tyro79 et problème de communication avec FrSKY x9lite et XM+


Messages recommandés

Bonjour, après avoir parcouru de nombreux tutos et forums je ne parviens pas à appairer mon Tyro79 avec ma radio.

La procédure de bind semble fonctionner, pourtant comme je l'ai filmé la led verte du récepteur (XM+) ne s'éclaire pas de manière continue, et la rouge scintille parfois.

J'ai flashé le récepteur avec le firmware suivant : XM+_ACCST_2.1.2_LBT, et le RF interne avec : XJT_ACCST_2.1.0_LBT

https://youtu.be/iriW44OOGXw

Lien à poster
Partager sur d’autres sites

Quel modèle précis de radio tu disposes? Access ou ACCST ? 

Tu es bon dans la cohérence des FW entre Rx et TX 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
Il y a 14 heures, lapingatore a dit :

J'ai flashé le récepteur avec le firmware suivant : XM+_ACCST_2.1.2_LBT, et le RF interne avec : XJT_ACCST_2.1.0_LBT

Tu l’as flashé comment ton XM+ ?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Avant de tout modifier, Reste sur ces versions Frsky V2.

si tu n'y arrives décidément pas, tente en flashant en V1 ("Old firmware") RX et TX

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...