Aller au contenu
DroneBuilds

###WARNING: NO CUSTOM DEFAULTS FOUND###


Messages recommandés

Voila ce que j'ai au début de "DIFF ALL" dans le CLI sous Bétaflight pour mon BetaFPV Méteor75 acheté chez Banggood.

Pourtant, il vole très bien, mais pour des raisons d'avoir la dernières version, je voudrais le mettre à jour...

Mais, c'est indiqué: BETAFPV411RX (c'est à dire avec RX intégré), alors que j'ai la version Crossfire, BETAFPV411 , c'est à dire  (sans RX), en version 4.2.0 du 14 Juin 2020.

 

Pour mettre à jour mon Meteor75, je dois prendre la dernière version en date (BETAFPV411) et remettre mon dernier "DIF ALL" ou prendre le la dernière version en BETAFPV411RX.... 

 

Ci-joint:

- Photo du problème

- CLI "DIFF ALL"

 

PS: est-ce que, quelqu'un sait où je peut trouver un accus  NIMH 2000mAh G-2000 LSD pour ma X9D+, j'ai a peine deux heures d'autonomie avec le TBS Micro TX v2 installé dessus (Full charge 8.2v et alerte batterie à 6.6v).

 

Bonne année 2021, bonne journée et bon vol à tous

 

Lionel

 

 

ERROR version - CLI - Métzor75.jpg

BTFL_cli_Meteor_75_20210112_232547 [DIFF ALL).txt

Modifié (le) par yoyodec
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...