Aller au contenu
DroneBuilds

Probleme eachine wizzard x220s (moteur)


Messages recommandés

Bonjour je m’appelle Lenny je réside en aquitaine et pour noël j'ai eu le droit a un beau cadeaux que je désirait tant un drone Eachine wizzard x220s avec sa radiocommande fs I6X

mon problème et le suivant la première fois que je l'ai eu le drone marchait parfaitement je les quand même brancher a betaflight pour vérifier les parametre comme tout le monde le conseiller je les fais et a l'heure d'aujourd'hui je ,e m'en sors toujours pas j'ai suivi des centaines de tuto flasher le microprogramme correctement tout réinitialiser... et la sur betaflight j'ai calibrer mes ESC mes quand je connecte ma radiocommande et que je mes a peine les gaz un seul moteur prend des tours jusque 1600 a peu près et si j’accélère tous les valeurs ne corresponde pas avec aucun moteur a peine de gaz et tous monte dans les tour (ma touche d'armement et l AUX 1) je vous en supplie aider moi afin que je puisse enfin voler...    :(

cordialement

Lien à poster
Partager sur d’autres sites

Salut,
tu veux dire que tes moteurs montent en vitesse progressivement quand tu le fais avec la radio ? Si oui c'est parfaitement normal c'est simplement parce que le drone n'a pas d'hélices et qu'il essaye de se stabiliser

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 13 minutes, Volus a dit :

Salut,
tu veux dire que tes moteurs montent en vitesse progressivement quand tu le fais avec la radio ? Si oui c'est parfaitement normal c'est simplement parce que le drone n'a pas d'hélices et qu'il essaye de se stabiliser

 

il y a 5 minutes, Volus a dit :

Les autres ne tournent pas du tout ?

 

il y a 13 minutes, Volus a dit :

Salut,
tu veux dire que tes moteurs montent en vitesse progressivement quand tu le fais avec la radio ? Si oui c'est parfaitement normal c'est simplement parce que le drone n'a pas d'hélices et qu'il essaye de se stabilise

Les 3 autres moteur tourne mes pas vite

Lien à poster
Partager sur d’autres sites

C'est vrai que ça pique les yeux ton orthographe, fais attention...

Bref, les pages que tu montres sont les pages de programmation des modes de vol. C'est pas le plus important, mais je réduirais déjà les plages de tes assignations.

Ensuite, il me semble que tu n'as pas dû suivre à la lettre le réglage de ton récepteur dans BétaFlight. C'est important de lui assigner les valeurs 1000, 1500 et 2000 sur chaque axe est interrupteur. Pour ça, suite les instructions d'un tuto, il y en a plein.

Enfin, vérifie que Airmode permanent est désactivé (rubrique 'configuration', tableau 'autres fonctionnalités' troisième item avant la fin : à décocher). Tu le programmeras sur un inter si tu en as besoin, dans la rubrique 'modes'.

Les captures d'écran qui pourraient nous guider aussi, sont celles de la rubrique 'configuration', 'récepteur', 'installation', 'ports'.

La vidéo que tu as envoyée ne montre pas grand chose ; 2 sec c'est court...

A mon avis, il faut reprendre au début et tu vas trouver.

  • +1 1
Lien à poster
Partager sur d’autres sites

Pour info, j'ai le même drone que toi, et je viens de finir de le paramétrer ; 2 jours de boulot. Je suis probablement lent, mais tout fonctionne à merveille. je vais rentrer maintenant dans l'affinage de tout ça, en attendant les lunettes FPV

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
Le 24/01/2021 at 18:32, JackFly a dit :

Pour info, j'ai le même drone que toi, et je viens de finir de le paramétrer ; 2 jours de boulot. Je suis probablement lent, mais tout fonctionne à merveille. je vais rentrer maintenant dans l'affinage de tout ça, en attendant les lunettes FPV

 

IMG_20210124_143604.jpg

Lien à poster
Partager sur d’autres sites
Le 24/01/2021 at 18:32, JackFly a dit :

Pour info, j'ai le même drone que toi, et je viens de finir de le paramétrer ; 2 jours de boulot. Je suis probablement lent, mais tout fonctionne à merveille. je vais rentrer maintenant dans l'affinage de tout ça, en attendant les lunettes FPV

Excusez moi pour la réponse tardive 

16126253775329085939107121303673.jpg

Lien à poster
Partager sur d’autres sites
Le 24/01/2021 at 18:31, JackFly a dit :

C'est vrai que ça pique les yeux ton orthographe, fais attention...

Bref, les pages que tu montres sont les pages de programmation des modes de vol. C'est pas le plus important, mais je réduirais déjà les plages de tes assignations.

Ensuite, il me semble que tu n'as pas dû suivre à la lettre le réglage de ton récepteur dans BétaFlight. C'est important de lui assigner les valeurs 1000, 1500 et 2000 sur chaque axe est interrupteur. Pour ça, suite les instructions d'un tuto, il y en a plein.

Enfin, vérifie que Airmode permanent est désactivé (rubrique 'configuration', tableau 'autres fonctionnalités' troisième item avant la fin : à décocher). Tu le programmeras sur un inter si tu en as besoin, dans la rubrique 'modes'.

Les captures d'écran qui pourraient nous guider aussi, sont celles de la rubrique 'configuration', 'récepteur', 'installation', 'ports'.

La vidéo que tu as envoyée ne montre pas grand chose ; 2 sec c'est court...

A mon avis, il faut reprendre au début et tu vas trouver.

 

16126256618028972804723459640358.jpg

Lien à poster
Partager sur d’autres sites
Le 24/01/2021 at 18:32, JackFly a dit :

Pour info, j'ai le même drone que toi, et je viens de finir de le paramétrer ; 2 jours de boulot. Je suis probablement lent, mais tout fonctionne à merveille. je vais rentrer maintenant dans l'affinage de tout ça, en attendant les lunettes FPV

 

16126258595622672731621039599602.jpg

 

 

16126259225242980208244208563531.jpg

 

 

16126260501794359808186629876739.jpg

 

898

 

Le 24/01/2021 at 18:31, JackFly a dit :

C'est vrai que ça pique les yeux ton orthographe, fais attention...

Bref, les pages que tu montres sont les pages de programmation des modes de vol. C'est pas le plus important, mais je réduirais déjà les plages de tes assignations.

Ensuite, il me semble que tu n'as pas dû suivre à la lettre le réglage de ton récepteur dans BétaFlight. C'est important de lui assigner les valeurs 1000, 1500 et 2000 sur chaque axe est interrupteur. Pour ça, suite les instructions d'un tuto, il y en a plein.

Enfin, vérifie que Airmode permanent est désactivé (rubrique 'configuration', tableau 'autres fonctionnalités' troisième item avant la fin : à décocher). Tu le programmeras sur un inter si tu en as besoin, dans la rubrique 'modes'.

Les captures d'écran qui pourraient nous guider aussi, sont celles de la rubrique 'configuration', 'récepteur', 'installation', 'ports'.

La vidéo que tu as envoyée ne montre pas grand chose ; 2 sec c'est court...

A mon avis, il faut reprendre au début et tu vas trouver.

 

16126262568305002382649387463855.jpg

 

Le 24/01/2021 at 17:28, Attafr a dit :

Fais des photos de la page configuration de betaflight...

Regarderj'ai tous mis

 

Le 24/01/2021 at 17:40, WavyHertZ a dit :

Corrige tes fautes d'orthographe..

Envoie des photos de la page configuration de betaflight

Regarder j'ai tous mis

Lien à poster
Partager sur d’autres sites
Le 24/01/2021 at 18:32, JackFly a dit :

Pour info, j'ai le même drone que toi, et je viens de finir de le paramétrer ; 2 jours de boulot. Je suis probablement lent, mais tout fonctionne à merveille. je vais rentrer maintenant dans l'affinage de tout ça, en attendant les lunettes FPV

 

Le 24/01/2021 at 17:27, Volus a dit :

Les autres ne tournent pas du tout ?

Si mes pas à la même vitesse 

Lien à poster
Partager sur d’autres sites
il y a 47 minutes, Lenn a dit :

Le problème persiste 

Merci d'éditer tes messages (Trois petits points ... en haut à droite de celui crée) 

Moins confus, plus précis pour suivre le fil de ton probleme. 😉

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
Le 24/01/2021 at 17:15, Lenn a dit :

et la sur betaflight j'ai calibrer mes ESC

ça veut dire quoi, ça ? Je ne vois pas ce que tu as pu calibrer sur BF

la photo que tu envoies ne montre pas grand chose.

Tu en es où ?

As-tu bien configuré ta radio ?

Donne nous quelques news

Lien à poster
Partager sur d’autres sites

oui, excuse moi, mon navigateur n'était pas à jour, il n'avait pas tous les messages. Je reprends le fil et reviens vers toi

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...