Aller au contenu
DroneBuilds

Mobula7 et tension chute fortement


Messages recommandés

Bonjour,

J'ai depuis peu fait l'acquisition d'un Mobula7 V2 Crazybee F4 mais je ne sais pas si je suis poisseux avec les batteries, si j'ai un problème, ou si c'est moi le problème.

J'ai également tout fraichement reçu un pack de 5 batteries URUAV 300mAh 40/80C 3.8V LiHv.
Je charge ces petits lipo avec une board 6 en 1 réglée en 4.35V et 200mA, jusque là, tout va bien.

Je branche une batterie au testeur/buzzer digital qui m'indique 4.26V
Ok ... je branche au Modula et fait un petit vol stationnaire, que voici :


https://youtu.be/XruOK2yVq4s


Regardez bien la tension et la jauge de la batterie en haut à droite.
Je fais juste du vol stationnaire, je passe de 4.26V à 3.40V en 30 secondes de vol.
Y'a pas un problème là ?
Le Mobula qui sonne dans tout les sens, batterie faible, etc... je me pose, la tension ré-augmente, mais le moindre petit vol, la tension descend proche de 3.3V donc je m'arrete là pour ne pas endommager la lipo.

Je remesure au buzzeur/tester qui m'indique 4.00V
Pour rappel, j'ai ce problèmes sur toutes les lipos 1S que j'ai reçu pour l'instant, sur celles livrées avec le drone (qui je pense sont maintenant foutus) et ce pack de lipo de 5 URAV 300mAh, celle de la vidéo n'en est qu'à sa 2ième session.
Qu'est-ce qui ne va pas ? 
J'ai beau regarder d'autres vidéos de Mobula7, jamais la tension fait du yoyo comme cela. Je ne comprend pas.

J'ai tenté divers flash : 
Reçu stock en Crazybeef4fs 4.0.6, upgradé en 4.1.2 puis en 4.2.0
ESC flashé en JESC 2.2 - 48 khz qui m'on fait gagné une dizaine de secondes avant 'battery empty', passé de 40 à 60 secondes, youhh !!

Je me suis fait livrer des lipo en hiver, elles ont toutes morflées ?
Un problème d'ADC dans betaflight ?
Quelqu'un aurait une idée ?
 

Lien à poster
Partager sur d’autres sites
  • 1 month later...

Bonjour !

J'ai reçu mon Mobula 7 hier, et j'avoue que j'ai plus ou moins le même problème. Tazkiller préconise des réglages à 3.1V et 3V. En se posant, ça remonte à 3,6V. (par sécurité, j'ai prévu personnellement un peu plus)

Et ça marche, mais c'est vrai que ça se consomme vite ! Nota de mon coté, j'ai rien flashé du tout.

Des news depuis janvier peut être ? Améliorations ?

Lien à poster
Partager sur d’autres sites

Non, pas de grands changements, si ce n'est que j'ai enlevé toutes les alertes sonores sur Betaflight. 
A forcer de voler, je sais qu'une lipo me dure environ 3m30, et ainsi je m'évite de me poser pour checker le voltage tout les 30 secondes. Donc à force, en connaissant le drone et l'impact sur les lipo, je me base le temps de vol.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...