Aller au contenu
DroneBuilds

Problème de bind avec le mobula 6 et la QX7.


Messages recommandés

Bonjour la team, 

J'ai actuellement une QX7. Mon mobula 6 étant arrivé aujourd'hui, j'ai donc essayé de le binder avec ma radiocommande. 

 Info sur ma QX7 : -FW : opentx-x7access

                               -Version : FrSky

                               -Module : ISRM-N 1.1.1 / 2.1.0 EU 

Info sur le mobula 6 : - FrSky receiver 

 

Voici mon problème

Ayant reçus mon Tinywhoop aujourd'hui, j'ai donc essayé de le binder. Mais problème, cela n'a pas fonctionné. Je me suis donc renseigner pour connaitre le problème et j'ai découvert que le problème aurait peut-être un lien avec les modes de ma QX7, à savoir : ACCESS et ACCST D16. J'ai aussi découvert que ma QX7 étais en version/module 2.1.0 EU et que le problème pourrait aussi être là. SI j'ai bien compris, il aurait fallu que ce soit en version 1.1.3. ainsi que pas en "EU". 

Est-ce bien là que ce situe le problème ? Si oui, dans lequel des deux ? Si le problème vient de ACCESS et ACCST D16, comment régler le problème ? Et si le problème réside dans la version 2.1.0, comment repasser en 1.1.3 ?

 

En voilà un paquets de questions 🙂 

Merci d'avance d'avoir pris le temps de me répondre et de chercher la solution a mon problème.


Ps : je suis sur mac. Je ne sais pas si ça change quelque chose pour les futur changement de version/ firmware. 

Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Victor a dit :

Est-ce bien là que ce situe le problème ? Si oui, dans lequel des deux ? Si le problème vient de ACCESS et ACCST D16, comment régler le problème ? Et si le problème réside dans la version 2.1.0, comment repasser en 1.1.3 ?

Oui, sûrement de ce côté! Pour repasser en version 1.x tu vas chercher les firmwares ici la structure est claire !

Pour flasher ton module ISRM c’est expliqué ici

Lien à poster
Partager sur d’autres sites

.

Capture d’écran 2021-01-27 à 20.36.54.png

Modifié (le) par Victor
Lien à poster
Partager sur d’autres sites

@Attafr

Et bête question, comment je mets tout ces documents/firmware sur ma QX7 ? 

J'ai vus qu'il fallait faire quelque chose avec la carte SD mais je n'ai pas bien compris. 

Modifié (le) par Victor
Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Victor a dit :

@Attafr

Et bête question, comment je mets tout ces documents/firmware sur ma QX7 ? 

J'ai vus qu'il fallait faire quelque chose avec la carte SD mais je n'ai pas bien compris. 

Sur ta carte SD, tu as un dossier FIRMWARE, tu copies la structure du fichier FIRMWARE téléchargé sur ta carte SD !

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

@Attafr

Je n'ai pas ce dossier sur ma carte SD. En fait, je n'ai rien dans l'onglet carte SD. 

Et bizarrement, je n'arrive pas à utiliser les dossiers télécharger de firmware sur mon mac. 

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Victor a dit :

@Attafr

Je n'ai pas ce dossier sur ma carte SD. En fait, je n'ai rien dans l'onglet carte SD. 

Et bizarrement, je n'arrive pas à utiliser les dossiers télécharger de firmware sur mon mac. 

Tu as pas de carte SD ?!, tu n’as pas d’erreur au démarrage de ta radio ?

dis moi quelle version tu as de openTX (page 7/7 menu SYS) !

Tu dois aller dans ISRM et prendre ce fichier ISRM-N_X7(S)ACCESS_v1.1.3.frk 

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

C’est bizarre, il n’y a pas la version openTX c’est juste écrit FrSky ?

Tu devrais avoir ça....

1705ABFE-B0C2-4694-AB2A-FBC5978FAC3D.thumb.jpeg.d9ac4484c8762e46cdb29d70191f9422.jpeg

Tu pourrais déjà une mise à jour d’opentx via companion...

Lien à poster
Partager sur d’autres sites

@AttafrJ'ai essayer plusieurs fois de faire la mise à jours mais sans succès. 

Je ne sais pas si le problème viens du fait que je fait toutes les manip via apple et pas windows ?!

En tout cas merci pour ton aide.

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Victor a dit :

@AttafrJ'ai essayer plusieurs fois de faire la mise à jours mais sans succès. 

Je ne sais pas si le problème viens du fait que je fait toutes les manip via apple et pas windows ?!

En tout cas merci pour ton aide.

Non Apple ou windaube même combat !

Tu peux essayer en direct depuis la radio !

https://opentx-doc.fr/wiki/flasher-opentx-depuis-sa-radio

Lien à poster
Partager sur d’autres sites

Bonjour @Attafr

Ça ne marche malheureusement pas non plus.

Je suppose que la seul solution c'est d'acheter une nouvelle radiocommande sous une plus vieille version ?!

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Victor a dit :

Bonjour @Attafr

Ça ne marche malheureusement pas non plus.

Je suppose que la seul solution c'est d'acheter une nouvelle radiocommande sous une plus vieille version ?!

Non, c’est pas nécessaire de changer de radio... 

Tu as installé quelle version de companion? 
Tu as mis une SD dans ta radio?

Quand tu connectes ta radio (trim pincé et mise en route) tu vois la carte SD + une « carte » système?

Lien à poster
Partager sur d’autres sites

@AttafrJ'ai installer la version pour qx7 cet à dire companion 2.2.

Oui j'ai mis une carte sd.

Quand je lance trim et mise en route, rien n'indique qu'il y a une carte sd. Il y a juste écrit ça

IMG_3602.HEIC

Lien à poster
Partager sur d’autres sites
il y a 45 minutes, Victor a dit :

@AttafrJ'ai installer la version pour qx7 cet à dire companion 2.2.

Oui j'ai mis une carte sd.

Quand je lance trim et mise en route, rien n'indique qu'il y a une carte sd. Il y a juste écrit ça

IMG_3602.HEIC 1 Mo · 1 download

Dernière release de companion ! https://www.open-tx.org/2021/01/08/opentx-2.3.11
 

Lien à poster
Partager sur d’autres sites

Malheureusement ça ne marche pas, tant pis

mais merci quand même. 

Lien à poster
Partager sur d’autres sites
il y a une heure, Victor a dit :

 

Oui j'ai mis une carte sd

.IMG_3602.HEIC 1 Mo · 3 downloads

C'est quoi ta carte SD ??? ! 

Oublie les classe 10 U... Tres fort ,32GB, par exemple. Une simple carte des plus banale/classique, 8gb, est LARGEMENT dejà trop suffisant pour une radio RC 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Victor a dit :

C'est une 64 giga. 

Bingo !! 🤣

faut lire les notices des produits que l'on achète... 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Le problème est la 🙂 ? 

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Victor a dit :

Le problème est la 🙂 ? 

Sûrement! 8GB suffit largement ! (Difficile à trouver) alors 16GB, mais en tout cas pas plus que 32GB !

Lien à poster
Partager sur d’autres sites

Super, merci !

Il ne me reste plus qu'a trouvé la bonne carte sd ! 

Lien à poster
Partager sur d’autres sites
il y a 1 minute, Victor a dit :

Super, merci !

Il ne me reste plus qu'a trouvé la bonne carte sd ! 

Tu peux même trouver ça en grande surface, voir bureau de tabac...

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...