Aller au contenu
DroneBuilds

Messages recommandés

Yoooo,

Mon Mobula 7 n'est pas reconnu par Betaflight. Depuis que je l'ai flash en CRAZYBEEF3 je crois et depuis Betalifght ne le reconnait plus. Dois-je le reboot? que doit-je faire pour que je puisse le reconfigurer depuis mon ordi ?
Merci

Lien à poster
Partager sur d’autres sites

Mais comment puis-je le reflasher alors que Betaflight ne le reconnait meme plus ? Je ne vois meme plus le port COM3 détecté ...

PS: javais flash en CrazybeeF3FS comme dit sur le site https://www.banggood.com/Happymodel-Mobula7-V2-75mm-Crazybee-F4-Pro-V2-2S-Whoop-FPV-Racing-Drone-w-or-Upgrade-BB2-ESC-700TVL-BNF-p-1357971.html?rmmds=myorder&cur_warehouse=CN&ID=519232557179

Modifié (le) par sim1258
Lien à poster
Partager sur d’autres sites

Je ne garantis pas que ce soit ça mais il me semble qu'il m'était arrivé quelque-chose du genre à mes débuts (connexion impossible à betaflight et plus de port ouvert), de mémoire il fallait se mettre en "boot mode" directement sur la FC pour reflasher le bon firmware, ensuite ça avait fonctionné. Une petite recherche google te confirmera ou te donnera d'autres pistes. Peut-être quelqu'un d'ici pourra te confirmer ou te dire ce qu'il faut faire. Ne t'inquiète pas c'est récupérable à priori en tous cas mais je suis loin d'être un spécialiste.

Lien à poster
Partager sur d’autres sites

SAlut,

Quel RX sur ton modula 7, Frsky, Flysky ou BNF ?

Tu aurais dû lire les informations du site Banggood .. Ta carte est certainement une F4 ..

Avant de flasher une carte FC, taper un "DIFF" dans le CLI et faire la sauvegarde des infos ..

Cela permet ensuite de récupérer le nom du Firmware au moins 😉

image.png.6aa459c1161d5c20dc79a154ec15da5e.png

Pour flasher la carte avec le bon firmware (crazybee f4 xxx suivant ta version RX)  il faut appuyer sur le bouton "Boot" tout en branchant l'USB.

Puisque tu ne peux plus utiliser le CLI...

image.thumb.png.4159bbd44d32bd6dac42b6d0eee189ec.png

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai appuyer sur le boot button et brancher le port USB a mon ordi, et le drone ne rentre meme pas en mode DFU. Il est bien alimenté. La LED bleu est fixe et la LED rouge clignote. Mon récepteur est un Frsky. Que puis-je faire ? je suis bloqué et ne trouve pas mes réponses sur google 😞

Lien à poster
Partager sur d’autres sites

Mince 😞

C'est un peu technique de mémoire, je crois qu'il faut appuyer sur boot et le garder appuyé pendant que tu branches le câble, tu as fait comme ça ? Quelle est la procédure qu'indiquent les gens que tu as trouvé par google ?

Lien à poster
Partager sur d’autres sites
il y a 48 minutes, sim1258 a dit :

J'ai appuyer sur le boot button et brancher le port USB a mon ordi, et le drone ne rentre meme pas en mode DFU. Il est bien alimenté. La LED bleu est fixe et la LED rouge clignote. Mon récepteur est un Frsky. Que puis-je faire ? je suis bloqué et ne trouve pas mes réponses sur google 😞

Tu as “bêtement” essayé un autre câble ?

câble DATA, pas trop long !

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...