Aller au contenu
DroneBuilds

Problème de réception R9mm


Messages recommandés

Bonjour,

 

Lorsque j'augmente la puissance de mon R9M sur ma QX7 je n'est pas de gain de portée. 
J'ai l'impression d'être toujours en 25mw étant donné que je perd le signal à 100m à peu près sur terrain dégagé. 

Voir photo pour la position de l'antenne. Le récepteur est derrière la caméra je l'ai mis la car l'antenne est vraiment longue et je ne voulais pas la mettre trop en contrainte.91f1c7af-9f12-4c49-ad5a-e6380b0b002d.thumb.jpg.88e14ba4ee559dacc00f4c9ea8371a7b.jpg

Comment être sûre de la prise en compte de mon paramétrage ?

Merci d'avance

Lien à poster
Partager sur d’autres sites

Position de l'antenne totalement correcte. T'es sûr que tu n'as pas le brin  (tordu sur la photo) tout simplement brisé interieurement... ? Ce qui pourrait tout simplement expliquer cela. Casi persuadé au regard de tes explications.

La nouvelle génération antenne R9M est moins glamour d'aspect mais a l'avantage d'être autrement plus robuste à la jonction du T et les brins sont sous tube. 

Astuce: Dans le cas de ce montage sur le bras, ce fameux brin interieur frame, je le renforce avec un rilsan courant tout le long. 2/3 bouts de gaines thermo ou scotch electricien pour maintenir l'ensemble. 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

J'ai un récepteur neuf je vais le changer on verra bien après j'ai toujours eu ce problème même quand il était neuf mais c'est mon premier drone donc j'avais un peu forcer sur les soudures du récepteur je l'ai peu être fait un peu chauffer.. 

Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Ganew a dit :

25mw étant donné que je perd le signal à 100m

Même en 25mW tu dois faire plus que 100M... ton antenne sur ta radio est bien à l’horizontale?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
  • 2 weeks later...

Re,

Bon du coup j'ai changer le RX et l'antenne, et rien de mieux.
J'ai pu le tester en montagne et du coup avoir des longues distance bien dégagés.

Toujours à fond (1W) sur le R9M et toujours pareil au environ des 2-300m mon RSSI descend à <50 donc je fais demi tour je sais plus à quel moments il failsafe mais je prenais pas de risque étant donné que je n'est pas encore mis le GPS. 

J'ai l'impression que les 1W appliqué ne sont pas pris en compte.

Sachant que mon VTX marche niquel j'ai pas de glitch rien malgré les EV800D par super.

Quelqu'un à déjà eu ce cas de figure ? 

Merci 

Lien à poster
Partager sur d’autres sites

F**ck... 

Je suis pas en Access...Tu as bien déclaré module externe sur la page de ton kwad ? 

As tu testé en alimentant le module externe R9M (XT30) en version Auto 1W ? 

Sur Access, ne faut t'il pas valider d'une certaine façon tout changement de puissance d'émission ? D'où ta sélection non prise en compte...? 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a 54 minutes, CriTof a dit :

F**ck... 

Je suis pas en Access...Tu as bien déclaré module externe sur la page de ton kwad ? Oui

As tu testé en alimentant le module externe R9M (XT30) en version Auto 1W ? Non j'ai pas de batterie en XT30...

Sur Access, ne faut t'il pas valider d'une certaine façon tout changement de puissance d'émission ? D'où ta sélection non prise en compte...? 

Justement sur Access c'est hyper tu vas dans option et tu définis directement la puissance d'émission

 

Je vais quand même faire des recherches sur le fait que la QX7 ne soit peu être pas en mesure de fournir assez de puissance via le port XJT pour le R9M mais ca m'étonne. [EDIT] du coup non pas besoin d'alim externe.. donc je ne sais pas 😭

Je suis en flex firmware RX/TX EU LBT tout à jour

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites

Pas trop d’idée @CriTof.

@Ganew Tu as bien mis sur off le module hf interne?  Ça peut sans doute perturber...

Sinon je ne vois pas, le montage semble cohérent...

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Dujack a dit :

Pas trop d’idée @CriTof.

@Ganew Tu as bien mis sur off le module hf interne?  Ça peut sans doute perturber...

Sinon je ne vois pas, le montage semble cohérent...

Oui bien sur off pour le module interne.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...