Aller au contenu
DroneBuilds

Problème après tentative de flash la fc


Slash

Messages recommandés

Bonsoir à tous !

Je reviens vers vous avec un autre problème..le derniers sur mon BabyHawk fût résolu grâce à vous et j'ai pu enfin effectuer mes premiers vols !! (que du bonheur !! )

Cette fois j'ai un soucis avec un Hglrc xjb 145

Tout se passait bien,j'avais soudé le rx sr et bind à ma radio et je passais donc à la partie Betaflight...

première connexion et donc tentative de flashage de la Fc.

Je fais la manip...tout à l'air correct...et quand je le rebranche à betaflight...il me sors plein de problemes du genre: No Gyro,No prot Esc,Rx loss et Rx failsafe et surtout quand je bouge le drone ,il ne bouge pas à l'ecran...

la touche pour calibrer le gyro est grisée et quand je vais dans le CLI et que je tape version il me dis le descriptif de la nouvelle version mais un gros message d'erreur en rouge "No Config Found"

Après multiple tentavives..(versions antérieures) je décide de remettre le dump et le diff que j'avais sauvegarder sur un fichier texte...

Je réinstalle le fichier Dump en faisant un copier collé et là !!! ca remarche !! le drone bouge et il ne reste plus que les problèmes de rx et failsafe ce qui je pense ,sont évidents vu qu 'ils n'ont pas encore étés configurés..

Je me dis que c'est pratiquement gagné et je décide de copier collé le fichier Diff...à la suite du Dump...en faisant save à la fin...

Et là c'est le drame...je ne peux même plus le connecter à Betaflight,quand je le branche il n'est même plus reconnu comme péripherique..et le COM 1 de Betaflight ne bouge pas sur le COM 4 comme précedemment..je n'ai plus le son de windows qui m'indique que je branche un périph...

Je ne sais pas ce qu'il se passe...peut-être ais-je copier collé au mauvais endroit ou juste une partie ...ou flinguée la Fc ...je ne sais pas et ne trouve rien pour m'aider.

Si l'un d'entre vous a une idée de manip pour rebrancher ma Fc à bétaflight ou autre je suis preneur !!

Je vous remercie d'avance !!

Slash.

Lien vers le commentaire
Partager sur d’autres sites

Salut Volus ! merci déja de me répondre si rapidement !

Qu'entends tu par "brickée" ? 

non je n'ai pas essayer la manip que tu proposes.

alors je branche au port usb de l'ordi tout en maintenant le bouton de la fc appuyé c'est bien ca ?? aprés avoir ouvert betaflight biensur...

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 24 minutes, Slash a dit :

Bon alors,le brancher en mode boot avec le bouton de la FC fonctionne ,je suis bien en mode DFU sur betaflight

du coup vous pensez que je dois faire quoi ensuite ??

merci encore les gars !

Comme dans la deuxième vidéo...

Tu dois connaître le firmware à injecter dans ta FC !

Modifié (le) par Attafr
Lien vers le commentaire
Partager sur d’autres sites

En cherchant sur le site HGLRC ils préconnisent le firmware omnibus F4 ,ce que j'aurai du faire dés le début d'ailleurs...mais bon c'était pas logique ,moi j'ai pris le même nom que ma version ..bref passons.

le drone est à nouveau reconnu par Bétaflight et quand je tape version dans le CLI il ne m'affiche plus de message d'erreur en rouge donc bon !!! je respire !!

je vais continuer les paramètrages et reviens vous dire si tout est ok .

vraiment les gars ,merci beaucoup !! franchement vous prenez de votre temps pour aider des débutants comme moi et vraiment ça démontre de votre sympathie !!

MERCI !!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...