Aller au contenu
DroneBuilds
wiwi

graupner gr12l et sumd

Messages recommandés

bonjour!

probleme de branchement avec mon rx gr12l.dans cleanflight ,onglet gonfig,je choisis bien serial based receiver puis sumd mais rien ne marche, j ai bien activé la fonction sumd 6 sur ma radio puis branche sur le canal 6 du rx.dans port ,uart1 j ai activé serial rx mais ca ne fait rien non plus,d ailleurs il se desactive lorsque je vais dans un autre onglet!

apparament peu de gens volent en graupner mais si l un d entre vous a la solution?(en attendant la taranis qx7)

merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, wiwi a dit :

uart1 j ai activé serial rx mais ca ne fait rien non plus,d ailleurs il se desactive lorsque je vais dans un autre onglet!

en général c'est pas bon signe ;)

T'as essayé avec l'UART2? c'est généralement là dessus qu'on mets les récepteurs (même si c'est loin d'être une règle absolue)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai essayer d activer serial rx dans uart2,helas,toujours le meme probleme.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sui m embete, c est que graupner vient de sortir un petit rx mais en sumd.si je n arrive pas a faire fonctionner le mien ca ne me servira a rien du coup.je songe vraiment a prendre la taranis qx7 du coup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si, actuellementj ai une mz 18.mais je vais changer pourla taranis xq7.

Partager ce message


Lien à poster
Partager sur d’autres sites

pfiou désolé je me rappelle plus...

mais ça me parait bon.
si il disparait quand tu change d'onglet c'est peut etre que tu config pas bien l'uart2
faut bien lui dire serial_RX et sauver.

je viens de lire qu'un gars l'avait choper sur l'uart3.

désolé de pas plus aider. j'ai vite oublié Graupner. :)

bon courage, tu vas trouver.

Partager ce message


Lien à poster
Partager sur d’autres sites

pourtant ,c est bien ce que je fait !ou alors c est mal brancher sur la carte?j ai bien le gnd et le 5v comme sur la photo mais mon signal est sur cppm in.

Résultat de recherche d'images pour "naze 32 rev6"

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×