Aller au contenu
DroneBuilds

Parametrage nazgul v2 tbs


Messages recommandés

Bonjour à tous! 

Je me présente, je suis l’heureux possesseur d’un Nazgul v2 tbs.

J’ai voulu le configurer sous betaflight hier, jusqu’ici tout allait bien mais en voyant que je n’avais aucun accès a l’onglet transmission vidéo j’ai appuyer en bonne conscience sur le bouton «réinitialiser tout les réglages par défaut » 😅

 

Bien sûr je n’avais absolument pas fait de dump et j’ai perdu tout mes donné. J’ai du coup récupérer les réglages sur le net et tout entrer dans le CLI j’ai pu récupérer comme ça toute les fonctionnalités.

Malheureusement je n’arrive toujours pas à armer mes moteur aucune réponse alors qu’il n’y a aucun défauts qui bloque l’armement.

Ce qui me parais suspect c’est surtout quand j’allume le drone il y a les 3 premier son mais c’est tout, alors qu’avant il y avait 2 son en plus après les 3, j’ai essayer de configurer mes ECR sur Bhli32 mais rien a faire l’appli ne reconnais aucun des 4 ecr, j’ai réessayé  de flasher le drone avec la commande BL et le bouton boot mais rien a faire cela ne fonctionne pas. Je n’arrive pas à passer en dfu. Et quand je tape « version » dans le CLI cela m’indique « no version ».

Je ne sais plus quoi faire, merci de votre aide 😅

Lien à poster
Partager sur d’autres sites
  • 2 months later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...