Aller au contenu
DroneBuilds

Problème avec eachine Wizard x220s


Messages recommandés

Je reposte dans entraide le problème avec mon eachine Wizard X220s Bonjour je m'appelle Lenny j'ai eu un très beau cadeau pour Noël un magnifique de drone eachine wizard x220s mon drone marche bien avec beta fly et quand je le connecte à la radio commande j'active les gaz et je mets un petit peu de jus un moteur prend des tours jusqu'à 1700 tandis que les autres restent aux alentours des milles merci de bien vouloir m'aider 

  • Grrr 1
Lien à poster
Partager sur d’autres sites
il y a 45 minutes, FiftyOne a dit :

Peut être que cela réglera ton problème !!?

Il est en dshot !

Il y a 3 heures, Lenn a dit :

Je reposte dans entraide le problème avec mon eachine Wizard X220s Bonjour je m'appelle Lenny j'ai eu un très beau cadeau pour Noël un magnifique de drone eachine wizard x220s mon drone marche bien avec beta fly et quand je le connecte à la radio commande j'active les gaz et je mets un petit peu de jus un moteur prend des tours jusqu'à 1700 tandis que les autres restent aux alentours des milles merci de bien vouloir m'aider 

Arrete de t’éparpiller... c’est déjà le troisième post pour le même problème 🙄

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Attafr a dit :

Il est en dshot !

Arrete de t’éparpiller... c’est déjà le troisième post pour le même problème 🙄

Dshot ne marche pas non plus

Lien à poster
Partager sur d’autres sites
Il y a 14 heures, FiftyOne a dit :

Salut,

Je suis pas un expert, mais enlève tes hélices, et va calibrer tes ESC sous Betaflight.

Peut être que cela réglera ton problème !!?

A+

Je les déjà fais cela ne marche toujours pas 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 16 heures, FiftyOne a dit :

Salut,

Je suis pas un expert, mais enlève tes hélices, et va calibrer tes ESC sous Betaflight.

Peut être que cela réglera ton problème !!?

A+

Je l'ai mais fais il y a toujours un moteur qui prend plus de vitesse que les autres 

Lien à poster
Partager sur d’autres sites

Bonjour,

as-tu essayé de voler ?

en accélérant progressivement il arrive que certains moteurs démarrent avant les autres mais se stabilisent en accélération.

  • +1 1
Lien à poster
Partager sur d’autres sites

Lenn, puisque tu ne trouves pas ton problème, et nous non plus d'ailleurs, avec toutes les solutions que tu as pu recevoir, je te propose que tu branches ton drone à BF, sans hélices, avec une Lipo, radio connectée.

Tu passes en mode expert de BF (bouton sous le port de ton USB, en haut à droite de l'écran).

Et tu nous fais une capture d'écran de TOUS LES MENUS sur la gauche de l'écran. On va bien finir par trouver. Après, on ira dans la radiocommande.

C'est à toi !

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...