Aller au contenu
DroneBuilds

tbs pro 32 nano betaflight 4.1.3


Messages recommandés

Salut,

je n'arrive pas à configurer mon vtx dans betaflight, tout fonctionne j'ai la vidéo dans les lunettes mais je dois faire les modifs physiquement car "périphérique-prêt=non" dans l'onglet "émetteur vidéo"  de BF4.1.3. D'un autre coté, avec tbs agent x, aucune connexion ne se fait avec le vtx. une Idée?

merci

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, olier29 a dit :

Salut,

je n'arrive pas à configurer mon vtx dans betaflight, tout fonctionne j'ai la vidéo dans les lunettes mais je dois faire les modifs physiquement car "périphérique-prêt=non" dans l'onglet "émetteur vidéo"  de BF4.1.3. D'un autre coté, avec tbs agent x, aucune connexion ne se fait avec le vtx. une Idée?

merci

Un peu succinct...

quel FC, RX...

As tu connecté le smartaudio ? Si oui où?

As tu définis la table VTX

Pourquoi en 4.1.3 et pas en 4.2.6 ?

Lien à poster
Partager sur d’autres sites

Pour voir le btw dans tbs agent il faut l'avoir paramétré avec ton Crossfire nano et avec le protocole Crossfire dessus, du coup il ne fonctionne plus en smartaudio.

 

Mais comme le dit si bien @Attafr donne plus d'informations

Lien à poster
Partager sur d’autres sites

merci pour vos réponses, j'utilise une fc mamba F411 aio 25a sur un toothpick crux3, r-xsr. J'avais  entendu qu'il fallait mettre le protocole smartaudio avec tbs agent x mais rien n'apparait sur agent x.

smartaudio connecté sur le tx2 de la fc donc uart2.

BF4.1.3 parce que je viens de brancher la fc et qu'elle était comme ça.

j'ai rentré un tableau vtx qui a l'air de collé. je pense que j'ai la version 400mw, le vtx etait fournit avec le gtb 229. sur la notice c'est marqué tx mamba400 mais c'est un tbs pro32 nano en fait!

Modifié (le) par olier29
Lien à poster
Partager sur d’autres sites

Ok donc déjà tbs agent x sert uniquement quand tu as un module Crossfire, comme tu as un r xsr ce n'est donc pas le cas.

Vérifie dans onglet configuration de betaflight que ton uart 2 est bien paramétré avec le smartaudio.

Pour la vtc table du tbs unify nano va falloir chercher un peu, et savoir si c'est un v1.0 ou v1.1 (500mw Max)

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 57 minutes, olier29 a dit :

l'uart2 est bien parametré smartaudio

c’est SmartAudio 2.1
Tu peux rentrer déjà une fréquence manuellement (saisir la fréquence directement), mettre faible puissance d’émission OFF, pour les deux tu pourras changer quand cela fonctionnera !

il faut (lipo connectée) que « périphérique  » soit sur Prêt = Oui

Ton TBS est sûrement en PIT, voir non débridé...

Unlock & power select mode
(FOR HAM USERS ONLY!) Press button for 20 to 25 seconds. The Red LED will flash 3 times to confirm. You have unlocked the video transmitter for use with all frequencies (see frequency table below).
NOTE: Unlock only works if you are inside the band selection menu
The power select mode is now accessible. Once unlocked, you can select the power level according to the table below. To lock the transmitter, go back into band select menu and press the button for 20 to 25 seconds again.

tu as la doc ici

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Comment faire pour que periphérique soit noté "prêt",du coup?

j'ai mis manuellement le vtx en 200mw et il est sur channel D 7 d'office, donc ça fonctionne bien mais j'aimerais quand  même y avoir accés avec  l'osd.

Modifié (le) par olier29
Lien à poster
Partager sur d’autres sites
il y a 45 minutes, olier29 a dit :

channel D 7

C’est qui/quoi...

si tu peux le changer manuellement, cela confirme que ton smartaudio ne fonctionne pas !

3D3E67BB-1DF1-41CC-8127-2EC9A97353B5.png.cab202d4e2f4f8d9c187ca6e2e17bc24.png
https://oscarliang.com/smartaudio-tramp-vtx-control-vtxtables/

 

Tu dois avoir bande, canal, fréquence etc....

4F11A852-215D-48B9-9DDE-2F0CE0A8AB2E.jpeg.e15aba80274488f407e6792a073aa216.jpeg

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, olier29 a dit :

c'est le canal indiqué dans les lunettes:  bande D canal 7

Ça veut rien dire...

sauf si tu peux fournir une table qui te donne la Bande=D et le canal=7 ce qui donne une fréquence nnnMhz !

c’est ce que tu dois retrouver dans la page que j’ai encadrer en rouge précédemment !

Lien à poster
Partager sur d’autres sites
il y a 8 minutes, olier29 a dit :

justement, ce que t'as encadré en rouge, c'est ce que je cherche à mettre en oeuvre

Je t’ai expliqué plus haut ! Cadre vert !

DFBEE450-BC63-4D2E-8387-72658A389559.jpeg.724ccdf06eb20247e5f99f5f04366f71.jpeg

Lien à poster
Partager sur d’autres sites

Salut,

je suis passé en BF4.2.6 (au cas où) et suivi ce que tu m'as dit (du mieux que je peux en tout cas), Le vtx est débridé manuellement et voila ce que ça donne lipo branchée:

 

vtx3.PNG

Modifié (le) par olier29
Lien à poster
Partager sur d’autres sites
il y a 27 minutes, olier29 a dit :

je suis passé en BF4.2.6 (au cas où) et suivi ce que tu m'as dit (du mieux que je peux en tout cas), Le vtx est débridé manuellement et voila ce que ça donne lipo branchée:

Enlève la coche « saisir fréquence directement » et tu mets la bande & le canal....  

Tu peux faire un printscreen de la page port ?

et un DIFF ALL depuis le CLI

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, olier29 a dit :

merci, c'est bon à savoir.

Tu as quoi comme radio ? En mode 2 ?

Tu es bien connecté sur TX2 ?

Tu as bien activé OSD dans BF ?

Tu as un retour vidéo, avec les paramètres que tu as mis ?

Sur la radio, tu fais bien la bonne manipulation sur la radio ?


Après je suis désolé, mais je sèche !

Lien à poster
Partager sur d’autres sites

je suis en mode 1 sur une Qx7, bien connecté sur tx 2, j'ai accès à l'OSD avec les sticks, osd oui dans BF. c'est pour ça que je sêche aussi. le retour vidéo est ok. Du coup, ça va, je peux voler normalement, je voulais pouvoir configurer le quad correctement. c'est mon premier semi-build. Merci beaucoup pour ton aide et le temps que tu m'as consacré. Je suis en discussion avec un gars de TBS aussi mais pas mieux...

Modifié (le) par olier29
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...