Aller au contenu
DroneBuilds

Début d'une grande Aventure


Messages recommandés

Bonsoir tout le monde

J'ai la radio tx16s de Radiomaster , j'ai reçu ma lipo pour  la faire fonctionnée, j'ai visionné tous les tutos plusieurs fois .

Je vais mettre la lipo dedans  puis attendre que çà charge  ma radio en route et je commence à faire  Quoi en premier?? Je vous demande çà car je ne voudrais pas faire au début une mauvaise manipulation.

D 'après ce que j'ai visionné je devrais avec OPEN TX  commencer à remplir les entrées puis les mixer et enfin les sortis ?? Si vous pouvez me donner l'ordre des manipulations celà me faciliterait  bien le problème car je débute vraiment sans aucune connaissances en imformatique mais rien n'est insurmontable.

Merci d'avance pour vos réponse 

Lien à poster
Partager sur d’autres sites

Es tu sûr qu'une batterie Li-po (2S précisement) puisse être correctement chargée et équilibrée direct radio et...Sans danger ... ? Je doute.

Renseigne toi bien ! La charge direct via la RC doit concerner UNIQUEMENT les batteries de technologie type LI-Ion avec le boitier fournis. Pas Li-po !  

On peut me confirmer? @Attafr, @Jerome, @Dujack and Co.  Merci. 

@DUDUL42 tu trouveras ton bonheur (En français !)sur la série des tutos de Greg. Commence par regarder celui là pour répondre en partie à ta question. C'est avec une QX7 mais peut importe, c'est Open TX :  https://www.youtube.com/watch?v=gGG-Z2OgNv0

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites


 

Il y a 2 heures, DUDUL42 a dit :

Je vais mettre la lipo dedans  puis attendre que çà charge  ma radio en route et je commence à faire  Quoi en premier?? Je vous demande çà car je ne voudrais pas faire au début une mauvaise manipulation.

 

 

il y a 50 minutes, CriTof a dit :

Renseigne toi bien ! La charge direct via la RC doit concerner UNIQUEMENT les batteries de technologie type LI-Ion avec le boitier fournis. Pas Li-po !  

Pas de soucis avec lipo & li-ion 2S max 4.20V par élément (pas HV en gros) je le fais régulièrement!

https://forum.wearefpv.fr/topic/13388-manuel-français-tx16s/?do=findComment&comment=159718

https://radiomasterrc.com/support#a01

Modifié (le) par Attafr
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Bonjour tout le monde 

Je joins une photo de la LI-ION que je vais mettre dans ma radio et tout mettre en charge je pense que je ne me suis pas trompé.

Merci Cri-Tof pour la vidéo que j'ai visionné plusieurs fois donc je vais prendre cet exemple et je vais commencerà la programer quand la batterie sera chargé

Merci d'avance et je vous tiens au courant de mes avancées

20210220_085022.jpg

  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a 15 minutes, DUDUL42 a dit :

Je joins une photo de la LI-ION que je vais mettre dans ma radio et tout mettre en charge je pense que je ne me suis pas trompé.

PAR-FAIT ! 👍 

Et 5000mAh en Li-Ion tu devrais vraiment pas être emmerdé coté autonomie .

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ok et merci Cri-Tof je vais l'installer aujourd'hui et mettre en charge sur mon PC. PUIS avec la vidéo je vais là programmer car c'est bien expliqué je vais suivre le tuto à la lettre.

Bonne journée

Et bien sûr je vous tiens au courant de mon évolution

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, DUDUL42 a dit :

PUIS avec la vidéo je vais là programmer car c'est bien expliqué je vais suivre le tuto à la lettre. 

Comme je te l'ai dit, n'hésite pas à regarder ses autres tutos 😉

À très vite ! 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Re bonsoir 

Je crois que je suis mal barré car j'ai tout essayé et rien ne démarre et j'ai trouvé sur le forum un sujet de BROU mais comme il n'y a pas eu de solutions je suis dans l'ennuie total j'ai débranché la batterie j'ai sorti la carte puis remit mais rien n'y fait .

Je pense que la renvoyer au SAV est une solution mais comment les contacter ??

Merci d'avance et bonne soirée à tous

Lien à poster
Partager sur d’autres sites

Bonsoir tout le monde 

Après avoir  essayé le lien de Attafr j'ai tout essayé mais rien n'y fait la radio ne démarre pas et avec companion je ne peux transférer le firward car il ne trouve pas la carte. J'ai enregistré la carte sd suivant la vidéo mais aucun résultat et quand j'éject le port usb de la radio  je lis Ejecté STM32 BOOTLOADER  avant j'avais f: tx16s + F: et un autre lien.

Voilà ce soir je suis au point mort et je pense que j'ai fait une erreur au firward mais je ne suis pas sur .JE n'ai rien à l'écran le power reste éteint il s'allume en vert quand je mets la radio en charge.Si vous avez des solutions a me proposer je suis preneur mais je ne suis pas démoralisé car il doit y avoir une solution 

Lien à poster
Partager sur d’autres sites

Bonjour tout le monde petite erreur encore car j'ai mit le même message qu'hier donc désolé .

Pour mon problème de radio  j'ai contacté aujourd'hui le SAV de Banggood donc j'attends une réponse de leur part car j'ai du faire une mauvaise manipulation .

Dès que j'ai du nouveau je vous tiens au courant .

Merci de votre patience  et je vais percéver quand il faut que j'y arrive

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...