Aller au contenu
DroneBuilds

SixEcho vous salue bien !


Messages recommandés

Hello,

J'ai 37 ans et j'habite à Troyes. Il y a un moment que ce hobby me faisait de l'œil, et j'ai décidé de m'y mettre sérieusement depuis fin 2020.

Après l'achat de quelques pièces :

Stack Mamba F405 MKII, moteurs iFlight XING-E 2208, frame iFlight Cidora, Caddx Ratel, Taranis QX7, FatShark Recon v3 etc ...

, je me suis mis à la soudure 😅🤣😆 (c'était folklo ...) et j'ai monté mon premier drone.

J'en suis à cette étape là et je suis ravi d'être parmi vous.

Bien cordialement,

SixEcho

Lien à poster
Partager sur d’autres sites

Salut,

C'est en cours de finalisation, mais dès que ce sera possible, ça sera avec grand plaisir.

Lien à poster
Partager sur d’autres sites

Salut SixEcho (sympa le pseudo !) 

Bienvenue sur le Forum WEareFPV 😎

Merci d'être passé te présenter avec ces quelques lignes très sympas. 

Tous nos encouragements pour t' être lancé dans un build. Tu va y arriver, c'est cool ! 

Bon bricolages, bonnes soudures de compet et bon maiden ! À très vite ! 

Modifié (le) par CriTof
  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bonjour, bienvenue à toi, n'hésites pas à chiner sur le forum, tu trouveras toutes les infos pour paramétrer ton qwad.

  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites

Ca y est, mon drone est terminé. J'ai fait les premiers réglages de base. Radio bindée et masque fonctionnel. Je viens de me faire un peu plus de 6h de simulateur sous LiftOff. Pas évident au début, mais ça commence à rentrer gentiment. Je vais quand même en faire encore quelques heures de plus histoire d'assurer ...

Ah et j'ai eu un truc bizarre au moment de mettre mes hélices sur mes moteurs : l'un d'entre eux avait l'axe qui ressortait un peu plus que les trois autres : du coup mon hélice n'était pas serrée à fond et ne pouvait pas être entrainée par le moteur. J'ai donc mis deux petites rondelles pour faire l'appoint (et j'ai aussi fait de même sur les trois autres moteurs histoire d'équilibrer l'ensemble : je ne sais pas si j'ai bien fait ...)

On verra ce que ça donne ! En tous cas, c'est top de voir son drone achevé 🥰

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, SixEcho a dit :

Ca y est, mon drone est terminé. J'ai fait les premiers réglages de base. Radio bindée et masque fonctionnel. Je viens de me faire un peu plus de 6h de simulateur sous LiftOff. Pas évident au début, mais ça commence à rentrer gentiment. Je vais quand même en faire encore quelques heures de plus histoire d'assurer ...

Ah et j'ai eu un truc bizarre au moment de mettre mes hélices sur mes moteurs : l'un d'entre eux avait l'axe qui ressortait un peu plus que les trois autres : du coup mon hélice n'était pas serrée à fond et ne pouvait pas être entrainée par le moteur. J'ai donc mis deux petites rondelles pour faire l'appoint (et j'ai aussi fait de même sur les trois autres moteurs histoire d'équilibrer l'ensemble : je ne sais pas si j'ai bien fait ...)

On verra ce que ça donne ! En tous cas, c'est top de voir son drone achevé 🥰

Merci pour ce complément de présentation. 

Tu aurais pu ouvrir un sujet à propos de tes hélices. Ici, casi pas de vues... Mais il n'y a pas "mort d' homme" 😉

Astucieux de placer des rondelles pour compenser (Un classique) Mais... NON !

Tes hélices doivent toucher la base de la chape (Cloche ) du moteur ! Tu es certainement confronté à un un ajustage un peu fort. Mais l'avantage que le metal l'emporte toujours sur le plastique ( Purement mécanique).

Retire donc ces rondelles ! Et avec l'écrou nylstop de fixation, En serrant,  tu iras chercher la butée  même si c'est un peu étrange de "forcer" . Rassure toi, tu n'es pas le premier à rencontrer ce "probleme" mineur et c'est toujours délicats c'est vrai, de vouloir forcer à ce niveau. C'est la seule solution 😉

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Merci pour ta réponse.

En fait je les ai mises entre l'écrou et l'hélice de sorte que les hélices soient en contact avec la cloche justement. 

Le problème c'est que le taraudage de l'axe ne descend pas assez bas et du coup mon écrou ne peut plus sérer.

Si ca m'ennuie trop je recommanderai un moteur, ça ne fait rien.

PS : effectivement ça tourne au hors sujet mon truc ... désolé 😅

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...