Aller au contenu
DroneBuilds

Plus d'image masque DJI


Messages recommandés

Salut les pilotes,

aujourd'hui je sui allé profité des 20°C  et du beau soleil qu'on attendait tous depuis longtemps.

Forcément à ma deuxième lipo j'ai eu un petit problème avec mon kwad.

J'ai du désarmer en plein vol ( j'étais à hauteur de genoux ) car je me suis pris une petite branche après un powerloop. Je suis tombé dans l'herbe haute en douceur mais j'ai instantanément perdu le retour vidéo de mon caddx vista.

J'ai encore l'osd d'emuflight accès au menu du masque mais pas moyen de récupérer l'image.

Juste après le crash j'ai retiré l'herbe qui c'était glissé dans le châssis. J'ai retiré les sangles lipo et quand j'ai rebranché la lipo j'ai récupéré l'image. Problème une fois remis la lipo en place avec les sangles = plus rien.

J'ai vérifié mes soudures je ne vois rien de dessoudé , le câble coaxial du vista n'as pas l'air abimé coté caméra et/ou coté vista. 

Je sèche complètement , si quelqu'un aurait une piste pour que je vérifie ca serait sympa.

Je n'ai pas précisé mais j'ai la led verte sur le caddx vista et j'ai refais un bind ainsi qu'un reset du masque. 

Lien à poster
Partager sur d’autres sites
il y a 18 minutes, ZAP89 a dit :

Je n'ai pas précisé mais j'ai la led verte sur le caddx vista et j'ai refais un bind ainsi qu'un reset du masque. 

Tu as essayé de le connecter sur ton pc avec l’utilitaire DJI ?

Lien à poster
Partager sur d’autres sites
à l’instant, ZAP89 a dit :

oui je l'ai fais et ca me dit que j'ai la dernière maj , tu conseils de reflash le dernier firmware ?

Tu peux essayer !

Tu as contrôlé les connecteurs du câble entre AU & CAM ?

Lien à poster
Partager sur d’autres sites

Si tu parles du câble coaxial entre la caméra et le vista oui j'ai vérifié, j'ai même démonté le cash noir de la caméra pour voir à l'intérieur si il ne s'était pas défait

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 18 minutes, ZAP89 a dit :

Si tu parles du câble coaxial entre la caméra et le vista oui j'ai vérifié, j'ai même démonté le cash noir de la caméra pour voir à l'intérieur si il ne s'était pas défait

Et côté Vista ?

L’antenne ?

Lien à poster
Partager sur d’autres sites

je viens de vérifier côté vista pareil tout est en place , rien n'est abîmé 😞 

câble coaxial = ok / câble antenne vidéo = ok

J'ai fais une maj avec le dernier firmware que j'avais déjà , ca s'est bien passé mais n'a pas réglé le problème.

L'osd est toujours là , la led du vista passe au vert , je pense que c'est la caméra le problème je vais surement devoir en racheter une. Si personne n'a une autre idée je vais sortir la CB.

Voila le crash en vidéo , vous pouvez constater la violence du choc 😛  

 

edit : j'ai allumé le kwad en débranchant le coaxial côté caméra et j'ai la même chose = écran noir ( normal ) , l'osd qui fonctionne et la led qui passe au vert. 

Modifié (le) par ZAP89
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, ZAP89 a dit :

Si personne n'a une autre idée je vais sortir la CB

Pas moi... prend peut-être aussi un câble, suivant où tu commandes, ça t’évitera d’attendre 2 X. !

  • +1 1
Lien à poster
Partager sur d’autres sites

J'ai reçu la nouvelle caméra DJI, je l'ai monté et .... RIEN. Toujours pareil j'ai tout sauf l'image.

Du coup j'ai tout démonté.

J'ai commencé par la stack pour vérifier mes soudures encore une fois. Tout semble ok sauf que quand je rebranche une lipo après avoir remis la stack en place = plus d'alim dans le vista  😜

Est ce que le non retour vidéo et maintenant le non alimentation  peux venir d'un problème avec ma stack du coup ?

J'ai démonté tout le vista tout vérifié , débranché rebranché les nappes , refait les soudures , tout semble ok mais plus de led qui s'allume et forcement il ne chauffe plus.

Là je sèche complet ...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...