Aller au contenu
DroneBuilds

HELP j'ai réinitialiser les paramètre de bases sur mon tiny II


Messages recommandés

Bonjour à tous

J'me suis procuré un tiny et sur betafligth j'ai réinitialisé les paramètres par défaut (comme un con) et depuis le drone ne clignote plus quand je le branche au pc, n'est pas reconnu par le logiciel et de même pour ma radiocommande...

Pouvez vous m'aider svp??

 

Merci bcp!

Lien à poster
Partager sur d’autres sites

 Trois posts pour tenter d'avoir de l'aide avec le même sujet... Désolé de te dire qu'au niveau visibilité, ton probleme est déjà éparpillé...

Probleme qui d'ailleurs a été traité mainte fois sur ce forum et encore assez recement... La première chose donc, c'est de s'octroyer un peu de temps à chercher  😉

Et ensuite la communauté tentera (avec les dispos de chacun) de sauver le soldat Ryan  Hanjo_m.

Bonne lecture !

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

J'ai lu dans quelques post que pour certain la présentation était primodial, d'où 1 post. Le deuxième est sur un post de 2020, et pour augmenter les chances d'avoir une réponse rapidement je me suis permis d'un créer un, d'où les 3 post 🙂

Ca va faire un moment que je suis sur le problème, mais si tu me dis qu'il y a eu des post récent avec le même problème, et bien je vais continuer mes recerches!

 

Merci tout de même.

Lien à poster
Partager sur d’autres sites

De rien. 

As tu pris soin de changer ton câble USB ?

Premiere panne au palmares des non connexions. Tous les câbles se ressemblent mais tous ne sont pas forcement assignés pareils. Soit uniquement pour de l'alimentation- Recharger  (Et c'est la version la plus répandue des problemes de non connexions ) Soit un câble qui d'une part recharge mais permet aussi d'échanger des données (Data). Ce dernier étant ZE câble pour se connecter à Emuflight, Betaflight, Blheli, ect... 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a 46 minutes, Hanjo_m a dit :

n'est pas reconnu par le logiciel et de même pour ma radiocommande...

A mon avis tu as meilleur temps de réinstaller le le firmware de ta carte... vidéo #2

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 9 minutes, CriTof a dit :

De rien. 

As tu pris soin de changer ton câble USB ?

Premiere panne au palmares des non connexions. Tous les câbles se ressemblent mais tous ne sont pas forcement assignés pareils. Soit uniquement pour de l'alimentation- Recharger  (Et c'est la version plus répandue des problemes de non connexions ) Soit un câble qui d'une part recharge mais permet aussi d'échanger des données (Data). Ce dernier étant ZE câble pour se connecter à Emuflight, Betaflight, Blheli, ect... 

C'est bien le bon cable car avant de cliquer sur 'réinitialiser les paramètres' il était bien brancher à ce cable et reconnu par BF !

Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Hanjo_m a dit :

C'est bien le bon cable car avant de cliquer sur 'réinitialiser les paramètres' il était bien brancher à ce cable et reconnu par BF !

Fuque... 😑

Lien à poster
Partager sur d’autres sites
il y a une heure, Hanjo_m a dit :

j'ai réinitialisé les paramètres par défaut

Qu'est-ce que tu appelles "réinitialiser les paramètres par défaut" ?

Quelle est ta carte contrôleur ou ton drone ?

Visualise aussi les vidéos que @Attafr t'as mis.

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 1 minute, spid99 a dit :

Qu'est-ce que tu appelles "réinitialiser les paramètres par défaut" ?

Quelle est ta carte contrôleur ou ton drone ?

Visualise aussi les vidéos que @Attafr t'as mis.

Merci beaucoup @Attafr! avec le tuto j'ai pu ajouter un nouveau firmaware => le drone est bien reconnu par BF

Mais ma RC n'est toujours pas reconnu par le drone malgré le bind

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, spid99 a dit :

Qu'est-ce que tu appelles "réinitialiser les paramètres par défaut" ?

Quelle est ta carte contrôleur ou ton drone ?

Visualise aussi les vidéos que @Attafr t'as mis.

Mon drone est un TinyHawk 2, et enfaite dans BF j'avais cliqué sur 'réinitialiser les réglages' sans faire de sauvegarde avant 

Lien à poster
Partager sur d’autres sites

Regardes cet article de Fred, vers la fin de la page tu as les réglages par défaut. (Et lire entièrement l'article aussi peut être utile)

https://www.helicomicro.com/2020/01/19/emax-tinyhawk-2-le-test/3/

Pour la connexion à Bétaflight, il te faudra d’abord passer en DFU et re flasher le firmware (Appuie sur le bouton "boot" de la carte en branchant sur l'ordi) avant de mettre les réglages. (Tu as dû désélectionner l'USB dans les ports)

Tu devrais trouver ce qu'il te faut par là :

https://emaxusa2.freshdesk.com/support/solutions/articles/19000108267-tinyhawk-rtf-bnf-manual-firmware-cli-binding-for-v1-v2

 

Pour info :

Modifié (le) par spid99
Précisions
Lien à poster
Partager sur d’autres sites
il y a 24 minutes, spid99 a dit :

Regardes cet article de Fred, vers la fin de la page tu as les réglages par défaut. (Et lire entièrement l'article aussi peut être utile)

https://www.helicomicro.com/2020/01/19/emax-tinyhawk-2-le-test/3/

Pour la connexion à Bétaflight, il te faudra d’abord passer en DFU et re flasher le firmware (Appuie sur le bouton "boot" de la carte en branchant sur l'ordi) avant de mettre les réglages. (Tu as dû désélectionner l'USB dans les ports)

Tu devrais trouver ce qu'il te faut par là :

https://emaxusa2.freshdesk.com/support/solutions/articles/19000108267-tinyhawk-rtf-bnf-manual-firmware-cli-binding-for-v1-v2

 

Pour info :

merci! j'étais tombé sur ce post.

J'ai pu remettre les réglages de base.

Mais je n'arrive toujours pas à connecter ma FC au drone

Lien à poster
Partager sur d’autres sites
il y a 27 minutes, Hanjo_m a dit :

Ma radio ne reconnait pas directement mon tinyhawk, j'ai tenté de bind via le bouton de drone mais ça ne change rien...

Le bind a fonctionné, quand mon drone est branché sur BF ma radiocommande est détecté. 

Mais hors BF, quand je veux faire voler mon drone la radio ne fonctionne pas comme si le drone ne le reconnaissait pas..

Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Hanjo_m a dit :

Le bind a fonctionné, quand mon drone est branché sur BF ma radiocommande est détecté. 

Mais hors BF, quand je veux faire voler mon drone la radio ne fonctionne pas comme si le drone ne le reconnaissait pas..

Tu bind comment ?

Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Hanjo_m a dit :

Salut! 

J'ai enfin réussis avec ce que vous m'avez envoyé

 

Vous gérez

à plus tard !

Tu vois, on est sympa... mais si tu pouvais nous donner le pourquoi et comment tu as fait pour résoudre ton problème, ce sera intéressant pour les suivants, voir même pour nous, pacque si nous avons des réponses à vos questions on continue à enrichir notre base de données !

  • +1 2
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Attafr a dit :

Tu vois, on est sympa... mais si tu pouvais nous donner le pourquoi et comment tu as fait pour résoudre ton problème, ce sera intéressant pour les suivants, voir même pour nous, pacque si nous avons des réponses à vos questions on continue à enrichir notre base de données !

J'ai du réinstallé un firmware via BF MATEKF411RX 

car je pense que je l'avais supprimé en 'réinitialisant les paramètres", en suite j'ai renté des commandes BUMP dans CLI et tout est revenu

Merci encore 🙂

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...