Aller au contenu
DroneBuilds

Taranis - Configuration Entrée...


Messages recommandés

Bonjour à tous,

Je suis occupé à configurer ma Taranis SE grâce au Tuto de @DaD, j'arrive à comprendre et configurer, mais je pense que j'ai peut-être merdé en tripotant dans les "Mixeur".

 

Mes Question : 

- Pq j'ai en CH3, un logo manche et pas sur les autres ? cela a t il une importance ?

1.jpg.a97d2977d6170e35588b69d62c60d909.jpg

 

- Je n'arrive pas mettre le Roll à 2000, et sur la radio je suis au max, quand je souhaite augmenter elle bis (pour me dire max) :

2.jpg.26077ffdbe6f2e086d1216c777782d13.jpg

3.jpg.76dd4d3d81cc18ac536ef284919ba67f.jpg

Merci pour votre aide .

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Motard Geek a dit :

T'as calibré ta radio ?

 

NON, il faut le faire ?

je vais regarder comment faire alors lol 

Modifié (le) par Dracuula
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

-512 - 512 ça me parait bizarre ça... de mémoire j'ai -100 - 100. T'as quoi comme courbes sur tes axes ? T'as beaucoup d'ajustements à faire, j'en ai pas tant que ça moi :S

Jte file le profil de mon Alien si ça peut t'aider ;)

AlienTaranis.otx

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Motard Geek a dit :

-512 - 512 ça me parait bizarre ça... de mémoire j'ai -100 - 100. T'as quoi comme courbes sur tes axes ? T'as beaucoup d'ajustements à faire, j'en ai pas tant que ça moi :S

Moi c'est une Taranis SE , cela change peut-être quelque chose.

ce sont les réglages d'origine .

Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, Dracuula a dit :

Moi c'est une Taranis SE , cela change peut-être quelque chose.

Nop, en + j'ai les M9 également.

Mate mon profile sur Compagnon et compare le au tient :)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Motard Geek a dit :

Nop, en + j'ai les M9 également.

Mate mon profile sur Compagnon et compare le au tient :)

Comment je compare avec le tient ?

Voila ce que j'ai , si c'est bien cela que tu me demande.

J'ai ouvert l'application et branché la radio et cliqué sur "Preference"

5915e841290e5_Capturedcran2017-05-1218_51_07.thumb.png.5c39fa32c7cdecfbfaa4d284af132e90.png

 

5915e857e25c7_Capturedcran2017-05-1218_51_10.thumb.png.bcebad6dd5899db3ab056ea161f9d379.png

 

5915e85f5c1fd_Capturedcran2017-05-1218_51_14.thumb.png.1c1ae49badc5f4bbd0fe7c3e26a1c71d.png

Modifié (le) par Dracuula
Lien vers le commentaire
Partager sur d’autres sites

Non il faut que tu lises les paramètres de ton modèle :

lire réglages taranis.jpg

Et tu ouvres le mien pour comparer. Voire mieux, tu charges également mon profil sur ta radio et tu bind ton quad avec. C'est ce qu'a fait @Réré et même @Qnnk je crois ;)

Lien vers le commentaire
Partager sur d’autres sites

Je fais comment pour ouvrir le tient et le récupérer ? (Sans parler pour le retransmettre dessus lol )

Voila ce que j'ai :

5915f31b258de_Capturedcran2017-05-1219_36_21.thumb.png.72e3773cce2979e6c0c8553258dc623c.png

5915f31e83b4e_Capturedcran2017-05-1219_36_30.thumb.png.062c64187b3e7c908234ca7c813d5bb8.png

5915f3e4096cd_Capturedcran2017-05-1219_41_23.thumb.png.089fee642de900814d9805043e78a052.png

5915f321c82fa_Capturedcran2017-05-1219_36_36.thumb.png.943563dc67e0e1b32b61787780bae5b6.png

5915f324d1370_Capturedcran2017-05-1219_36_45.thumb.png.3cdece330bba2ef09337da7aac86e2f2.png

5915f32819648_Capturedcran2017-05-1219_36_49.thumb.png.aafea703cf0fa24dd8130a4565f63d5f.png

5915f32c00ca0_Capturedcran2017-05-1219_36_59.thumb.png.838b1c825f0b3342db606e08cdd5eb74.png

5915f32ff22f6_Capturedcran2017-05-1219_37_03.thumb.png.634c3bc55dcdbc37a8d6f87d6e8cdae7.png

5915f33393a3a_Capturedcran2017-05-1219_37_08.thumb.png.daedbfec42474101bb07c7d2dcd2d8bc.png

5915f336b699e_Capturedcran2017-05-1219_37_11.thumb.png.6821c6290344639fb5089661edceb364.png

5915f33a7c3a3_Capturedcran2017-05-1219_37_29.thumb.png.ad8df7de7b57f1a12ddcecc774e2ac09.png

Modifié (le) par Dracuula
Lien vers le commentaire
Partager sur d’autres sites

Par contre c'est normal, qu'il est revenu région usa, langue anglais ?


C'est une vraie usine à Gaz ta configuration... Par contre il a perdu celui que j'avais fait...


Par contre j'ai encore les réglages 512
92c560698caec86a11b1f1d3c94c98cf.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 40 minutes, Dracuula a dit :

Par contre c'est normal, qu'il est revenu région usa, langue anglais ?

Ma radio est en FR (voix et menus) donc ça vient pas de mon profil.

il y a 40 minutes, Dracuula a dit :

C'est une vraie usine à Gaz ta configuration...

A part les quelques fonctions et une courbe avec deadband y'a rien de spécial pourtant.

il y a 40 minutes, Dracuula a dit :

Par contre il a perdu celui que j'avais fait...

Normal si t'as chargé mon profil. Si tu remets le tient tu devrais tout retrouver.

il y a 40 minutes, Dracuula a dit :

Par contre j'ai encore les réglages 512

Étrange, surtout que t'as une courbe -100 / 100...

Lien vers le commentaire
Partager sur d’autres sites

OK c'est rassurant.

En tout cas fait bizarre, depuis que j'ai mis ton profil, la radio n'avait plus de batterie.

Après une nuit sur le chargeur, toujours la même chose, et j'ai l'impression que tous les réglages dans le Menus ont été changé lors du changement de profil.

Lien vers le commentaire
Partager sur d’autres sites

Je pense que je vais remettre les règlages d'origine, car la elle part complètement en sucette...

 

J'ai refait une calibration, les manches sont OK, à voir avec la Kiss maintenant.

 

Quand tu m'as donné ton fichier, cela ne donne pas également les réglages de base de la Taranis ?

 

 

 

7f0d7dd191132425792a8e5ff28f36dc.jpg

Lien vers le commentaire
Partager sur d’autres sites

Le 12/05/2017 at 20:42, Motard Geek a dit :

Mais t'as copié un peu avoue ^^

Même pas j'ai tout laissé d'origine, tout m'avais soulé, rien n'était pareil.

Du coup j'avais juste fait les réglages avec mon frangin pour les suites logiques.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 13/05/2017 at 09:38, Dracuula a dit :

Quand tu m'as donné ton fichier, cela ne donne pas également les réglages de base de la Taranis ?

Me semblait que c'était juste le modèle. Si y'a plus rien ne t'empêche de ne charger que le modèle. Encore une fois, de toute façon ce sont les même radio, y'a que les upgrades qui sont d'origine qui changent ;)

Mais si t'as tes endpoints OK ça devrait le faire.

il y a 7 minutes, Qnnk a dit :

Même pas j'ai tout laissé d'origine, tout m'avais soulé, rien n'était pareil.

Du coup j'avais juste fait les réglages avec mon frangin pour les suites logiques.

Me souviens plus de toute la longue discussion mais en effet tu galérais. Je sais juste que jtavais envoyé captures et fichier également ^^ Après ce que t'en as fait je sais pas lol

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...