Aller au contenu
DroneBuilds

Problème de connexion RF et de RSSI


Messages recommandés

Bonjour,

 

J'ai une Taranis QX7 et u R-XSR mais ma radio n'arrête pas de me dire que j'ai un signal RF faible.

Le RSSI lui est à 80db a 50cm et 45 à 2m.

Il y a quelques mois tout allais bien jusqu'a un crash, puis j'ai arrêté et je m'y suis remis mais je ne trouve pas ce qui ne vas pas.

J'ai configuré le SmartPort comme ça : 

Si vous pouvez m'aider je serai enchanté,

Thomas

Lien à poster
Partager sur d’autres sites

A mon avis strictement rien avoir avec le SmartPort.

Je cite : " Il y a quelques mois tout allais bien jusqu'a un crash "  Le probleme vient donc TRES certainement de là. 

Inspection des connections antennes(x2) sur le rx et des soudures du fil signal . Mais surtout, vérifier scrupuleusement les brins d'antennes. Il se peut que ces dernieres soient abimées.

C'est fragile ces brins. Juste un peu plié peut avoir sectionné l'âme. Ca se change sans problème.

Faut juste prendre un tube de glue/pâte spéciale pour sceller la connectique sur le RX. (Comme d'origine) https://www.banggood.com/fr/Antenna-Fixing-Glue-For-Frsky-R9-Mini-X4RSB-XM+-R-XSR-RC-Receiver-p-1342753.html

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...