Aller au contenu
DroneBuilds

Les moteurs de mon titan n'en font qu'à leurs têtes ...


Messages recommandés

Bonjour à tous,

Je suis face à un problème que je n'arrive pas à résoudre, une fois la radiocommande allumée et la batterie installée sur mon titan, lorsque je mets les gaz et que je les enlève, les 4 moteurs se mettent à surchauffer comme si je mettais les pleins gaz.

Est-ce un problème d'ESC ? de FC ? de moteurs ? je suis perdu. 

Merci par avance

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, bachirlahache92 a dit :

Bonjour à tous,

Je suis face à un problème que je n'arrive pas à résoudre, une fois la radiocommande allumée et la batterie installée sur mon titan, lorsque je mets les gaz et que je les enlève, les 4 moteurs se mettent à surchauffer comme si je mettais les pleins gaz.

Est-ce un problème d'ESC ? de FC ? de moteurs ? je suis perdu. 

Merci par avance

Tu aurais pu dire j’ai un problème... Help me ! Punk schlosse !

tu aurais plus de détails ? FC/ESC/moteurs/lipo/firmware etc....

Lien à poster
Partager sur d’autres sites

Nous aussi on est perdu avec aussi peu de détails précis. Liens woueb de tes produits, Diagram wiring, capture d''écrans, photos, bref... Tout ! 

Sinon, qui es tu ? 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Alors pour me présenter je suis un jeune pilote FPV qui aime voler.

Voici mon drone avec ses caractéristiques : https://www.banggood.com/IFlight-TITAN-XL5-250mm-4S-FPV-Racing-RC-Drone-PNP-or-BNF-Freestyle-SucceX-E-F4-45A-4In1-ESC-XING-2208-Motor-p-1668567.html?gmcCountry=FR&currency=EUR&cur_warehouse=CN&createTmp=1&ID=529998&utm_source=googleshopping&utm_medium=cpc_bgs&utm_content=frank&utm_campaign=frank-ssc-fr-all-0812-0222&ad_id=455980547277&gclid=Cj0KCQiA-aGCBhCwARIsAHDl5x_eHALHUFwVFcqTkjcTNCr4zs8E1dzzzzZfnc7IBHvlUzaDoHUHkU4aAjy5EALw_wcB

J'aurais aimé vous envoyer une vidéo mais je ne peux pas faute d'espace possible alors je vais vous décrire le problème précisément.

- J'allume ma Tango 2 et mon Titan avec la lipo

- Je lance les gaz jusqu'à moitié des stick

- Je descends les gaz jusqu'en bas

- ET la ... les gaz de mon quad remontent tout seul 

Dites moi si vous en savez un peu plus

Merci 

Lien à poster
Partager sur d’autres sites

En faîtes c'est comme si les moteurs n'étaient plus synchronisés avec L'ESC (qui est une 4 en 1 de IFLIGHT) et avec la Tango 2.

L'ESC est elle defectueuse ? Ou la FC ? Ou les moteurs ?

N'hésitez pas à me poser des questions

Merci pour votre temps

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 43 minutes, bachirlahache92 a dit :

En faîtes c'est comme si les moteurs n'étaient plus synchronisés avec L'ESC (qui est une 4 en 1 de IFLIGHT) et avec la Tango 2.

L'ESC est elle defectueuse ? Ou la FC ? Ou les moteurs ?

N'hésitez pas à me poser des questions

Merci pour votre temps

Tu fais ça AVEC ou SANS hélices, SOUS betaflight ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...