Aller au contenu
DroneBuilds

Masque DJI v2 + module analogique RX5808 pro dual = retour vidéo écran bleu


Messages recommandés

Bonjour à tous !

Venant récemment de mettre la main sur le masque DJI v2, je cherche à faire fonctionner le récepteur analogique pour voir ce que mon tinywhoop voit. Mais jusqu'à maintenant, je vois un bel écran bleu et ce depuis bientôt 1 semaine à écumer internet à la recherche de solution ...

Mon matos :

Le Mobula est sous BF 4.1.2. Il n'est pas sur une version plus récente à cause de problème de bind avec la radiocommande (FrSky Taranis QX7S). Et maintenant que ça fonctionne, je n'ai pas envie d'y toucher 😅.

betaflight_version.JPG.dacd0354a9e0daab24a7d35bb2533710.JPG

Sur cette version, je dois configurer moi même le VTX. J'ai donc été faire un tour sur quelques sites dont oscarliang (HOW TO SETUP BETAFLIGHT VTX TABLE – SMARTAUDIO TRAMP VTX CONTROL) et j'ai saisie les valeurs qui suivent.

Sur l'onglet "Port" de Betaflight :

betaflight_port.jpg.b8ecf5ecebdda275c6c2fd8e570d20a0.jpg

Sur l'onglet "Récepteur Vidéo", la table VTX

betaflight_tableVTX.JPG.4dd2aede00258bbbc8f7502a549c83d7.JPG

Ne sachant pas quoi mettre sur la partie "Mode", j'ai saisie arbitrairement la bande F et le canal 1. On peut voir sur la capture de droite que la fréquence 5740 est bien prise en compte.

betaflight_emetteur_mode.JPG.9065477eea2eef0001f91537f770ef32.JPGbetaflight_valeur.JPG.21a14e2f07e018b85a1921ca5a467b71.JPG

Après une petite sauvegarde de la configuration et pressé de parcourir mon appartement à travers l'oeil du Mobula, j'allume le kwad, puis le masque.

J'ai eu quelques déboires pour réussir à scanner les fréquences, mais une petite vidéo tuto m'a permis de trouver la fréquence saisie en amont sur BF. L'écran du module affiche bien F1 5740. J'en conclut que c'est bien la bande F et le canal 1 sur la fréquence 5740. Sur la photo ci-dessous, j'utilise les antennes du masque DJI sur le module. La connectique étant la même, je n'ai pas pris la peine d'acheter des antennes avec une connectique RPSMA.

20210313_193612.thumb.jpg.ffc825dc6af702e0003e968de5399c7c.jpg

Sur le masque, je vais dans Settings > AV-IN

dji_ecran_avin.thumb.jpg.df42537b33241c04fa1953915306ab46.jpg

et là ...

dji_ecran_bleu.thumb.jpg.bda2056f874d7114f6f5f9e4111a1909.jpg

J'ai vu que certains mettent à jour le module avec Achille. Pour le moment je n'ai rien touché sur le module. Il est dans l'état dans lequel je l'ai reçu en début de semaine. En voyant la vidéo de RaidDaid, je me dit que c'est "plug and play".

Si quelqu'un parmi vous est en mesure de m'aider pour voir la lumière et non cet écran bleu qui me rappel trop les BSOD de mon vieille ordi ... merci !

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Mon problème est toujours d'actualité. Est-ce que quelqu'un pourrait me guider pour afficher le vtx dans mon masque numérique via le module analogique ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...