Aller au contenu
DroneBuilds

Messages recommandés

Bonjour, 

J'ai acheté un eachine qx-65 (dsmx/dsm2) sur bangood et j'ai aussi une jumper T8SG comme radiocommande.

J'ai réussi à apairé mon drone et la télécommande mais le drone ne s'arme pas.

Lorsque je tape la commande "status" dans le cli il m'affiche :

Arming disable flags: 0x1260

Cela correspond à quoi ?

 

De plus lorsque que je monte le stick de ma radio pour armer. la led bleu du drone réagis et elle clignote plus vite.

Merci pour votre aide

Lien à poster
Partager sur d’autres sites

Bonjour,

Tu as bien pensé à renseigner tes interrupteurs dans betaflight (menu mode) ? Sans ça ce serait normal qu'il n'arme pas puisqu'il ne sait pas avec quel bouton de la radio tu veux armer.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 36 minutes, n00bie a dit :

Bonjour,

Tu as bien pensé à renseigner tes interrupteurs dans betaflight (menu mode) ? Sans ça ce serait normal qu'il n'arme pas puisqu'il ne sait pas avec quel bouton de la radio tu veux armer.

oui c’est fait

Capture.JPG

Modifié (le) par Phamthom
Lien à poster
Partager sur d’autres sites

Mais je ne comprend pas la signification de :

# status
System Uptime: 93 seconds
Voltage: 37 * 0.1V (1S battery - OK)
CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000
SD card: None inserted
Stack size: 2048, Stack address: 0x10002000
I2C Errors: 0, config size: 2043, max available config: 4096
CPU:16%, cycle time: 132, GYRO rate: 7575, RX rate: 525, System rate: 9
Arming disable flags: 0x1060

 

Lorsque j’écris status dans le cli

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Update :

lorsque j'arme mes moteurs avec ma radio dans l'osd de mon masque il reste ecrit : "disarmed"

et dans le menu mode de betaflight lorsque j'arme l'icone arm reste gris et ne devient pas jaune (image). c’est bizarre car la led de mon drone réagit mais pas mon drone ni l'osd

 

Capture.JPG

Modifié (le) par Phamthom
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je pense que c'est grisé parce que tu es sur la ligne "angle" non ? Clique sur "arm" et ça devrait être bon, après j'imagine que tu as essayé.

Tu as bien essayé d'armer sans être connecté à BF ? Parce que sauf erreur de ma part le drone n'armera pas s'il est connecté à BF.

  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 3 minutes, n00bie a dit :

Je pense que c'est grisé parce que tu es sur la ligne "angle" non ? Clique sur "arm" et ça devrait être bon, après j'imagine que tu as essayé.

Tu as bien essayé d'armer sans être connecté à BF ? Parce que sauf erreur de ma part le drone n'armera pas s'il est connecté à BF.

Oui j'ai essayé et sa ne marche pas 😧

Lien à poster
Partager sur d’autres sites

La ligne "arm" était déjà renseignée ou c'est bien toi qui l'a attribuée ?

Je suis allé relire ton premier post, tu parles de sticks de la radio, les sticks ce sont les deux manches qu'on utilise pour piloter, pour arm il te faut un interrupteur, c'est bien un inter' que tu as configuré ? Auquel cas le fonctionnement normal est, j'arme avec mon inter puis je monte le stick des gaz. Désolé si tu sais déjà tout ça mais j'essaie de comprendre le problème.

Dans le menu récepteur dans BF est-ce que les sticks de la radio fonctionnement comme ils devraient ? Roll, pitch, yaw et throttle sur les bons sticks.

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, n00bie a dit :

La ligne "arm" était déjà renseignée ou c'est bien toi qui l'a attribuée ?

Je suis allé relire ton premier post, tu parles de sticks de la radio, les sticks ce sont les deux manches qu'on utilise pour piloter, pour arm il te faut un interrupteur, c'est bien un inter' que tu as configuré ? Auquel cas le fonctionnement normal est, j'arme avec mon inter puis je monte le stick des gaz. Désolé si tu sais déjà tout ça mais j'essaie de comprendre le problème.

Dans le menu récepteur dans BF est-ce que les sticks de la radio fonctionnement comme ils devraient ? Roll, pitch, yaw et throttle sur les bons sticks.

Désoler j'ai confondu stick et interrupteur, mais oui c’est bien un interrupteur que j’ai configurer et oui dans le menu recepteur le Roll, pitch, yaw et throttle correspondent bien

Lien à poster
Partager sur d’autres sites

Mince alors 😞 Il nous fait quoi le pépère là...

D'autres pistes, il est bien posé sur un truc stable quand tu essaies de l'armer ? La batterie est correctement chargée ? As-tu vérifié dans le menu "moteur" que les moteurs fonctionnent bien ? Le contraire serait surprenant mais vu que tout a l'air bon...

Une petite copie d'écran de la page configuration ou tout autre élément qui te paraitrait pertinent serait peut-être utile.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 6 minutes, n00bie a dit :

Mince alors 😞 Il nous fait quoi le pépère là...

D'autres pistes, il est bien posé sur un truc stable quand tu essaies de l'armer ? La batterie est correctement chargée ? As-tu vérifié dans le menu "moteur" que les moteurs fonctionnent bien ? Le contraire serait surprenant mais vu que tout a l'air bon...

Une petite copie d'écran de la page configuration ou tout autre élément qui te paraitrait pertinent serait peut-être utile.

Oui sur le sol, la batterie est ok et les moteurs fonctionnent tous bien (mais il font un bip continue dès qu'ils tournent)

 

Capture1.JPG

Capture2.JPG

Modifié (le) par Phamthom
Lien à poster
Partager sur d’autres sites

Bon, ça m'ennuie vraiment d'avoir à te dire ça mais je sèche de mon côté. Ca ne changera sans doute rien à ton problème (qui sait mais j'imagine que tu as tenté) mais c'est mieux de décocher le "motor stop", en effet une fois armé c'est mieux de le savoir pour éviter toute blessure, après avec un 65 c'est sûr que tu ne risques pas grand chose mais ça peut éviter de mauvaises surprises.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...