Aller au contenu
DroneBuilds

Problème avec betaflight (X220S et FLYSKY FS-i6)


Messages recommandés

Bonjour à tous j'aurais besoin d'un coup de main. 

J'ai acheté le X220s avec une radiocommande FLYSKY FS-i6 dans le x220s j'ai installer le récepteur fs-x6 (que j'ai reussi a binder) mais dès que je connecte le drone a l'ordi et que je vais dans l'onglet recepteur rien ne se passe sur BF ça fait deux jours que je galère merci de vos réponse 🙏

Lien à poster
Partager sur d’autres sites
  • Motard Geek changed the title to Problème avec betaflight (X220S et FLYSKY FS-i6)

je ne sais pas comment fonctionne cette radio, mais as tu attribué des voies aux sticks et inter, ou bien c'est déjà fait de base ? 

Lien à poster
Partager sur d’autres sites

Salut, va sur Betaflight dans l'onglet "configuration", ensuite en descendant un peu il doit y avoir une case "récepteur". Dans cette case, tout d'abord tu mets "RX série (SPEKSAT, SBUS, SUMD)" , ensuite en-dessous il doit y avoir marqué "SBUS"... C'est justement là le problème je pense. Au lieu de "SBUS", tu dois mettre "IBUS" ! Voilà j'espère avoir pu t'aider 😉 Bonne journée 

Lien à poster
Partager sur d’autres sites
à l’instant, Mattéé a dit :

Salut, va sur Betaflight dans l'onglet "configuration", ensuite en descendant un peu il doit y avoir une case "récepteur". Dans cette case, tout d'abord tu mets "RX série (SPEKSAT, SBUS, SUMD)" , ensuite en-dessous il doit y avoir marqué "SBUS"... C'est justement là le problème je pense. Au lieu de "SBUS", tu dois mettre "IBUS" ! Voilà j'espère avoir pu t'aider 😉 Bonne journée 

@Alexandre76

Lien à poster
Partager sur d’autres sites

Salut désoler de répondre que maintenant je n'avais pas vu la notif justement tout ça et fais j'ai réussi a bind j'ai mis Ibus dans configuration mais au niveau de l'onglet récepteur rien ce passe quand je bouge les joystick je me prend la tête j'y arrive vraiment pas et avec mon taff j'ai pas trop le temps de voir des asso drone fpv

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 7 heures, Alexandre76 a dit :

Salut désoler de répondre que maintenant je n'avais pas vu la notif justement tout ça et fais j'ai réussi a bind j'ai mis Ibus dans configuration mais au niveau de l'onglet récepteur rien ce passe quand je bouge les joystick je me prend la tête j'y arrive vraiment pas et avec mon taff j'ai pas trop le temps de voir des asso drone fpv

Est-ce ce RX ?

image.png.d1b407dcbf07b9cd426f3720d35d876c.png

Ou

image.png.c7910d84762e3e91c8c642bec905b31f.png

Si c'est le second (ce que je suppose) tu mets "SBUS" dans bétafligth et si ça ne marche pas, mets "PPM"

Ta carte a un switch entre les deux protocoles (Pont en soudure), suivant comment il a été mis ..

image.png.0e618296d34abe317ec2ccbc5318076d.png

image.png.cd5fd9b83b29b17627597339835885a8.png

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites

C'est le deuxième recepteur que j'ai je les soudé a citer de ibus je t'envoi une photo se soir et pour le switch je savais pas je vais essayer et te re dire si c'était ça mais j'ai reussi a bind c'est juste sur betaflight le drone ce connecte mais quand je bouge les joystick rien ne bouge dans l'onglet recepteur je vais essayer le switch se soir merci encore ! 

Lien à poster
Partager sur d’autres sites

Ok, c'est un pont soudure pour modifier sur la carte, n'oublie pas qu'il faut mettre ta batterie (sans les hélices) pour avoir une réception dans bétaflight.

Si il est en PPM tu peux le laisser, change juste dans bétaflight en mettant PPM

Lien à poster
Partager sur d’autres sites

Là où il y a le trait rouge tu soude les deux points pour être en SBUS (IBUS pour toi)

Là où il y a le trait vert tu soude les deux points pour être en PPM

Vu que ton RX est connecté en SBUS, tu soude donc pour relier les deux points "SBUS" Et tu mets IBUS dans béta.

image.png.d95e4a2d5cf419b5be4befbe44a3d7e8.pngimage.png.af9774b827de4d404ff0055208319780.png

image.png.ca453bdf9063b140a5efc2f3cf13a304.png

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites

Dans l'onglet ports met UART6  pour le RX ...

Éternel recommencement ..

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
Il y a 16 heures, Alexandre76 a dit :

j'ai bien mis IBUS UART1 tout sauvegarder mais sa change rien

De mémoire sur cette f4, là ou est soudé les 3 fils du récepteur, c’est le uart 6 qu’il faut sélectionner comme rx  dans BF

c’est le tuto que j’avais suivi

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...