Aller au contenu
DroneBuilds

FLASH récepteurs XM


Messages recommandés

Salut a tous,

J'ai reçus plusieurs récepteurs frsky: XSR, XM+ et XM (ultra light).

Le flash du XSR en LBT n'a pas posé de problème, par contre je galère depuis plusieurs jours avec les XM.

Je n'arrive pas a flasher le XM+, la taranis me dit "firmware update error" et les XM (jen ai 2) acceptes le flash 1 coup sur 2, j'arrive a les binder (led verte fix et rouge qui clignotte)

mais quand je redémarre la led reste rouge et parfois devient verte apres plusieurs minutes mais pas d'indicateur de reception.

J'ai flashé le XSR via le s port mais je crois que les XM se flash via le SBUS si j'ai bien compris...  

Ya pas mal de firmwares different sur le site de Frsky, a priori les derniers sont compatibles avec mes récepteurs je vois donc pas trop d'ou peut venir le problème...

Lien vers le commentaire
Partager sur d’autres sites

t'as deux version, une avec le RSSI, pour l'afficher dans l'OSD si tu en as un. ça monopolise une channel (la 16, je crois) et l'autre sans.

Renommer ne changera rien à ton soucis, mais suis le reste du tuto au cas où...

Lien vers le commentaire
Partager sur d’autres sites

Apres pas mal d'essais j'ai l'impression que c'est les récepteurs qui sont défectueux, le XSR et un des XM sont ok mais l'autre XM et le XM+ ne veulent rien entendre alors que je suis la meme procedure pour les flasher...

Modifié (le) par lowlow82
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Youtube WE are FPV

Pas vraiment de solution encore, par contre j'ai remarqué que ma taranis quand elle refuse de se connecter ne fait pas le grésillement habituel quand je colle mon oreille dessus.

Je débranche la batterie de la radio, parfois ca marche parfois pas, par contre une fois que la connection est établie je n'ai plus de problèmes je retrouve la connection a chaque fois que je change les batteries de mon quad.

Pour moi ca vient de ma taranis, par contre je ne sais pas encore si c'est un bug logiciel (version 2.2), l'émetteur de la radio qui serait défectueux ou une simple erreur de configuration.

Modifié (le) par lowlow82
Lien vers le commentaire
Partager sur d’autres sites

Je doute que ce sois la Taranis de mon coté, si elle flash d'autre RX pas de raison que ça fonctionne pas avec le XM / XM+ 

J'ai trouvé ce thread intéressant avec ce firmware vide pour flash usine : https://www.rcgroups.com/forums/showthread.php?2802471-Do-NOT-flash-your-FrSky-XM-or-it-will-stop-working!

https://www.rcgroups.com/forums/showpost.php?p=36561809&postcount=80

Tu peux essayer ça, de mon coté ça ne fonctionne pas ^^

Je vais commander un autre RX on testera quand il arrivera

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...