Aller au contenu
DroneBuilds

Messages recommandés

bonjour a tous je viens d acheter un r-xsr de chez frsky, je n arrive pas a binder pourtant il est en EULBT ACCST.

j ai une taranis qx7 en EULBT ACCST 2.4 GHZ, avec tout les autres ça fonctionne, et la je veux le binder sur mon betafpv tout neuf et ça ne marche pas.

j allume la radio je vais sur mon modele (betafpv) je lance le binde (il clignote) j appuis sur le bouton du  r-xsr je branche ma lipo, et la le voyant rouge reste allumé ne clignote pas avec le vert tout deux reste fixe. je debranche la lipo confirme sur la radio, rebranche la lipo la led rouge clignote du R-XSR et pas de led verte ni bleue pour dire que je suis en SBUS

j ai suivi pas mal de tuto sur le net, et j en suis toujours au meme point

dans betaflight je suis bon dans configuration (sbus) et dans port aussi uart2 sur RX

mon R-XSR est en D16 et j ai fais les mise a jours du R-XSR avec la taranis et mis a jours aussi le XJT de la radio

j ai essayé avec deux R-XSR et impossible de binder, par contre j essai FrSky XM (SBUS 16 voies) (EU-LBT) ça fonctionne tout de suite

merci pour vos conseils

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Ta procédure est bonne.

As tu bien flashé le r-xsr avec la même version que celle de ta radio? Il faut vraiment que les deux firmwares soit de même version.

Quand tu fais le bind si tu es trop proche ça peut faire déconner aussi.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...