Aller au contenu
DroneBuilds

Messages recommandés

Bonjour à tous,

Je me suis acheté un beta65s frsky mais je n'arrive pas a le binder avec ma qx7 access.

A priori le problème vient du fait que le rx est en fcc et ma radio en lbt.
Je suis un peu perdu parce que d'un coté j'ai ma qx7 et mon 5" qui fonctionnent très bien ensemble en  lbt (donc je veux pas trop bidouiller a l'aveugle au risque de faire du cac.a, perdre mes models, devoir passer mon 5" en fcc aussi) et de l'autre le rx de mon beta65 que j'arrive pas a flasher en lbt.

Il faudrait donc que j'ai un système pour passer ma radio en lbt ou fcc sans la flasher a chaque fois (enfin si c'est bien ça le problème).

Pourriez vous me guidez svp 

Lien à poster
Partager sur d’autres sites
il y a 23 minutes, Keluz a dit :

Il faudrait donc que j'ai un système pour passer ma radio en lbt ou fcc sans la flasher a chaque fois (enfin si c'est bien ça le problème).

 

Ce petit.Lua ira très bien...

isrm_region.lua

Lien à poster
Partager sur d’autres sites
il y a une heure, Keluz a dit :

Yes merci Attafr, j'ai réussi a l'installer et a passer ma radio en FCC ou LBT par contre ça bind toujours pas 😕

Fais un printscreen/photo des pages 7/7 du menu SYS de ta radio avec sous menu RX...

ton 65S c’est un brushed ou brushless ? Tu peux y accéder via betaflight?

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

merci de prendre du temps pour mon souci. Il est Brushed. Oui sur betaflight pas de problèmes.
Sur leur site 
https://betafpv.com/products/beta65s-bnf-micro-whoop-quadcopter ils donnent un lien pour la procédure de bind donc en D16 pour moi si j'ai bien compris vus que j'ai une qx7 access 
https://betafpv.freshdesk.com/support/solutions/articles/27000051569-how-to-bind-to-spi-frsky-receiver-a-guide-for-eu-lbt-radio-controller-users j'suis novice j'ai du mal a comprendre 

1616529000831.jpg

1616529000834.jpg

1616529000837.jpg

1616529000840.jpg

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
à l’instant, Keluz a dit :

merci de prendre du temps pour mon souci. Il est Brushed. Oui sur betaflight pas de problèmes.
Sur leur site 
https://betafpv.com/products/beta65s-bnf-micro-whoop-quadcopter ils donnent un lien pour la procédure de bind donc en D16 pour moi si j'ai bien compris vus que j'ai une qx7 access 
https://betafpv.freshdesk.com/support/solutions/articles/27000051569-how-to-bind-to-spi-frsky-receiver-a-guide-for-eu-lbt-radio-controller-users j'suis novice j'ai du mal a comprendre 

1616529000831.jpg

1616529000834.jpg

1616529000837.jpg

1616529000840.jpg

(les photos se sont mises a l'envers) 

Lien à poster
Partager sur d’autres sites
il y a une heure, Keluz a dit :

Oui sur betaflight pas de problèmes.

Tu as quoi ici ?

0CEC3F40-3857-4173-8A6F-491616AF0E56.png.e7e9aed4dc1f2304720703a4e5c5d0b4.png

 

tu devrais mettre FRSKY_X pour D16 (canal 1-8) sans télémétrie en FCC

ou idem mais FRSKY_X_LBT.... ... en LBT(EU)

ta radio est en ISRM/ACCST V1.x ce qui est bon !

Lien à poster
Partager sur d’autres sites

J'ai mis FRSKY_X par contre quand je bind je mets canal 1-8 avec télémétrie en fcc. C'est a cause de la télémétrie ?

malheureusement il n'y a pas FRSKY_X_LBT dans la liste

Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Keluz a dit :

C'est a cause de la télémétrie ?

Non !

Tu bind comment ? Comme dans le lien que tu as mis plus haut ?

https://betafpv.freshdesk.com/support/solutions/articles/27000051569-how-to-bind-to-spi-frsky-receiver-a-guide-for-eu-lbt-radio-controller-users?sca_ref=9138.wOyo0iQDBJ

Tu as essayé de binder depuis le CLI de betaflight ?

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Attafr a dit :

Tu as quoi ici ?

0CEC3F40-3857-4173-8A6F-491616AF0E56.png.e7e9aed4dc1f2304720703a4e5c5d0b4.png

 

tu devrais mettre FRSKY_X pour D16 (canal 1-8) sans télémétrie en FCC

ou idem mais FRSKY_X_LBT.... ... en LBT(EU)

ta radio est en ISRM/ACCST V1.x ce qui est bon !

 

 

1616535490920.jpg

IMG_20210323_223346.jpg

Lien à poster
Partager sur d’autres sites
il y a 1 minute, Attafr a dit :

Non !

Tu bind comment ? Comme dans le lien que tu as mis plus haut ?

https://betafpv.freshdesk.com/support/solutions/articles/27000051569-how-to-bind-to-spi-frsky-receiver-a-guide-for-eu-lbt-radio-controller-users?sca_ref=9138.wOyo0iQDBJ

Tu as essayé de binder depuis le CLI de betaflight ?

je reste appuyé sur le bouton bind 2-3seconds du beta65s la led verte arrête de clignoter/je lance le bind de ma radio et il se passe rien la led verte ne se remet pas a clignoter comme prévu. J'ai vu sur une vidéo que ça pouvait prendre 1-2 minutes mais a chaque fois j'attends environ 4 min 

Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Keluz a dit :

ok la ligne c'est  frsky_bind ^^

Bind_rx ou bind_rx_spi il me semble... ne pas oublier de faire save à la fin !

For Betaflight 4.1.x and 4.2.x type

bind_rx

For Betaflight 4.0.x type

bind_rx_spi

into the CLI and hit enter.

The beta version of Betaflight 4.0 used a different command:

bind

So if the first command does nothing, try the second one. I found that a lot of the models that use the Crazybee F4 Pro AIO flight controller have a beta version of Betaflight 4.0 flashed so with those you have to use the bind command.

For Betaflight 3.x type

frsky_bind

into the CLI and hit enter.

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 31 minutes, Keluz a dit :

J'ai une autre piste. quand j'allume ma radio j'ai tout le temps un message d'erreur lier a la carte sd, ça a quelque chose a voir tu penses ?

C’est bizarre, c’est une version openTX qui n’existe pas... ?

tu peux essayer de mettre à jour openTX en 2.3.11 depuis la radio https://opentx-doc.fr/wiki/flasher-opentx-depuis-sa-radio

Tu trouveras l’image de la SD correspondante ici https://opentx-doc.fr/wiki/opentx-2-3-11-2-3v0035-2021-01-08

Tu pourras aussi mettre à jour le bootloader https://opentx-doc.fr/wiki/flasher-le-bootloader

Ceci n’a aucune incidence à la version de ta RF ISRM !


sinon c’est la liste des Versions openTX et leur SD respective, mais je ne trouve pas ta version ? (2.3.V0024)

https://opentx-doc.fr/wiki/packs-carte-sd

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Attafr a dit :

C’est bizarre, c’est une version openTX qui n’existe pas... ?

 

 oui il faudraitque je fasse un truc plus propre mais je crains de perdre mes réglages qui fonction trés bien avec mon 5".
Pour ça j'ai tapé frsky/telechargé/qx7 access/firmware-radio os---->cartes sd/dossier firmware.
Pour openTX c'est compliqué parceque mon pc reconnait pas ma radio


Pare contre t'as vus dans la procédure de bind Il disent de passer openTX en fcc??

Capture.JPG

1616578684028.jpg

Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Keluz a dit :

oui il faudraitque je fasse un truc plus propre mais je crains de perdre mes réglages qui fonction trés bien avec mon 5".

Pas de raison que tu perdes tes modèles

il y a 29 minutes, Keluz a dit :

Pour openTX c'est compliqué parceque mon pc reconnait pas ma radio

C’est pour ça que je t’ai donné un lien pour mettre à jour depuis la radio !

 

il y a 29 minutes, Keluz a dit :

Pare contre t'as vus dans la procédure de bind Il disent de passer openTX en fcc??

OpenTX n’a rien à voir avec la RF (c’est elle qui est V1/V2 fcc/LBT !)

en plus tu as le lua pour splitter !

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Attafr a dit :

Pas de raison que tu perdes tes modèles

C’est pour ça que je t’ai donné un lien pour mettre à jour depuis la radio !

 

j'ai réussi a la mettre a jour j'ai plus l'erreur carte sd

1616581353132.jpg

1616581353137.jpg

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...