Aller au contenu
DroneBuilds

Problème moteur qui se coupe au décollage


Messages recommandés

Salut à tous !

Après avoir passé quelques jours à m'arracher les cheveux je m'en remet à vous pour régler mon soucis...

Pour vous mettre dans le contexte, j'ai quelques soucis sur mon quad avec mon RX (problème connu qui va être réglé sous peu !) qui fait que par moment j'ai des pertes de signal entre ma radio et mon quad... Et lors de la dernière en date mon quad à fait un failsafe en étant relativement haut... (20-30m de chute). Après ce crash j'ai récupéré le quad en un seul morceau mais au moment de refaire un vol j'ai eu la bonne surprise que quand je décolle à plus de 5cm du sol les moteurs s'emballent subitement et se désarment. 

 

Voilà donc mon problème : D'où vient ce défaut ? 

 

Après avoir parcouru le forum voici ce que j'ai déjà essayé

- Inspection visuelle des moteurs

- Vérifier les soudures des câbles moteurs (le moteur que je suspecte être défectueux avait un de ses câbles qui tenait presque plus sur la soudure donc je l'ai refaite proprement)

- Vérifier le sens de rotation des moteurs 

- Vérifier le sens de montage des hélices

- Vérifier individuellement que les moteurs tournent bien

- Recalibrer les ESC (Pour info j'ai une stock mamba F405 MK2 40A) 

- Inverser le sens de rotations des moteurs (prop-IN vers prop-OUT)

Ce qui ressort de tous ça : les soudures sont correctes, les moteurs n'ont pas de choses bizarres visuellement (ni les ESC), les 4 moteurs tournent et dans le bon sens que ce soit en pro-IN ou en prop-OUT. 

 

La où je pense avoir trouvé la source de la panne c'est quand j'ai fait la calibration des ESC, je m'explique, après avoir calibré les ESC j'ai voulu tester le maximum throttle sur Betaflight et quand je met le curseur à fond (2000) j'ai mon moteur 1 qui s'arrête de tourner. Donc j'ai essayé plusieurs combinaisons et le résultat c'est quand je démarre les moteurs progressivement les 4 tournent bien et dès que j'arrive à fond le 1 se coupe pendant que les 3 autres tournent a fond. Par contre quand je monte directement les moteurs à fond le 1 s'arrête de tourner directement (il fait seulement quelques tours puis s'arrête).

 

C'est à partir de là que j'appelle a l'aide 😂 Je n'ai rien trouver comme problème similaire que ce soit sur le forum ou sur internet plus généralement ! J'ai lu que les PID pouvait jouer un rôle dans des problèmes un peu similaire mais je n'ai pas encore regardé de ce côté là...

 

Je vous met une vidéo de ce que fait le drone au décollage pour imager mes propos. 

 

En espérant que quelqu'un puisse me venir en aide ! J'espère avoir été assez clair sinon n'hésitez pas 😉 

Merci d'avance à tous ! Bon vols les pilotes !

 

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, MAD_FPV a dit :

Salut à tous !

Après avoir passé quelques jours à m'arracher les cheveux je m'en remet à vous pour régler mon soucis...

Pour vous mettre dans le contexte, j'ai quelques soucis sur mon quad avec mon RX (problème connu qui va être réglé sous peu !) qui fait que par moment j'ai des pertes de signal entre ma radio et mon quad... Et lors de la dernière en date mon quad à fait un failsafe en étant relativement haut... (20-30m de chute). Après ce crash j'ai récupéré le quad en un seul morceau mais au moment de refaire un vol j'ai eu la bonne surprise que quand je décolle à plus de 5cm du sol les moteurs s'emballent subitement et se désarment. 

 

Voilà donc mon problème : D'où vient ce défaut ? 

 

Après avoir parcouru le forum voici ce que j'ai déjà essayé

- Inspection visuelle des moteurs

- Vérifier les soudures des câbles moteurs (le moteur que je suspecte être défectueux avait un de ses câbles qui tenait presque plus sur la soudure donc je l'ai refaite proprement)

- Vérifier le sens de rotation des moteurs 

- Vérifier le sens de montage des hélices

- Vérifier individuellement que les moteurs tournent bien

- Recalibrer les ESC (Pour info j'ai une stock mamba F405 MK2 40A) 

- Inverser le sens de rotations des moteurs (prop-IN vers prop-OUT)

Ce qui ressort de tous ça : les soudures sont correctes, les moteurs n'ont pas de choses bizarres visuellement (ni les ESC), les 4 moteurs tournent et dans le bon sens que ce soit en pro-IN ou en prop-OUT. 

 

La où je pense avoir trouvé la source de la panne c'est quand j'ai fait la calibration des ESC, je m'explique, après avoir calibré les ESC j'ai voulu tester le maximum throttle sur Betaflight et quand je met le curseur à fond (2000) j'ai mon moteur 1 qui s'arrête de tourner. Donc j'ai essayé plusieurs combinaisons et le résultat c'est quand je démarre les moteurs progressivement les 4 tournent bien et dès que j'arrive à fond le 1 se coupe pendant que les 3 autres tournent a fond. Par contre quand je monte directement les moteurs à fond le 1 s'arrête de tourner directement (il fait seulement quelques tours puis s'arrête).

 

C'est à partir de là que j'appelle a l'aide 😂 Je n'ai rien trouver comme problème similaire que ce soit sur le forum ou sur internet plus généralement ! J'ai lu que les PID pouvait jouer un rôle dans des problèmes un peu similaire mais je n'ai pas encore regardé de ce côté là...

 

Je vous met une vidéo de ce que fait le drone au décollage pour imager mes propos. 

 

En espérant que quelqu'un puisse me venir en aide ! J'espère avoir été assez clair sinon n'hésitez pas 😉 

Merci d'avance à tous ! Bon vols les pilotes !

 

Bonjour,

je vois que tu n’as pas évoqué le changement de tes 4/1 et je pense que tu vas devoir penser à cette hypothèse.

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Tchapaille a dit :

Bonjour,

je vois que tu n’as pas évoqué le changement de tes 4/1 et je pense que tu vas devoir penser à cette hypothèse.

Quand tu dis 4/1 tu parles des ESC ? Désolé je suis pas encore à fond sur tout le langage FPV 🤣

Lien à poster
Partager sur d’autres sites
à l’instant, Tchapaille a dit :

Bonjour,

je vois que tu n’as pas évoqué le changement de tes 4/1 et je pense que tu vas devoir penser à cette hypothèse.

Avant cela essaye d’intervertir  le moteur suspect  sur une autre sortie esc pour voir si c’est le moteur défectueux ou si c’est la sortie esc

cela ciblera plus la panne

  • +1 1
Lien à poster
Partager sur d’autres sites
à l’instant, MAD_FPV a dit :

Quand tu dis 4/1 tu parles des ESC ? Désolé je suis pas encore à fond sur tout le langage FPV 🤣

Oui la carte esc 4 en 1

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 1 minute, Tchapaille a dit :

Avant cela essaye d’intervertir  le moteur suspect  sur une autre sortie esc pour voir si c’est le moteur défectueux ou si c’est la sortie esc

cela ciblera plus la panne

Je vais essayer ça alors et je vous tiens au courant 😉 

Lien à poster
Partager sur d’autres sites
Le 30/03/2021 at 18:46, Tchapaille a dit :

Avant cela essaye d’intervertir  le moteur suspect  sur une autre sortie esc pour voir si c’est le moteur défectueux ou si c’est la sortie esc

cela ciblera plus la panne

Bon verdict, j'ai intervertis le moteur suspect avec un autre et refait le même test. Le moteur suspect a refait la même chose, donc c'est bien le moteur qui est défectueux et non les ESC. Je vais être bon pour changer mes moteurs... ^^

Merci pour le coups de main ! 😉 

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...