Aller au contenu
DroneBuilds

Problème de bind Taranis QX7S ACCESS et TBS CROSSFIRE


Messages recommandés

Hello,

Tout d'abords voici mon matos :

J'essaie de connecter mon Crossfire avec mon drone, sauf que j'ai un problème… Voila ce que j'ai déjà fait :

  • J'ai crée un nouveau model avec le module interne en OFF et externe en CRSF
  • Mis à jour avec Open TX en version 2.3.11
  • Installer les fichiers SD Card sur une carte SD dans la QX7S
  • Mis à jour mon Crossfire avec le TBS Agent X
  • Je l'ai bindé avec mon drone (ils sont connecter) mis les output map en CRSF RX et TX
  • Branché mon drone sous Betaflight (réglages selon screen)

Et quand je vais sous "Receiver" dans betaflight, il repère pas ma radiocommande… Je ne sais pas trop quoi faire… si quelqu'un peux m'aider c'est avec plaisir !

Capture d’écran 2021-03-31 à 19.13.09.png

Capture d’écran 2021-03-31 à 19.13.22.png

Capture d’écran 2021-03-31 à 19.13.29.png

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, v1ne a dit :

Installer les fichiers SD Card sur une carte SD dans la QX7S

L’original ou celle de LapinFou? https://opentx-doc.fr/wiki/opentx-2-3-11-2-3v0035-2021-01-08
Tu utilises le LUA crossfire depuis ta radio ?

Maintenant il existe AgentX Lite pour la radio. https://www.team-blacksheep.com/products/prod:agentx
 

Tu as contrôlé le retour de la télémétrie sur ta radio (dernière page menu MDL !)

peut être as tu inversé RX/TX

1077458934_TBSNanoconnection.thumb.jpg.bca10ac9c74a0ad57626f86767bd67c4.jpg

Lien à poster
Partager sur d’autres sites
il y a 49 minutes, Attafr a dit :

L’original ou celle de LapinFou? https://opentx-doc.fr/wiki/opentx-2-3-11-2-3v0035-2021-01-08
Tu utilises le LUA crossfire depuis ta radio ?

Maintenant il existe AgentX Lite pour la radio. https://www.team-blacksheep.com/products/prod:agentx
 

Tu as contrôlé le retour de la télémétrie sur ta radio (dernière page menu MDL !)

peut être as tu inversé RX/TX

1077458934_TBSNanoconnection.thumb.jpg.bca10ac9c74a0ad57626f86767bd67c4.jpg

Merci pour ta réponse !

Bon, j'arrive même plus à le bind pour le moment 😞 c'est possible qu'il sois cramé ? Je l'ai par erreur allumé parfois sans l'antenne de branché… Et je peux verifier comment si il est cramé ?

Lien à poster
Partager sur d’autres sites
Le 31/03/2021 at 19:35, Attafr a dit :

L’original ou celle de LapinFou? https://opentx-doc.fr/wiki/opentx-2-3-11-2-3v0035-2021-01-08
Tu utilises le LUA crossfire depuis ta radio ?

Maintenant il existe AgentX Lite pour la radio. https://www.team-blacksheep.com/products/prod:agentx
 

Tu as contrôlé le retour de la télémétrie sur ta radio (dernière page menu MDL !)

peut être as tu inversé RX/TX

1077458934_TBSNanoconnection.thumb.jpg.bca10ac9c74a0ad57626f86767bd67c4.jpg

Bon, je n'ai toujours pas réussis :(, en attendant j'ai été installé tout les fichiers sur ma carte SD comme le dit la vidéo de LapinFou. J'ai aussi installé le script LUA et l'agent lite sur ma taranis, mon RX et TX sont bien souder sauf erreur et je n'arrive plus du tout à bind le crossfire et le nano RX ensemble.

Je sais pas si tu as une idée de ce que je peux faire ? Je ne sais plus trop quoi faire...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...